USING COLORTO
ENHANCE SIGNAGE

Lesson overview

In this lesson, you'll learn how to do the following:

* Understand color modes and the main color controls.

* Create, edit, and paint with colors using a variety of methods.

» Name and save colors.

* Design your own custom color palette.

*  Work with color groups.

* Use the Color Guide panel.

* Explore the Edit Colors/Recolor Artwork features.

* Copy and paint appearance attributes from one object to another.

*  Work with Live Paint.

This lesson will take about 90 minutes to complete. Please log in to your
account on peachpit.com to download the files for this lesson, or go to

the “Getting Started” section at the beginning of this book and follow the
instructions under “Accessing the lesson files and Web Edition.” Store the
files on your computer in a convenient location.

Your Account page is also where you'll find any updates to the lessons or
to the lesson files. Look on the Lesson & Update Files tab to access the
most current content.
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John Smith
Manager
Chicago, IL

Spice up your illustrations with color by taking
advantage of color controls in Adobe lllustrator CC.

In this information-packed lesson, you'll discover how
to create and paint fills and strokes, use the Color
Guide panel for inspiration, work with color groups,
recolor artwork, and more.
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© Note: If you
have not already
downloaded the project
files for this lesson to
your computer from
your Account page,
make sure to do so
now. See the “Getting
Started” section at the
beginning of the book.

© Note: Ifyou

don't see Reset
Essentials in the menu,
choose Window >
Workspace > Essentials
before choosing
Window > Workspace >
Reset Essentials.

Starting the lesson

In this lesson, you'll learn about the fundamentals of color by creating and editing
colors for a festival sign and artwork, using the Swatches panel and more.

1

8

To ensure that the tools function and the defaults are set exactly as described
in this lesson, delete or deactivate (by renaming) the Adobe Illustrator CC
preferences file. See “Restoring default preferences” in the “Getting Started”
section at the beginning of the book.

Start Adobe Illustrator CC.

Choose File > Open, and open the L7_end1.ai file in the Lessons > Lesson07
folder to view a final version of the artwork.

Choose View > Fit All In Window.
You can leave the file open for
reference or choose File > Close to
close it.

Choose File > Open. In the

Open dialog box, navigate to the
Lessons > Lesson07 folder, and select
the L7_startl.ai file on your hard
disk. Click Open to open the file,
This file has all the pieces already in it; they just need to be painted.

Choose View > Fit All In Window.

Choose File > Save As. In the Save As
dialog box, navigate to the Lesson07
folder, and name it Festival.ai. Leave
Adobe Illustrator (ai) chosen from
the Format menu (macOS) or Adobe
Hlustrator (*.Al) chosen from the
Save As Type menu (Windows), and
click Save.

In the Illustrator Options dialog box, leave the options at their default settings
and then click OK.

Choose Window > Workspace > Reset Essentials.
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Exploring color modes

There are many ways to experiment with and apply color to your artwork in Adobe
Ilustrator CC. As you work with color, it’s important to keep in mind which
medium in which the artwork will be published, such as print or the web. The
colors you create need to be suitable for the medium. This usually requires that you
use the correct color mode and color definitions for your colors. Color modes will
be described next.

Before starting a new document, you should decide which color mode the artwork
should use, CMYK or RGB.

* CMYK—Cyan, magenta, yellow, and black are the colors of ink used in four-
color process printing. These four colors are combined and overlapped in a
pattern of dots to create a multitude of other colors.

* RGB—Red, green, and blue light are added together in various ways to create
an array of colors. Select this mode if you are using images for on-screen
presentations, the Internet, or mobile apps.

When you create a new document by choosing File > New, each new document Tip: Tolearn
preset, like Print or Web, has a specific color mode. For instance, the Print profile more about color and
graphics, search for

uses the CMYK color mode. You can easily change the color mode by choosing a ; .
! About color

different option from the Color Mode menu. in llustrator Help
(Help > lllustrator Help).

Note: The templates
you see in the New
Document dialog box
may be different and
that's okay.

Once a color mode is chosen, solid colors in the document are displaved in and
created from that color mode. Once a document is created, you can change the
color mode of a document by choosing File > Document Color Mode and then
switching to either CMYK Color or RGB Color from the menu.
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Working with color

In this lesson, you'll learn about the traditional methods of coloring (also called
painting) objects in Illustrator using a combination of panels and tools, such as the
Properties panel, Swatches panel, Color Guide panel, Color Picker, and the paint
options in the Tools panel.

Note: The Tools In previous lessons, you learned that objects in Illustrator can

panel you see may have a fill, a stroke, or both. At the bottom of the Tools panel,
be a double column,

depending.on notice the Fill and Stroke boxes. The Fill box is white (in this
the resolution of case), and the Stroke box is Black. If you click those boxes one at
your screen, a time, you'll see that whichever is clicked is brought in front of

the other (it's selected). When a color is chosen, it is applied to
the fill or stroke, whichever is selected. As you explore more of
Hlustrator, you'll see these fill and stroke boxes in lots of other

places like the Properties panel, Swatches panel, and more.

As you will see in this section, Illustrator provides a lot of ways

to arrive at the color you need. You'll start by applying an existing color to a shape
and then work your way through the most widely used methods for creating and
applying color.

Applying an existing color

Note: Throughout Every new document in Illustrator has a series of default colors available for you to
this lesson, you'll be use in your artwork in the form of swatches in the Swatches panel. The first color

working on a document ; : ; e
A S ey method you’ll explore is applying an existing color to a shape.

that was set to CMYK 1
when the document
was created. That

Click the Festival.ai document tab at the top of the Document window, if you
did not close the L7_end1.ai document.

me::‘e":?;‘tgog’r: ycl’:’ 2 Choose 1 Festival Sign from the Artboard Navigation menu in the lower-left
cre by default, ; s

be composed of cyan, corner of the Document window (if it's not chosen already) and then choose
magenta, yellow, View > Fit Artboard In Window.

and black.

3 With the Selection tool (), click in the red guitar shape to select it.

4 Click the Fill box (M) in the Properties panel on the right to reveal a panel. Click
the Swatches button () in the panel, if it isn’t already selected, to show the
default swatches (colors). As you move the pointer over the swatches, tool tips
appear revealing each swatch’s name. Click to apply the orange swatch named
“Orange” to change the color of the fill for the selected artwork.
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5 Press the Escape key to hide the panel.

Creating a custom color

There are lots of ways to create your own custom colors in [llustrator. Using the
Color panel (Window > Color) or Color Mixer, which you'll learn more about in this
section, you can apply custom colors you create to an object’s fill and stroke and also
edit and mix colors using different color models (CMYK, for example). The Color
panel and Color Mixer display the current fill and stroke of the selected content,
and you can either visually select a color from the color spectrum bar at the bottom
of the panel or mix your own colors in various ways. Next, you'll create a custom
color using the Color Mixer.

1 With the Selection tool (), click in the gray
guitar shape to select it (see the figure).

2 Click the Fill box ([) in the Properties panel on
the right to reveal a panel. Click the Color Mixer
button (EJ) in the panel that appears.

3 Click in the yellow-orange part of the color Tip: Toenlarge the
color spectrum, you can
open the Color panel
(Window > Color) and
drag the bottom of the

panel down.

spectrum to sample a yellow-orange color, and
apply it to the fill (see the following figure).

Since the spectrum bar is so small, you most

likely won't achieve the same color as you see
in the book. That's okay, because you'll edit it .
shortly to match.
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Tip: Each CMYK
value is shown as
a percentage.

If artwork is selected when you create a color this way, the color is
automatically applied.

In the Color Mixer panel, which should still be showing, type the following
values in the CMYK fields: C=3, M=2, Y=98, K=0. This ensures that we are all
using the same yellow.

Colors created in the Color Mixer panel are not saved anywhere except in

the fill or stroke of the selected artwork. If you want to easily reuse the color
you just created elsewhere in this document, you can save it as a swatch in

the Swatches panel. All documents start with a default number of swatches,

as mentioned earlier. Any colors you save or edit in the Swatches panel are
available to the current document only, by default, since each document has its
own defined swatches.

Saving a color as a swatch

You can name and save different types of colors, gradients, and patterns in the
document as swatches so that you can apply and edit them later. Swatches are
initially listed in the Swatches panel in the order in which they were created, but
you can reorder or organize the swatches into groups to suit your needs,

Next, you'll save a color you create as a swatch so you can easily reuse it later.

With the Selection tool selected, click to select the black circle.

2 Click the Fill box ([l) in the Properties panel on the right to reveal a panel.
With the Color Mixer option (3 ) selected, change the CMYK values to
C=0, M=84, Y=100, K=0.
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3 Click the Swatches button () at the top of the panel to see the swatches. Click
the New Swatch button (E]) at the bottom of the panel to create a swatch from
the fill color of the selected artwork.

4 In the New Swatch dialog box that
appears, change the following options:

Tip: Naming
colors can be an art
form. You can name
them according
to their values
(C=45, ...), appearance
{light orange), or
description like "text
header,” among
other attributes.

* Swatch Name: Dark Orange

* Add To My Library: Deselected
(In Lesson 13, “Creating Artwork
for a T-Shirt,” you'll learn all
about Libraries.)

Notice the Global option that is
selected by default. New swatches
you create are global by default. That
means, if you later edit this swatch, everywhere it is applied, regardless of
whether or not the artwork is selected, is updated.

5 Click OK to save the swatch.

Notice that the new Dark Orange
swatch is highlighted in the Swatches
panel (it has a white border around
it). That's because it’s applied to the
selected shape automatically. Also
notice the little white triangle in the
lower-right corner of the swatch. This
indicates that it’s a global swatch.

Note: If the panelis
hidden, click the Fill box
in the Properties panel.

Leave the orange circle selected and the panel showing for the next section.
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Creating a copy of a swatch

One of the easiest ways to create and save a color as a swatch is to make a copy of a
swatch and edit the copy. Next, you'll create another swatch by copying and editing
the swatch named “Dark Orange.”

1 With the circle still selected and the
Swatches panel still showing, choose
Duplicate Swatch from the panel

menu (B).

This creates a copy of the selected
Dark Orange swatch. The new swatch
is also now applied to the selected
circle shape.

2 Click to apply the original Dark
Orange swatch to the selected circle.

3 With the Selection tool (), click
the light blue guitar shape to select
it. An arrow is pointing to it in the
following figure.

4 Click the Fill box () in the
Properties panel, and double-click the

Dark Orange copy swatch to both apply it to the
selected artwork and edit the color settings.

Tip: In the Swatch
Options dialog box,
the Color Mode menu
lets you change
the color mode of a
specific color to RGB, 5 In the Swatch Options dialog box, change the name to Mustard; change the

CMY:' Grayzcale, ar values to C=11, M=23, Y=100, K=0; and make sure that Add To My Library is
t ;
eSS deselected. Select Preview and then click OK.
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Make sure the new Mustard swatch is applied to the selected shape.

Editing a global swatch

Next you'll save a color as a swatch and learn about global color. When you edit a
global color, all artwork with that swatch applied is updated, regardless of which
artwork is and isn't selected.

1 With the Selection tool (), click to select
the gray shape above the “BLUEGRASS
FESTIVAL” text. Press the Shift key, and click
in the green guitar shape to select it as well.

2 Click the Fill box () in the Properties
panel, and click to apply the swatch named
“Dark Orange.”

3 Double-click the Dark Orange swatch. In the
Swatch Options dialog box, change the M
value (Magenta) to 64, select Preview to see

the changes (you may need to click in another
field to see the change), and then click OK.

All of the shapes with the global swatch applied are updated, even if they
weren't selected (the circle).
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Editing a nonglobal swatch

The default color swatches that come with each Illustrator document are not

saved as global swatches by default. As a result, when you edit one of those color
swatches, the artwork that uses the color will update only if that artwork is selected.
Next, you'll apply and edit a swatch that was not saved as a global swatch.

1 With the Selection tool () selected, click to select the guitar shape that you
first applied the orange fill color to.

2 Click the Fill box ([Z]) in the Properties panel and you will see that the swatch
named “Orange” is applied to the fill. This was the first color you applied to
content at the beginning of this lesson.

You can tell that the orange color swatch you applied is not a global swatch
because it doesn’t have the small white triangle in the lower-right corner of the
swatch in the Swatches panel.

3 Press the Escape key to hide the Swatches panel.
4 Choose Select > Deselect.

5 Choose Window > Swatches to open the Swatches panel as a separate panel.
Double-click the swatch named “Orange” to edit it.

© Note: Youcan
change an existing
swatch into a global
swatch, but it requires
a bit more effort. Either
you need to select all of
the shapes that swatch Most of the formatting options you find in the Properties panel can also be
applied before you edit found in separate panels. Opening the Swatches panel, for instance, can be a
the swatch and make it
global or you edit the

swatchtomakeitglobal 6 [n the Swatch Options dialog box, change the name to Guitar Orange and the
andl tnevireapply the values to C=0, M=29, Y=100, K=0, select Global to ensure that it's a global
swatch to the content. .

swatch, and select Preview.

useful way to work with color without having to select artwork.
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Notice that the color of the guitar doesn’t change. That's because global wasn’t
selected in the Swatch Options dialog box when the color was applied to the
guitar shape. After changing a nonglobal swatch, you need to reapply it to
artwork that wasn't selected when you made the edit.

7 Click OK.
8 Click the X at the top of the Swatches panel group to close it.

9 Click to select the guitar shape again. Click the Fill box ([7]) in the Properties
panel, and notice that what was the orange color swatch is no longer applied.

10 Click the Guitar Orange swatch you just edited to apply it.

11 Choose Select > Deselect and then choose File > Save.

Note: For more
information about
Working with Adobe Color Themes working with the Color
Themes panel, search
for “Color themes" in
lllustrator Help (Help >
lllustrator Help).

The Adobe Color Themes panel (Window > Color Themes) displays color themes
you have created and synced with your account on the Adobe Color CC website
(https://color.adobe.com/). The Adobe ID used in lllustrator CC is automatically used
to sign in to the Adobe Color CC website, and the Adobe Color Themes panel is
refreshed with your Adobe color themes.
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Using the Color Picker to create color

Another method for creating color is to use the Color Picker. The Color Picker
lets you select a color in a color field or in a spectrum, either by defining colors
numerically or by clicking a swatch. The Color Picker is also found in Adobe
applications like InDesign and Photoshop. Next you'll create a color using the
Color Picker and then save that color as a swatch in the Swatches panel.

1 With the Selection tool (), click in the blue guitar shape.

2 Double-click the blue Fill box at the bottom of the Tools panel, to the left of the
document, to open the Color Picker.

In the Color Picker dialog box, the larger color field shows saturation
(horizontally) and brightness (vertically). The color spectrum bar to the right
of the color field shows the hue.

3 In the Color Picker dialog box, drag up and down in the color spectrum bar to
change the color range. Make sure that you wind up with the triangles in a light
orange color—it doesn't have to be exact.
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4 Drag in the color field (where you see the circle in the following figure). As you
drag right and left, you adjust the saturation, and as you drag up and down, you
adjust the brightness. The color you create when you click OK (don’t yet) appears
in the New color rectangle, an arrow is pointing to it in the figure. Don’t worry
about matching the color in the figure yet.

| Only Web Colors

5 In the CMYK fields, change the values to C=8, M=50, Y=100, and K=0.

Only Wel

6 Click OK, and vou should see that the orange color is applied to the fill of
the shape.

7 Click the Fill box ([) in the Properties panel to show the swatches. Click
the New Swatch button (E]) at the bottom of the panel, and change the
following options in the New Swatch dialog box:

» Swatch Name: Burnt Orange
e Global: Selected (the default setting)
* Add To My Library: Deselected

& Click OK to see the color appear as a swatch in the

Swatches panel.

9 Choose Select > Deselect.

10 Choose File > Save.

Tip: You can also
change the color
spectrum you see by
selectingH, 5, B, R, G,
orB.

Note: The Color
Swatches button in the
Color Picker shows you
the swatches in the
Swatches panel and the
default color books (the
sets of swatches that
come with lllustrator),
and it lets you select
a color from one. You
can return to the color
spectrum by clicking
the Color Models
button and then editing
the swatch color values,
if necessary.

ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2019 RELEASE) 215



Note: Sometimesit's
practical to use process
{typically CMYK) and
spot inks (PANTONE, for
instance) in the same
job. For example, you
might use one spot
ink to print the exact
color of a company
logo on the same pages
of an annual report
where photographs
are reproduced using
process color. You can
also use a spot-color
printing plate to apply
a varnish over areas of
a process color job. In
both cases, your print
job would use a total of
five inks—four process
inks and one spot ink
or varnish.

Note: If you exit
lllustrator with the
PANTONE library panel
still open and then
relaunch Illustrator, the
panel does not reopen.
To automatically open
the panel whenever
Illustrator opens,
choose Persistent
from the PANTONE+
Solid Coated panel
menu (E).

Using lllustrator swatch libraries

Swatch libraries are collections of preset colors, such as Pantone and TOYO, and
thematic libraries, such as Earthtone and Ice Cream. Illustrator has default swatch
libraries that appear as separate panels when you open them, and they cannot be
edited. When you apply color from a library to artwork, the color in the library
becomes a swatch that is saved in that document only and appears in the Swatches
panel. Libraries are a great starting point for creating colors.

Next you'll create a spot color using a Pantone Plus library, which prints using

a spot ink. You will then apply that color to artwork. When color is defined in
Hlustrator and later printed, the appearance of the color may vary. This is why most
printers and designers rely on a color-matching system, like the PANTONE system,
to help maintain color consistency and, in some cases, to access a wider range

of colors.

Adding a spot color

In this section, you'll see how to open a color library, such as the PANTONE color
system, and how to add a PANTONE MATCHING SYSTEM (PMS) color to the
Swatches panel.

1 Choose Window > Swatch Libraries > Color
Books > PANTONE+ Solid Coated.

The PANTONE+ Solid Coated library appears
in its own panel.

2 Type 137 in the Find field. As you type, the
list is filtered, showing a smaller and smaller

range of swatches.

3 Click the swatch PANTONE 137 C, beneath
the search field to add it to the Swatches panel

for this document. Click the X to the right of
the search field to stop the filtering, 3

[FANTONE 137 ¢ ]
4 Close the PANTONE+ Solid Coated panel. s

PANTONE + Solid Coated

"okl

5 Choose 2 Pantone from the Artboard
Navigation menu in the lower-left corner of the Document window.

The artboard should fit in the Document window. If it’s not, you can choose
View > Fit Artboard In Window.

6 With the Selection tool (W), click the light gray guitar shape.

7 Click the Fill box ([T]) in the Properties panel to show the swatches, and select
the PANTONE 137 C swatch to fill the shape.
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4 Drag in the color field (where you see the circle in the following figure). As you
drag right and left, you adjust the saturation, and as you drag up and down, you
adjust the brightness. The color you create when you click OK (don’t yet) appears
in the New color rectangle, an arrow is pointing to it in the figure. Don’t worry
about matching the color in the figure yet.

Onby Web Colors

Only Weh Colors.

6 Click OK, and you should see that the orange color is applied to the fill of
the shape.

7 Click the Fill box ([7]) in the Properties panel to show the swatches. Click
the New Swatch button (E]) at the bottom of the panel, and change the
following options in the New Swatch dialog box:

» Swatch Name: Burnt Orange
* Global: Selected (the default setting)
* Add To My Library: Deselected

8 Click OK to see the color appear as a swatch in the

Swatches panel.

9 Choose Select > Deselect.

10 Choose File > Save.

Tip: You can also
change the color
spectrum you see by
selectingH, S, B,R, G,
or B.

Note: The Color
Swatches button in the
Color Picker shows you
the swatches in the
Swatches panel and the
default color books (the
sets of swatches that
come with Illustrator),
and it lets you select
a color from one. You
can return to the color
spectrum by clicking
the Color Models
button and then editing
the swatch color values,
if necessary.
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Note: Sometimes it's
practical to use process
(typically CMYK) and
spot inks (PANTONE, for
instance) in the same
job. For example, you
might use one spot
ink to print the exact
color of a company
logo on the same pages
of an annual report
where photographs
are reproduced using
process color. You can
also use a spot-color
printing plate to apply
a varnish over areas of
a process color job. In
both cases, your print
job would use a total of
five inks—four process
inks and one spot ink
or varnish.

Note: If you exit
lNustrator with the
PANTONE library panel
still open and then
relaunch Illustrator, the
panel does not reopen.
To automatically open
the panel whenever
lllustrator opens,
choose Persistent
from the PANTONE+
Solid Coated panel
menu (E).

Using lllustrator swatch libraries

Swatch libraries are collections of preset colors, such as Pantone and TOYO, and
thematic libraries, such as Earthtone and Ice Cream. Illustrator has default swatch
libraries that appear as separate panels when you open them, and they cannot be
edited. When you apply color from a library to artwork, the color in the library
becomes a swatch that is saved in that document only and appears in the Swatches
panel. Libraries are a great starting point for creating colors.

Next you'll create a spot color using a Pantone Plus library, which prints using

a spot ink. You will then apply that color to artwork. When color is defined in
[lustrator and later printed, the appearance of the color may vary. This is why most
printers and designers rely on a color-matching system, like the PANTONE system,
to help maintain color consistency and, in some cases, to access a wider range

of colors,

Adding a spot color

In this section, you'll see how to open a color library, such as the PANTONE color
system, and how to add a PANTONE MATCHING SYSTEM (PMS) color to the
Swatches panel.

1 Choose Window > Swatch Libraries > Color
Books > PANTONE+ Solid Coated.

The PANTONE+ Solid Coated library appears
in its own panel.

2 Type 137 in the Find field. As you type, the

list is filtered, showing a smaller and smaller
range of swatches.

3 Click the swatch PANTONE 137 C, beneath
the search field to add it to the Swatches panel

for this document. Click the X to the right of X RIS

the search field to stop the filtering. 1’
4 Close the PANTONE+ Solid Coated panel. '

PANTONME + Solid Coated

5 Choose 2 Pantone from the Artboard
Navigation menu in the lower-left corner of the Document window.

The artboard should fit in the Document window. If it’s not, you can choose
View > Fit Artboard In Window.

6 With the Selection tool (M), click the light gray guitar shape.

7 Click the Fill box ([]) in the Properties panel to show the swatches, and select
the PANTONE 137 C swatch to fill the shape.
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8 Choose Select > Deselect and then choose File > Save.

PANTONE swatches vs. other
swatches in the Swatches panel

In the Swatches panel, you can identify spot-color swatches by the spot-color
icon ([@]) when the panel is in List view or by the dot in the lower corner () when
the panel is in Thumbnail view. Process colors do not have a spot-color icon or a dot.

Creating and saving a tint of a color

A tint is a mixture of a color with white to make the color lighter. You can create
a tint from a global process color, like CMYK, or from a spot color. Next, you'll
create a tint of the Pantone swatch you added to the document.

1 With the Selection tool (), press the Shift key and click the two darker gray
shapes on the guitar to select them both.

2 Click the Fill box in the Properties panel () on the right. Select the
PANTONE 137 C swatch to fill both shapes.

3 Click the Color Mixer button () at the top of the panel.

In the section “Creating a custom color,” you created a custom color using the
Color Mixer sliders. In that section, you were creating a custom color from
scratch—that’s why there were CMYK sliders. Now you will see a single slider
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Note: Currently,
Convert to RGB in
the Edit Color menu
is dimmed (you
cannot select it).
That's because the
document color mode
is CMYK. To convert
the selected content
color to RGB using this
method, first choose
File > Document Color
Mode > RGB Color.

labeled “T” for tint. When using the color mixer for a global swatch, you will
create a tint instead of mixing CMYK values.

4 Drag the tint slider to the left to change the tint value to 70%.

5 Click the Swatches button () at the top of the panel to show the swatches.
Click the New Swatch button (E]) at the bottom of the panel to save the tint.

6 Move the pointer over the swatch icon to see its name, which is
PANTONE 137 C 70%.

7 Choose Select > Deselect and then choose File > Save.

Converting colors

Illustrator offers Edit Colors commands (Edit > Edit Colors) that allow you to convert
colors between color modes, blend colors, invert colors, and much more, for selected
artwork. Next, you'll change the guitar with the PANTONE 137 C color applied to
use CMYK colors instead of Pantone.

1 Choose Select > All On Active Artboard to select all artwork on the artboard,
including the shapes with the Pantone color and tint applied.

2 Choose Edit > Edit Colors > Convert To CMYK.

Any colors in the selected shapes that had Pantone applied as a spot color are
now composed of CMYK. Using this method for converting to CMYK does not
affect Pantone color swatches (PANTONE 137 C and the tint, in this case) in
the Swatches panel. It simply converts the selected artwork colors to CMYK.
The swatches in the Swatches panel are no longer applied to the artwork.

3 Choose Select > Deselect.
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Note: Currently,
Convert to RGB in
the Edit Color menu
is dimmed (you
cannot select it),
That's because the
document color mode
is CMYK. To convert
the selected content
color to RGB using this
method, first choose
File > Document Color
Mode > RGB Color.

labeled “T” for tint. When using the color mixer for a global swatch, you will
create a tint instead of mixing CMYK values.

4 Drag the tint slider to the left to change the tint value to 70%.

5 Click the Swatches button (E3) at the top of the panel to show the swatches.
Click the New Swatch button (EJ) at the bottom of the panel to save the tint.

6 Move the pointer over the swatch icon to see its name, which is
PANTONE 137 C 70%.

7 Choose Select > Deselect and then choose File > Save.

Converting colors

ustrator offers Edit Colors commands (Edit > Edit Colors) that allow you to convert
colors between color modes, blend colors, invert colors, and much more, for selected
artwork. Next, you'll change the guitar with the PANTONE 137 C color applied to
use CMYK colors instead of Pantone.

1 Choose Select > All On Active Artboard to select all artwork on the artboard,
including the shapes with the Pantone color and tint applied.

2 Choose Edit > Edit Colors > Convert To CMYK.

Any colors in the selected shapes that had Pantone applied as a spot color are
now composed of CMYK. Using this method for converting to CMYK does not
affect Pantone color swatches (PANTONE 137 C and the tint, in this case) in
the Swatches panel. It simply converts the selected artwork colors to CMYK.
The swatches in the Swatches panel are no longer applied to the artwork.

3 Choose Select > Deselect.
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Copying appearance attributes

At times you may want to simply copy appearance attributes, such as text
formatting, fill, and stroke, from one object to another. This can be done with the
Eyedropper tool (/) and can really speed up your creative process.

1 Using the Selection tool (), select the pink shape.

Tip: You can double-
click the Eyedropper
tool in the Tools panel
before sampling to
change the attributes
that the Eyedropper
picks up and applies.

2 Select the Eyedropper tool () in the Tools
panel on the left. Click in the circle shape Z
that you applied the tint to. See the figure.

The once pink shape now has the
attributes from the circle shape applied,
including a 2-pt white stroke.

3 Click the Stroke color ([=]) in the Properties panel, and change the color to
None ([7]).

4 Select the Selection tool () in the
Tools panel.

5 Choose Select > Deselect and then choose
File > Save.

Creating a color group

In Illustrator, you can save colors in color groups, which consist of related color
swatches in the Swatches panel. Organizing colors by use, such as grouping all
colors for a logo, can be helpful for organization and more, as you'll soon see. Color
groups cannot contain patterns, gradients, the None color, or the Registration
color. Next, you'll create a color group of some of the swatches you've created to
keep them organized.

1 Choose Window > Swatches to open the
Swatches panel. In the Swatches panel, click
the swatch named “Guitar Orange” to select
it. Pressing the Shift key, click the swatch
named “PANTONE 137 C” to select five
color swatches.

Tip: You may want
D Wushey b to drag the bottom of

i the Swatches panel
down to see more of
the content,,

Note: If objects are
selected when you click
the New Color Group
button, an expanded
New Color Group dialog

2 Click the New Color Group button (1) at the

bottom of the Swatches panel. Change Name
to Guitar colors in the New Color Group
dialog box, and click OK to save the group.

box appears. In this
dialog box, you can
create a color group
from the colors in the
artwork and convert the
colors to global colors.
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3 With the Selection tool () selected, click a
blank area of the Swatches panel to deselect
all in the panel.

Each swatch in a color group can still be
edited independently by double-clicking a
swatch in the group and editing the values
in the Swatch Options dialog box.

Tip: Aside from 4 Drag the swatch named “PANTONE 137 C”
dragging colors in or in the color group to the right of the
out of & color group, PANTONE 137 C 70% swatch. Leave the
you can rename a color
group, reorder the Swatches panel open.
colors in the group,
and more.
B,
n
You can drag colors into or out of a color group. When dragging into a color
group, make sure that you see a line appear on the right edge of a swatch within
the group. Otherwise, you may drag the swatch to the wrong place. You can
always choose Edit > Undo Move Swatches and try again.
Creative inspiration with the Color Guide panel
The Color Guide panel can provide you with color inspiration as you create your
artwork. You can use it to pick color tints, analogous colors, and much more, and
then apply them directly to artwork, edit them using several methods, or save them
as a group in the Swatches panel. Next, you'll use the Color Guide panel to select
different colors from artwork, and then you'll save those colors as a color group in
the Swatches panel.
1 Choose 3 Cassette artwork from the Artboard Navigation menu in the lower-left
corner of the Document window.
2 With the Selection tool (), click the
darker green rounded rectangle. Make
sure that the Fill box is selected toward
the bottom of the Tools panel.
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5 Click the Save Color Group To Swatch Panel

3 Choose Window > Color Guide to open the panel. Click the Set Base Color To

The Current Color button ([H]) (see the following figure).

This allows the Color Guide panel to suggest colors based on the color showing
in the Set Base Color To The Current Color button. The colors you see in the
Color Guide panel may differ from what you see in the figure. That’s okay.

Next, you'll experiment with colors using Harmony Rules.

Choose Analogous from the Harmony Rules menu (circled in middle part of the
following figure) in the Color Guide panel.

A base group of colors is created to the right of the base color (green), and a
series of tints and shades of those colors appears in the body of the panel. There
are lots of harmony rules to choose from, each instantly generating a color
scheme based on any color you want. The base color you set (green) is the basis
for generating the colors in the color scheme.

Tip: You can also
choose a different color
variation (different
from the default
Tints/Shades), such as
Show Warm/Cool, by
clicking the Color Guide
panel menuicon (E3)
and choosing one.

Color Guide

button () at the bottom of the Color Guide
panel to save the base colors (the five colors
at the top) in the Swatches panel as a group.
Leave the panel open.

Choose Select > Deselect.

In the Swatches panel you should see the new
group added. You may need to scroll down in
the panel.

Swatches  Brushes

Next, you'll experiment with the colors in the
color group that you just created to create an
alternate group of colors.
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Note: Ifyou choose 7 In the list of swatches in the Color Guide
a different color

B - panel, select the sixth color from the left in e
suggested, your color the second row (see the figure). If the green

will differ from those in cassette shape were still selected, it would now

the rest of this section. be Blled with blue:

8 Click the Set Base Color To The Current Color
button ([@]) (circled in the following figure) to
ensure that all colors that the panel creates are
based on that same blue color.

9 Choose Complementary 2 from the Harmony Rules menu.

10 Click the Save Color Group To Swatch Panel button (Fi]) to save the colors as
a group in the Swatches panel.

Color Guide Colb Color Guide

Harmony Rutes

Color Guide

Editing a color group in the Edit Colors dialog box

When you create color groups in the Swatches panel or in the Color Guide panel,
you can edit the swatches in the group either individually (by double-clicking each
in the Swatches panel) or together. In this section, you'll learn how to edit the
colors of a color group saved in the Swatches panel using the Edit Colors dialog
box. Later, you will apply those colors to artwork.

1 Choose Select > Deselect (if it's available).

Deselecting right now is important! If artwork is selected when you edit the color
group, the edits apply to the selected artwork.

2 In the Swatches panel, click the Color
Group icon (1) to the left of the colors in
the bottom color group (the one you just
saved) to ensure that it's selected. It's circled

Swatches  firushe:

Tip: With no artwork H

selected, you could also i
double-click the Color in the figure.

Groupicon (thefolder) 3 ek the Edit Color Group button (B at
in the Swatches panel

to open the Edit Colors the bottom of the Swatches panel to open
dialog box. the Edit Colors dialog box.
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The Edit Color Group button ([#]) appears in multiple locations, like the
Swatches and Color Guide panels. The Edit Colors dialog box allows you to edit
a group of colors in various ways or even to create new color groups. On the
right side of the Edit Colors dialog box, under the Color Groups section, all of
the existing color groups in the Swatches panel are listed.

4 Select the name “Color Group 2" in the field above the Color Groups
section if not already selected (circled in the figure), and rename the group
Cassette colors. This is one way you can rename a color group.

Next you'll make a few changes to the colors in the group. On the left side of
the Edit Colors dialog box, you can edit the colors of each color group, either
individually or together, and edit them visually or precisely using specific color
values. In the color wheel, you'll see markers (circles) that represent each color
in the selected group.

5 In the color wheel on the left
side of the dialog box, drag

Tip: You'll notice
that all of the colors in
the group move and
change together. This is
because they are linked
together by default.

the largest blue circle, called
a marker, in the lower-left
section of the color wheel
down and to the left a little bit.
Note: Thé largest
blue marker is the base
color of the color group
that you set in the Color
Guide panel initially.

Moving the largest color
marker away from the center
of the color wheel increases
saturation, and moving it
toward the center decreases
saturation. Moving a color
marker around the color wheel
(clockwise or counterclockwise) edits the hue.
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Note: You can 6 Drag the Adjust Brightness
match the H, S, B (hue, slider below the color wheel to

saturation, brightness) y ; 5
salues bielow the tolor the right a little to brighten all

wheel in the Edit Colors the colors at once.
dialog box to mimic

whityouseeinthe Next you'll edit the colors in

figure, if you want to the group independently and
match exactly the color then save the colors as a new
| achieved.

named group.

7 Click the Unlink Harmony
Colors button () so it
looks like @ in the Edit
Colors dialog box to edit the
colors independently.

The lines between the color
markers (circles) and the center
of the color wheel become
dotted, indicating that you can
edit the colors independently.
Next, you'll edit just one of

the colors, since they are now
unlinked. You will edit that color by using specific color values rather than by
dragging the color in the color wheel.

8 Click the Color Mode
icon () to the right of the
H, S, B values below the color
wheel, and choose CMYK from
the menu, if the CMYK sliders
are not already visible.

9 Click to select the top
red/purple marker on the
right side of the color wheel
(circled in the first part
of the following figure).
Change the CMYK values to
C=48, M=74, Y=21, and K=0.
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Notice that the marker has moved in the color wheel, and it's the only one that

moved. That's because you clicked the Unlink Harmony Colors button. Leave

the dialog box open.

10 Click the Save Changes To

Color Group button (E¥) in
the upper-right corner of the
Edit Colors dialog box to save

the changes to the color group.

If you decide to make changes
to colors in another color
group, you can select the color
group you want to edit on the
right side of the Edit Colors
dialog box and edit the colors
on the left side. You can then

save the changes to the group by clicking the Save Changes To Color Group
button (E&) in the upper-right corner of the dialog box.

11 Click OK to close the Edit Colors dialog box.

The changes to the colors in the group should
show in the Swatches panel. Don't worry if the
colors you see don't exactly match the figure.

12 Close the Swatches panel group and the

Color Guide panel groups.

13 Choose File > Save.

Note: If a dialog
box appears after
clicking OK; click Yes
to save the changes to
the color group in the
Swatches panel.
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Tip: You can
also choose Edit >
Edit Colors >
Recolor Artwork.

Editing colors in artwork

You can also edit the colors in selected artwork using the Recolor Artwork

command. It's really useful when global swatches weren’t used in the artwork.
Without using global colors in your artwork, updating a series of colors in selected
artwork may take a lot of time. Next you'll edit the colors for cassette artwork that
was created with some colors that were not global swatches.

.

2

Choose Select > All On Active Artboard
to select all of the artwork.

Click the Recolor button in the
Properties panel to open the Recolor m
Artwork dialog box.

The options in the Recolor Artwork

dialog box allow you to edit, reassign,

or reduce the colors in your selected

artwork and to create and edit color groups. You'll probably notice that it looks
an awful lot like the Edit Colors dialog box. The big difference is that instead of
editing color and color groups, as well as creating color groups to apply later,
you are dynamically editing colors in the currently selected artwork.

As in the Edit Colors dialog box, all of the color groups in the Swatches panel
appear on the right side of the Recolor Artwork dialog box (in the Color Groups
storage area). In the Recolor Artwork dialog box you can apply colors from
these color groups to the selected artwork. In this part of the lesson, you just
need to edit the colors found in the selected artwork.

In the Recolor Artwork dialog box, click the Hide Color Group Storage icon (E])
on the right side of the dialog box (an arrow is pointing to it in the following
figure) to hide the color groups temporarily.

Click the Get Colors From Selected Art button (Ed) in the upper-right corner of
the Recolor Artwork dialog box to make sure that the colors from the selected
artwork are showing in the Recolor Artwork dialog box.

Click the Edit tab to edit the colors in the
artwork using the color wheel.

Make sure that the Link Harmony Colors icon
is disabled so you can edit colors independently.
The Link Harmony Colors icon should look like
this: [, not like this: [§.
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The lines between the color markers (circles) and the center of the color wheel
should be dotted. When you created a color group, you worked with the color
wheel and the CMYK sliders to edit color. This time, you will adjust color using
a different method.

7 Click the Display Color Bars button ([) to
show the colors in the selected artwork as bars.

8 Click the orange color bar to select it.

9 At the bottom of the dialog box, change the Y
value (Yellow) to 20. If the Recolor Artwork
dialog box isn't in the way, you should see the
artwork changing.

10 With the pointer over the gray color bar, right-
click and choose Select Shade from the menu
that appears. Click in the shade picker, and drag
to change the color of the shape. Click away
from the shade menu to close it.

Note: If you click the gray color bar, it may jump to the first position on the left. That's okay.

Editing the colors as bars is just one of the many ways to edit the colors. To
learn more about these options, search for “Color groups (harmonies)” in
[lustrator Help (Help > Illustrator Help).

11 Click OK in the Recolor Artwork dialog box.

12 Choose Select > Deselect and then choose
File > Save.

Tip: If you want to
return to the original
colors, click the Get
Colors From Selected
Art button (Ed).

Note: If you don't
see the CMYK sliders,
choose CMYK from the
menu (B3 to the right
of the sliders in the
Recolor Artwork
dialog box.

Tip: You can save
edited colors.as a color
group by clicking the
Show Color Group
Storage icon ([¥) on the
right side of the dialog
box and then clicking
the New Color Group
button (E3).
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Assigning colors to your artwork

In the previous section, you learned that you can edit colors in existing selected
artwork in the Recolor Artwork dialog box. You can also “assign” colors from
an existing color group to your artwork in the Recolor Artwork dialog box.
Next, you'll assign a color group to other artwork.

1 Choose 4 Sunglasses artwork from the Artboard Navigation menu in the lower-
left corner of the Document window.

2 With the Selection tool () selected,
click the green sunglasses to select them.
Tip: Youcan 3 Click the Recolor button in the

also choose Edit >
Edit Colors >

Recolor Artwork. Artwork dialog box.

4 Click the Show Color Group Storage
icon ([) on the right side of the dialog box to show the color groups, if they
aren't already showing. Make sure that, in the top left of the dialog box, the
Assign button is selected.

Properties panel to open the Recolor

On the left side of the Recolor Artwork dialog box, notice that the colors from the
selected sunglasses artwork are listed in the Current Colors (4) column, in what is
called hue-forward sorting. That means they are arranged, from top to bottom, in

the ordering of the color wheel: red, orange, yellow, green, blue, indigo, and violet.

Note: If the artwork 5 In the Color Groups section on the right side of the Recolor Artwork dialog
colors do not change, box, select the Cassette Colors color group you created earlier. The selected

select Recolor Art in .
the lbwarden carmar sunglasses artwork on the artboard should change in color.

of the Recolor Artwork
dialog box.

Note: White, On the left side of the Recolor Artwork dialog box, notice that the colors
black, and grays are from the Cassette colors group are assigned to the colors in the sunglasses
typically preserved, or Th ] R —
unchanged, when you artwork. The Current Colors column shows what the color originally was in
assign a color group. the sunglasses artwork, and an arrow to the right of each of those colors points

to the New column, which contains what the color has become (or has been

reassigned to).

6 Click the Hide Color Group Storage icon (E]) to hide the color groups. Drag the
dialog box by the title bar at the top to see the artwork.
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7 Click the small arrow to the right of the green bar in the Current Colors column.

This tells Ilustrator not to change that color in the selected artwork. You can
see that reflected in the artwork on the artboard.

You also might not like how the colors in the Cassette colors group were
assigned to your artwork. You can edit the colors in the New column in
different ways, even reassigning current colors. That’s what you'll do next.

8 Drag the red bar up, on top of the pink bar in the Current Colors column.

Essentially, you just told Illustrator to replace the darker red and the lighter red
with the blue-green color in the New column. Illustrator assigns both colors
using the tint values of the original colors.

9 Click the blue-green color box in the New
column (circled in the figure). Change the
M value (Magenta) to 100.

Tip: You can also
double-click a colorin
the New column to edit
it in the Color Picker.

10 Click the Show Color Group Storage icon
([d) on the right side of the dialog box to
show the color groups.

11 Click the Save Changes To Color Group
button (EH) in the upper-right corner of
the Recolor Artwork dialog box to save
the changes to the color group without
closing the dialog box.
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12 Click OK to close the Recolor Artwork dialog box. The color changes that you
just made to the color group are saved in the Swatches panel.

12 Choose Select > Deselect and then
choose File > Save.

There are a lot of color edits that can be
made to selected artwork in the Recolor
Artwork dialog box, including reducing
the number of colors, applying other
colors (like Pantone colors), and much more. You can close the Color Guide panel
group and the Swatches panel group, if they're still open.

14 Choose File > Close.

Working with Live Paint

Note: To learn more Live Paint lets you paint vector graphics intuitively by automatically detecting and
aboutLive Paintandall  correcting gaps that might otherwise affect the application of fills and strokes.
Et?:;tpl;?:ti?'oze::f Pfor  Daths divide the drawing surface into areas that can be colored, whether the area
in lllustrator Help is bounded by a single path or by segments of multiple paths. Painting objects with
(Help > lllustrator Help). ~ Live Paint is like coloring in a coloring book or using watercolors to paint a sketch.

The underlying shapes are not edited.

In this first part, you'll draw some artwork and then apply color using the Live
Paint Bucket tool.

1 Choose File > Open, and open the L7_start2.ai file in the Lessons >
Lesson07 folder.

2 Choose File > Save As. In the Save As dialog box, navigate to the Lesson07
folder, and name it GeoDesign.ai. Leave Adobe Illustrator (ai) chosen from
the Format menu (macOS) or Adobe Illustrator (*.Al) chosen from the Save As
Type menu (Windows), and click Save.

3 In the Illustrator Options dialog box, leave the options at their default settings
and then click OK.

4 Choose View > Fit All In Window.

5 Click to select the white rounded corner
square on the top of the left artboard.

6 Press Command and + (macOS) or Ctrl
and + (Windows) a few times to zoom in.

7 Choose Select > Deselect.

You'll draw a few lines so you can color
parts of the logo with different colors using Live Paint.
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8 Select the Line Segment tool (/) from the Rectangle tool ([7]) group in the
Tools panel.

9 Press the D key to set the default fill of white and stroke of black for the lines
you are about to draw.

10 Move the pointer over the top corner of the smaller black square. Drag up to
make a line to the top corner of the larger white square.

11 Repeat this for the three other corners of the smaller black square
(see the figure).

Creating a Live Paint group
Next you'll turn the logo artwork you just created into a Live Paint group.

1 Choose View > Outline to see the artwork in Outline mode.

2 Select the Selection tool (W), and drag across the
logo artwork to select it.

3 Choose View > Preview (or GPU Preview) to see the \ '

selected artwork. \

4 Click Edit Toolbar (E3) at the bottom of the
Tools panel. Scroll in the menu that appears, and drag
the Live Paint Bucket tool (#4) into the Tools panel
on the left to add it to the list of tools. Make sure it's
selected in the Tools panel.

Note: You may want
to press the Escape
key to hide the extra
tools menu.

5 Click the Fill box in the Properties panel on the right
to reveal a panel. Click the Swatches button ()
at the top of the panel to see the swatches. Click to
select the purple swatch named “Purple 1.”
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- Tip: You can convert
selected artwork to a
Live Paint group by
choosing Object > Live
Paint > Make.

“ Note: Asyou press
the arrow key to change
colors, the color is
highlighted in the
Swatches panel. You
can press the Up Arrow
or Down Arrow key,
along with the Right
Arrow or Left Arrow key
to select a new swatch
to paint with.

6 With the Live Paint Bucket tool selected, move the pointer over the smaller

black square in the center of the selected artwork (see the first part of the
following figure). Click to convert the selected shapes to a Live Paint group, and
fill the shape with the purple color.

-

You can click any of the shapes to convert them to a Live Paint group. The
shape you click is filled with the currently selected fill color of purple. Clicking
selected shapes with the Live Paint Bucket tool creates a Live Paint group that
you can paint with that same tool. Once a Live Paint group is created, the paths
are fully editable, but they are treated like a group. Colors are automatically
reapplied to new regions created when you move or adjust a path’s shape.

Painting with the Live Paint Bucket tool

After objects are converted to a Live Paint group, you can paint them using several
methods, which is what you'll do next.

]

Move the pointer over the area you see in the first part of the following figure.

A red highlight appears around the area that will be painted, and three color
swatches appear above the pointer. The selected color (Purple 1) is in the
middle, and the two adjacent colors in the Swatches panel are on either side.

Press the right arrow key once to select the Purple 2 swatch (shown in the three
swatches above the pointer). Click to apply the color to the area.

N

N\

Press the right arrow key once to select the Purple 3 swatch (shown
in the three swatches above the pointer). Click to apply the color to
the right of the center square. See the following figure.

Click the Fill box in the Properties panel on the right, and click to select the
swatch named “Purple 2” again. Click in the area below the center shape.
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5 Click the Fill box in the Properties panel on the right, and click to select the
swatch named “Purple 4.” Click in the area to the left of the center shape. See
the last part of the following figure.

By default, you can only paint fills with the Live Paint Bucket tool. Next, you'll
see how to paint strokes with the Live Paint Bucket tool.

6 Double-click the Live Paint Bucket
tool (1) in the Tools panel.
This opens the Live Paint Bucket
Options dialog box. Select the Paint

© Tip: With the live
Paint Bucket tool
selected in the Tools
panel, you can also
click the Tool Options

Strokes option and then click OK. button at the top of
the Properties panel
7 Click the Stroke color box in the to open the Live Paint
Properties panel the right, Bucket Options
A (W) on b dialog box.

and select None ([F]) for the stroke
color, if it isn't already selected.
Press the Escape key to hide the panel.

8 Move the pointer over any black stroke in the middle of the logo artwork, as
shown in the figure. When the pointer changes to a paintbrush (W), click the
stroke to remove the stroke color (by applying the None swatch). Do the same
for the three other strokes (see the last part of the following figure).

9 Choose Select > Deselect and then choose File > Save.

10 Choose View > Fit Artboard In Window.
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Modifying a Live Paint group

When you make a Live Paint group, each path remains editable. When you move
or adjust a path, the colors that were previously applied don't just stay where they
were, as they do in natural media paintings or with image-editing software. Instead,
the colors are automatically reapplied to the new regions that are formed by the
intersecting paths. Next you'll edit a path in another Live Paint group you create.

1 Select the Selection tool (). Click the light purple rectangle shape in the
background of the artboard on the left.

2 Choose Object > Live Paint > Make.

* Note: The purple 3 With the Selection tool, Shift-click the purple path going across the background

pathisa line with a to select both objects.
large stroke. To select

it, you'll need to click in 4 Choose Object > Live Paint > Merge to add the new

iddle of h, ; .
::ijmu;t al:;:vr::feﬁ:t purple path to the Live Paint group.

the purple. 5 Select the Live Paint Bucket tool (%) in the Tools
panel. Click the Fill color in the Properties panel and
select a white color. Move the pointer over the purple
background below the purple line. When you see a red
outline, click to paint it white,

John Smith
Manager
Chicaga. IL

6 Select the Selection tool, and with the Live Paint object selected, double-click
the Live Paint object to enter Isolation mode.

7 Select the Direct Selection tool. Move the pointer
over the left anchor point on the purple line and
click to select it. Press and drag the point up to
reshape it.

Notice that the color fill and stroke changes every
time you release the mouse button.

8 Choose Select > Deselect and then press the Escape key to
exit Isolation mode.

9 Choose File > Save and then choose File > Close.
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Review questions

1 Describe what a global color is.

How can you save a color?

Describe what a tint is.

How can you choose color harmonies for color inspiration?

Name two things that the Recolor Artwork dialog box allows you to do.

a n A W N

Explain what Live Paint allows you to do.



