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CREATING AN ILLUSTRATION
WITH THE DRAWING TOOLS

Lesson overview

In this lesson, you'll learn how to do the following:

Understand paths and anchor points.

Draw curved and straight lines with the Pen tool.
Edit curved and straight lines.

Add and delete anchor points.

Draw with the Curvature tool.

Delete and add anchor points.

Convert between smooth points and corner points.
Create dashed lines and add arrowheads.

Draw and edit with the Pencil tool.

Work with the Join tool.

This lesson will take about 90 minutes to complete. Please log in to your
account on peachpit.com to download the files for this lesson, or go to
the “Getting Started” section at the beginning of this book and follow the
instructions under "Accessing the lesson files and Web Edition.” Store the
files on your computer in a convenient location.

Your Account page is also where you'll find any updates to the lessons or
to the lesson files. Look on the Lesson & Update Files tab to access the
most current content.



In previous lessons you created shapes. Next you'll
learn how to create artwork using drawing tools such
as the Pencil tool, Pen tool, and Curvature tool, These
tools give you the freedom to draw precisely, whether
you're drawing straight lines, curves, or complex
shapes. You'll start with the Pen tool and use the other
drawing tools to create an illustration.
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© Note: If you

have not already
downloaded the project
files for this lesson to
your computer from
your Account page,
make sure to do so
now. See the “Getting
Started” section at the
beginning of the book.

Starting the lesson

In the first part of this lesson, you'll get more comfortable with paths and then ease
into drawing with the Pen tool after lots of practice.

1

To ensure that the tools function and the defaults are set exactly as described
in this lesson, delete or deactivate (by renaming) the Adobe Illustrator CC
preferences file. See “Restoring default preferences” in the “Getting Started”
section at the beginning of the book.

Start Adobe Illustrator CC.

Choose File > Open, and open the L6_practice.ai file in the Lessons > Lesson06
folder on your hard disk.

The document consists of six artboards, numbered 1 through 6. As you progress
through the first part of this lesson, you will be asked to move
between artboards.

Choose File > Save As. In the Save As dialog box, navigate to the Lesson06

folder, and open it. Rename the file to PenPractice.ai. Choose Adobe Illustrator
(ai) from the Format menu (macOS), or choose Adobe Illustrator (*.Al) from the
Save As Type menu (Windows). Click Save. .

In the Illustrator Options dialog box, leave the default settings and then
click OK.

6 Choose Window > Workspace > Reset Essentials.

“ Note: If you don't see Reset Essentials in the menu, choose Window > Workspace > Essentials
before choosing Window > Workspace > Reset Essentials.

168 LESSON 6 Creating an lllustration with the Drawing Tools



An intro to drawing with the Pen tool

The Pen tool (%) is one of the main drawing tools in Illustrator that’s used to
create both free-form and more precise artwork. It also can be useful for editing
existing vector artwork. Understanding how the Pen tool or Curvature tool works
is important. Just know that it takes plenty of practice to feel comfortable with the
Pen tool!

In this section, you'll begin to explore the Pen tool, and later in the lesson, you'll

create artwork using the Pen tool and other tools and commands.

1 Choose 1 from the Artboard Navigation menu in the lower-left corner of the
Document window, if it’s not already chosen.
2 Choose View > Fit Artboard In Window.
3 Select the Zoom tool (Q) in the Tools panel, and click once in the bottom half
of the artboard to zoom in.
4 Choose View > Smart Guides to turn off Smart Guides. Smart Guides can be
useful when you draw, but you won't need them now.
5 Select the Pen tool (#*) in the Tools panel. In the Properties panel to the right
of the document, click the Fill color box, make sure the Swatches option (B) is
selected, and choose None ([]). Then, click the Stroke color, and make sure
that the Black swatch is selected. Make sure the stroke weight is also 1 pt in the
Properties panel.
When you begin drawing with the Pen tool, it’s usually best to have no fill on
the path you create because the fill can cover parts of the path you are trying to
create. You can add a fill later, if necessary.
6 Move the pointer into the area labeled “Work Area” on the artboard, and notice © Note: Ifyou
the asterisk next to the Pen icon (¥,), indicating that you'll create a new path if see Xinstead of the
: . Penicon (8,), the Caps
you begln drawmg. Lock key is active.
i ” * L kt th
7 In the area labeled “Work Area,’ click and release on Caps Lock turns the
) Pen tool icon into X
the orange point labeled 1, where you see “start” to set for increased precision.
the first anchor point. cart After you begin
2hd ‘g drawing, with the Caps
& Move the pointer away from the point you just created, * Lock key active, the

and you'll see a line connecting the first point and the

pointer, no matter where you move the pointer.

That line is called the Pen tool preview (or Rubber
Band). Later, as you create curved paths, it will make
drawing them easier because it is a preview of what
the path will look like. Also notice that the asterisk has
disappeared from next to the pointer, indicating that
you are now drawing a path.

start (@
7
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Pen tool icon looks like
this: -i-.
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Note: If the path
looks curved, you have
accidentally dragged
with the Pen tool;
choose Edit > Undo Pen
and then click again
without dragging.

Tip: You can toggle
the Pen tool preview
by choosing lllustrator
CC > Preferences >
Selection & Anchor
Display (macOS) or
Edit > Preferences >
Selection & Anchor
Display (Windows) to
open the Preferences
dialog box. In the dialog
box, with the Selection
& Anchor Display
category options
showing, deselect
Enable Rubber Band
For: Pen Tool.

Tip: You canalso
drag across a path
to select it with the
Selection tool.
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Move the pointer over the gray dot labeled 2.
Click and release to create an anchor point.

You just created a path. A simple path is
composed of two anchor points and a line
segment connecting the anchor points. You use
anchor points to control the direction, length,
and curve of the line segment.

Continue clicking points 3 through 7,
releasing the mouse button after every click,
to create an anchor point.

Notice that only the last anchor point is
filled (not hollow like the rest of the anchor
points), indicating that it is selected.

Choose Select > Deselect.

Selecting paths

start

start

The type of anchor point you created in the previous section is called a

corner point. Corner points are not smooth like a curve; instead, they create an

angle at the anchor point. Now that you can create corner points, you will create
smooth points, which generate curves for a path. But first, you'll learn a few more
techniques for selecting paths.

In Lesson 2, “Techniques for Selecting Artwork,” you were introduced to selecting
content with the Selection and Direct Selection tools. Next, you'll explore a few

more options for selecting artwork with those same Selection tools.

1

Select the Selection tool () in the Tools
panel, and move the pointer over a straight
line in the path you just created. When the
pointer shows a solid black box (&) next to
it, click.

This selects the entire path and all of its
anchor points.

Move the pointer over one of the straight
lines in the path. When the pointer

changes appearance (%), drag the path toa
new location anywhere on the artboard, and
release the mouse,

The anchor points all travel together,
maintaining the shape of the path.
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10

Choose Edit > Undo Move to move the path to its original position.

With the Selection tool selected, click an empty area of the artboard to deselect

the path.

Select the Direct Selection tool ([») in the Tools
panel. Move the pointer anywhere over the
path between anchor points. When the pointer
changes (I%), click the path to reveal all of the
anchor points.

You just selected a line segment (path). If you were
to press Delete or Backspace (don’t), only that

part of the path between two anchor points would
be removed.

Move the pointer over the anchor point labeled 4;
the anchor point will become a little larger

than the others, and the pointer will show a small
box with a dot in the center (] ) next to it, as you
see in the figure. Both of these indicate that if you
click, you will select the anchor point. Click to
select the anchor point, and the selected anchor
point is filled (looks solid), whereas the other
anchor points are still hollow (deselected).

Drag the selected anchor point up to reposition it.

The anchor point moves, but the others remain
stationary. This is one method for editing a
path, as you saw in Lesson 2, “Techniques for
Selecting Artwork”

Click in a blank area of the artboard to deselect.

Move the Direct Selection pointer over the
path between points 5 and 6. When the pointer
changes (’), click to select. Choose Edit > Cut.

This removes the selected segment between anchor
points 5 and 6. Next, you'll learn how to connect
the paths again.

Select the Pen tool (#*), and move the pointer onto
the blue anchor point labeled 5. Notice that the
Pen tool shows a forward slash (8 ), indicating that
if you click, you will continue drawing from that
anchor point. Click the point.

start

© Note: When you
move the pointer over
a line segment that
isn't already selected,
a black, solid square
appears next to the
Direct Selection

tool pointer, indicating
that you will select a
line segment.

> Tip: If the Pen tool
(#*) were still selected,
you could Command-
click (macOSs) or
Ctrl-click (Windows)

in a blank area of the
artboard to deselect the
path. This temporarily
selects the Direct
Selection tool. When
you release the Ctrl or
Command key, the Pen
tool is selected again.

@ Note: [f the entire
path disappears, choose
Edit > Undo Cut, and

try selectingthe line
segment again.
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11 Move the pointer over the other anchor point (point

6) that was connected to the cut line segment.

The pointer now shows a merge symbol next to it
(&,), indicating that, if you click, you are connecting
to another path. Click the point to reconnect

the paths.

12 Choose File > Save.

Drawing straight lines with the Pen tool

In previous lessons, you learned that using the Shift key as well as Smart Guides
in combination with shape tools constrains the shape of objects. The Shift key and
Smart Guides can also constrain paths drawn with the Pen tool, allowing you to

create straight paths with 45 angles. Next, you'll learn how to draw straight lines
and constrain angles as you draw.

1

Choose 2 from the Artboard Navigation menu in the lower-left corner of the

Document window.

Select the Zoom tool (Q) in the Tools panel, and click in the bottom half of the

artboard to zoom in.

Choose View > Smart Guides to turn on Smart Guides.

With the Pen tool (#*) selected, in the area labeled “Work Area.” click the point
labeled 1, where you see “start,” to set the first anchor point.

The Smart Guides most likely are attempting to “snap” the anchor point you
create to other content on the artboard, possibly making it difficult to add
an anchor point exactly where you want it. This is expected behavior and is
sometimes why you might turn off the Smart Guides when drawing.

Move the pointer above the original anchor point
to the point labeled 2. When you see approximately
L.5 inches in the gray measurement label that
appears next to the pointer, click to set another
anchor point.

As you've learned in previous lessons, the
measurement label and alignment guides are part

of the Smart Guides. The measurement labels showing distance can be useful at

times when drawing with the Pen tool.

Choose View > Smart Guides to turn off Smart Guides.

©

start o

With Smart Guides turned off, you'll need to press the Shift key to align points,

which is what you'll do next.
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7 Press the Shift key, and click in the point labeled 3.
Release the Shift key.

With Smart Guides turned off, there is no
measurement label, and the point is only aligning
with the previous point because you are holding
down the Shift key.

8 Click to set point 4 and then click to set point 5.

As you've already seen, without pressing the Shift
key, you can set an anchor point anywhere. The path
is not constrained to angles of 45",

9 Press the Shift key, and click to set points 6 and 7.

10 Choose Select > Deselect.

Introducing curved paths

In this part of the lesson, you'll learn how to draw
curved lines with the Pen tool. In vector drawing
applications such as Illustrator, you can draw a curve,
also known as a Bezier curve. Paths can have two kinds
of anchor points: corner points and smooth points. At
a corner point, a path abruptly changes direction.

At a smooth point, path segments are connected as

a continuous curve. By setting anchor points and
dragging direction handles, you can define the shape
of the curve. This type of anchor point, with direction
handles, is called a smooth point.

Drawing curves this way gives you some of the greatest
control and flexibility in creating paths. However,

start

Corner point

@

Smooth point

mastering this technique does take some time. The goal for this exercise is not to

create anything specific but to get accustomed to the feel of creating Bezier curves.

First, you'll just get a feel for creating a curved path.

1 Choose 3 from the Artboard Navigation menu in the lower-left corner of the

Document window. You will draw in the area labeled “Practice”

2 Select the Zoom tool (QQ) in the Tools panel, and click twice in the bottom half

of the artboard to zoom in.

© Note: The points
you set don't have to be
in the same position as
the path at the top of
the artboard.
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3 Select the Pen tool (£*) in the Tools panel. In the Properties panel, make sure
that the fill color is None ([7]), the stroke color is Black, and the stroke weight is
still 1 pt.

4 With the Pen tool selected, click and release in a
blank area of the artboard to create a starting anchor
point. Move the pointer away.

5 Press and drag to create a curved path. Release the

mouse button. .

As you drag away from the point, direction handles T
appear. Direction handles are direction lines that \
have a round direction point at the end of each. The IS

angle and length of direction handles determine the

shape and size of the curve. Direction handles do
not print.

6 Move the pointer away from the anchor point you
just created to see the rubber banding. Move the
pointer around a bit to see how it changes. \

© Note: After pressing 7 Continue pressing and dragging in different areas to X— !

and dragging, unless
otherwise told,

release the mouse 8 Choose Select > Deselect. Leave the file open for the

create a series of points.

button when you're SRR
finished dragging. '

Components of a path

As you draw, you create a line called a path.
A path is made up of one or more straight
or curved segments. The beginning and end
of each segment is marked by anchor points,
which work like pins holding a wire in place.
A path can be closed (for example, a circle) or A BCD E
open, with distinct endpoints (for example, a
wavy line). You change the shape of a path by A. Line Segment
dragging its anchor points, the direction points ~ B. Anchor Point
at the end of direction lines that appear at g Direction Line
E

Curved Path

anchor points, or the path segment itself. - Direction Point
Direction Handle

—From lllustrator Help (Direction Line and Direction Point)
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Drawing a curve with the Pen tool

In this part of the lesson, you'll use what you just learned about drawing curves to
trace a curved shape with the Pen tool.

1 Press the spacebar to temporarily select the Hand tool (¥), and drag down until
you see the curve at the top of the current artboard (on Artboard 3).

2 With the Pen tool (") selected, press - ¥ Note: The artboard

and drag from the point labeled 1, up > miay setoll asyou dragy
If you lose visibility
to the red dot, and then release the of the curve, choose
mouse button. _ o View > Zoom Out until
. . o o you see the curve and
This creates a direction line going in the sthrt anchor point. Pressing
same general direction as the path (up). ! the spacebar allows you
Up to this point, you've started your paths . teruse e Hard taol 10
: 4k ® reposition the artwork.

by simply clicking to create an anchor

point, not dragging, like you did in this
step. To create a more “curved” path,
dragging out direction lines on the very
first anchor point can be helpful.

3 Press and drag from point 2 down.
Release the mouse button when the
pointer reaches the red dot. The path you
are creating follows the gray arc.

' Note: Pulling the
direction handle longer
makes a steeper curve;
when the direction
handle is shorter, the

) ) curve is flatter.
If the path you created is not aligned

exactly with the template, select the
Direct Selection tool (»), and select the
anchor points one at a time to show the >
direction handles. You can then drag the

ends of the direction handles (called direction points) until your path follows the
template more accurately.

4 Select the Selection tool (), and click the artboard in an area with no objects,
or choose Select > Deselect. “

Deselecting the first path allows you to create a new path. If you click
somewhere on the artboard with the Pen tool while the path is still selected, the
new path connects to the last point you drew.

= Tip: While drawing with the Pen tool, to deselect objects, you can press the Command (macOS)
or Ctrl (Windows) key to temporarily switch to the Direct Selection tool and then click the artboard
where there are no objects. Another way to end a path is to press the Escape key when you are
finished drawing.

If you want to try drawing the curve for more practice, scroll down to the
Practice area in the same artboard and trace the different curves.
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Drawing a series of curves with the Pen tool

Now that you've experimented with drawing a curve, you will draw a shape that
contains several continuous curves.

1 Choose 4 from the Artboard Navigation menu in the lower-left corner of the
Document window. Select the Zoom tool (Q), and click several times in the top
half of the artboard to zoom in.

2 Select the Pen tool (#°). In the Properties panel to the right of the document,
make sure that the fill color is None ([A), the stroke color is Black, and the
stroke weight is still 1 pt.

3 Press and drag up on point 1, labeled “start,” in the direction of the arc, stopping
at the red dot.

@ Note: Don't worry if 4 Move the pointer over the point labeled 2 .
the path you draw is not (to the right), and drag down to the red dot,

exact. You can correct i i :

the line with the Direct adjusting the first arc (between points 1 and 2)

Selection tool (i) when with the direction handle before you release the

the path is complete. mouse button.

’ 1 X '
B Tip: Asyoiidrag ot When it comes to smooth p?lnts (cur\.#ed), you'll
the direction handles find that you spend a lot of time focusing on

for an anchor point, you the path segment behind (before) the current
can press and hold the

% anchor point you are creating. Remember, by
spacebar to reposition

the anchor point. default there are two direction lines for an anchor point. The trailing direction
When the anchor point line controls the shape of the segment behind the anchor point.

is where you want it,

release the spacebar. 5 Continue along the path, alternating between

dragging up and down. Put anchor points only
where there are numbers and finish with the
point labeled 6.

If you make a mistake as you draw, you can undo
your work by choosing Edit > Undo Pen and then
draw the last point again. If your direction lines

don’t match the figures, that's okay.

6 When the path is complete, select the Direct Selection tool (J»), and click to
select any anchor point in the path.

@ Note: For more When an anchor point is selected, the direction handles appear, and you can
i;fc"mat"ot:‘ about readjust the curve of the path, if necessary. With a curve selected, you can also
these attributes, see = . .

Lessan 7 - AUsing Coloé change ‘the stroke and fill of the curve. When you do this, the next line you

to Enhance Signage.” draw will have the same attributes. If you want to try drawing the shape again

for more practice, scroll down to the bottom half of the same artboard (labeled
“Practice”), and trace the shape there.

7 Choose Select > Deselect and then choose File > Save.
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Converting smooth points to corner points

When creating curves, the direction handles help to determine the shape and
size of the curved segments, as you've seen. Removing the direction lines from an
anchor point can convert a smooth point into a corner point. In this next part of
the lesson, you'll practice converting between smooth points and corner points.

,

Choose 5 from the Artboard Navigation menu in the lower-left corner of the
Document window.

On the top of the artboard, you can see the path that you will trace. You'll use
the top artboard as a template for the exercise, creating your paths directly
on top of those. Use the Practice section at the bottom of the artboard for
additional practice on your own,

Select the Zoom tool (), and click several times in the top part of the artboard
to zoom in.

Select the Pen tool (£*). In the Properties panel, make sure that the fill color is
None ([£]), the stroke color is Black, and the stroke weight is still 1 pt.

Pressing the Shift key, press and drag up from point 1, labeled “start,” in the
direction of the arc, stopping at the red dot. Release the mouse button and then
release the Shift key.

Pressing the Shift key when dragging constrains the direction handles to
multiples of 45°,

From point 2 (to the right), press and begin dragging down to the gold dot. As
you drag, press and hold the Shift key. When the curve looks correct, release
the mouse button and then release the Shift key. Leave the path selected.

Now you need the curve to switch directions and create another arc. You will
split the direction lines to convert a smooth point to a corner point.

Press the Option (macOS) or Alt (Windows) key, and position the pointer over
the last anchor point you created. When a convert-point icon (") appears next to
the Pen tool pointer (&), press and drag a direction line up to the red dot above.
Release the mouse button and then release the modifier key. If you do not see
the caret (*), you might end up creating an additional loop.

@

© Note: The

Option (macOS) or

Alt (Windows) key
essentially allows you to
create a new djrection
line that is independent
of the other for that
anchor point. If you
don't hold down the
Option (macOS) or Alt
(Windows) key, the
direction handles would
not be split, so it would
stay a smooth point.
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> Tip: After you draw
a path, you can also
select single or multiple
anchor points and click
the Convert Selected
Anchor Points To Corner
button () or Convert
Selected Anchor Points
To Smooth button (EF)
in the Properties panel.

10

11

You can also Option-
drag (macOS) or Alt-drag ? ?
(Windows) the end of the - |
direction handle (called the ' (
direction point). An arrow
is pointing to it in the first i /
part of the figure. Either ~

method “splits” the direction

handles so they can go in
different directions.

Move the Pen tool pointer over point 3 to the right on the template path, and
drag down to the gold dot. Release the mouse button when the path looks
similar to the template path.

Press the Option (macOS) or Alt (Windows) key, and move the pointer over the
last anchor point you created. When a convert-point icon (") appears next to
the Pen tool pointer (¥,), press and drag a direction line up to the red dot above.
Release the mouse button and then release the modifier key.

For the next point, you will not release the mouse button to split the direction
handles, so pay close attention.

For anchor point 4, press and drag down to the gold dot until the path looks
correct. This time, do not release the mouse button. Press the Option (macOS)
or Alt (Windows) key, and drag up to the red dot for the next curve. Release the
mouse button and then release the modifier key.

-

Continue this process using the Option (macOS) or Alt (Windows) key to create
corner points until the path is completed.

Use the Direct Selection tool to fine-tune the path and then deselect the path.

If you want to try drawing the same shape again for more practice, scroll down
to the Practice area in the same artboard, and trace the shape down there.
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Combining curves and straight lines

When you're drawing your own artwork with the Pen tool, you'll need to transition
easily between curves and straight lines. In this next section, you'll learn how to go
from curves to straight lines and from straight lines to curves.

1 Choose 6 from the Artboard Navigation menu in the lower-left corner of the
Document window. Select the Zoom tool (Q,), and click several times in the
top half of the artboard to zoom in.

2 Select the Pen tool (8*). Click point 1, labeled “start,” and drag up, stopping at
the red dot. Release the mouse button.

Up to this point, you've been dragging to a gold or red dot in the templates. In
the real world those obviously won't be there, so for the next point you will drag
to create a point without much guidance. Don't worry, you can always choose
Edit > Undo Pen and try again!

3 Press and drag down from point 2, and
release the mouse button when the path
roughly matches the template.

This method of creating a curve should be
familiar to you by now.

If you were to click point 3, even pressing
the Shift key (to produce a straight line),
the path would be curved (don’t do
either). The last point you created is a
smooth anchor point and has a leading
direction handle. The figure to the right
shows what the path would look like if
you clicked with the Pen tool on the next point.

You will now continue the path as a straight line by removing the leading
direction handle.

4 Move the pointer over the last point created (point 2). When the convert-point
icon appears (8,), click. This deletes the leading direction handle from the
anchor point (not the trailing direction handle), as shown in the second part of
the following figure.

art

ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2019 RELEASE)

179



5 Press the Shift key, and click and release the mouse and then key on point 3 in
the template path to the right to set the next point, creating a straight segment.

6 For the next arc, move the pointer over the last point created. When the
convert-point icon appears (8,), press and drag down from that point to the red
dot. This creates a new, independent direction line.

For the rest of this section, I'm going to ask you to complete the path, following
the remaining part of the template. I don't include any figures, so go through the
figures in the previous steps if you need guidance.

7 For the next point (point 4), press and drag up to complete the arc.

8 Click the last anchor point you just created to remove the direction line.
9 Shift-click the next point to create the second straight segment.

10 Press and drag up from the last point created to create a direction line.
11 Press and drag down on the end point (point 6) to create the final arc.

If you want to try drawing the same shape for more practice, scroll down to the
Practice area in the same artboard, and trace the shape down there. Make sure
you deselect the previous artwork first.

12 Choose File > Save and then choose File > Close.

Remember, you can always go back and work on those Pen tool templates in the
L6_practice.ai file as many times as you need. Take it as slow as you need and
practice, practice, practice.

180 LESSON 6 Creating an lllustration with the Drawing Tools



Creating artwork with the Pen tool

Next, you'll take what you've learned and create some artwork to be used in your
project. To start, you'll draw a swan, which combines curves and corners. Just take
your time as you practice with this shape, and use the template guides provided to
assist you.

1 Choose File > Open, and open the L6_end.ai
file in the Lessons > Lesson06 folder to see
the final artwork.

2 Choose View > Fit All In Window to see the
finished artwork. If you don’t want to leave
the artwork open, choose File > Close.

3 Choose File > Open, and open the
L6_start.ai file in the Lessons > Lesson06 folder
to open the file you'll be working in.

4 Choose File > Save As, name the file Swan.ai, and select the Lesson06 folder
in the Save As dialog box. Leave Adobe Illustrator (ai) chosen from the Format
menu (macOS) or Adobe Illustrator (*.Al) chosen from the Save As Type menu
(Windows), and click Save. In the Illustrator Options dialog box, leave the
options set at the defaults and then click OK.

5 Choose 1 Main from the Artboard Navigation menu in the lower-left
corner of the Document window, if it’s not already chosen.

6 Choose View > Fit Artboard In Window to ensure that you see the
entire artboard.

7 Press Command and + (macOS) or Ctrl and + (Windows) once or twice to
zoom in to the swan in the center.

8 Open the Layers panel (Window > Layers), and click
to select the layer named “Artwork”

9 Select the Pen tool (#£*) in the Tools panel.

10 In the Properties panel (Window > Properties),
make sure that the fill color is None ([2]) the stroke
color is Black, and the stroke weight is 1 pt.
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© Tip: Don't forget,
you can always undo
a point you've drawn
(Edit > Undo Pen) and

then try again.
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" Note: You do not
have to start at the
blue square (point A)
to draw this shape. You
can set anchor points
for a path with the

Pen tool in a clockwise
or counterclockwise
direction.

© Note: To make it
easier to focus on the
current point you are
creating, the figures
show the other anchor
points and artwork

as dimmed.

Drawing the swan

Now that you have the file open and ready, you're going to put the Pen tool practice
you did in previous sections to use by drawing a beautiful swan. This next section
has more than the average number of steps, so take your time.

1 With the Pen tool ( #*) selected, press and
drag from the blue square labeled “A” on the
swan body template, to the red dot to set

the starting anchor point and direction of <
the first curve. A—
’ ol <

2 Press and drag from point B to the red dot
to create the first curve. » \

Remember to pay attention to how the path \
looks as you drag the direction handle. It's \
easier when dragging to color dots on a
template, but when you're creating your
own content, you'll need to be aware of the
path you are creating! Next, you'll create a smooth point and split the

direction handles.

3 Move the pointer over point C. Press and drag in the direction of the gold dot.
When the pointer reaches the gold dot, without releasing the mouse button yet,
press the Option (macOS) or Alt (Windows) key, and continue dragging from
the gold dot to the red dot. Release the mouse button and then the key. The next
part of the path can now go in a different direction.

Y S
R‘QT ® ‘k\;i\'i

4 Move the pointer over point D. Click and release to add a point.

5 To make the next path a curve, move the pointer over the anchor point you just
created at point D—press and drag to the red dot to add a direction handle.
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6 Move the pointer over point E. Press and
drag to the red dot. IS
3

The next part of the path needs to be 1
straight, so the direction handle on point E
will need to be removed. .

7 Move the Pen tool pointer over point E
again. When the convert-point icon appears I
(&,) next to the pointer, click point E to
remove the leading direction handle.

8 Click and release on point F to make a
straight line.

As you draw with the Pen tool, you may want to edit part of a path you
previously drew. Pressing a modifier key with the Pen tool selected, you can
move the pointer over a previous path segment and drag to modify it, which is
what you'll do next.

9 Move the pointer over the path between points E and F. Press the Option » Tip: You canalso

(macOS) or Alt (Windows) key. The pointer changes appearance (%.). Drag the :aressgg)e Oitlic";ff';i&

; ; ; : macOS) or Alt+Shi
path up to make it curved, like you see in the figure. Release the mouse button (Windows) keys to
and then the key. This adds direction handles to the anchor points at both ends constrain the handles
of the line segment. to a perpendicular

direction, which ensures

After releasing the mouse button, notice that as you move the pointer, you can that the handles are the
see the Pen tool rubber banding, which means you are still drawing the path. same length.
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The path that continues from point F needs to be curved, so you'll need to add a
leading direction handle to the point at F.

© Note: After releasing 10 With the Pen tool pointer over point F, press and drag up to the red dot to
the mouse button create a new direction handle.

in the previous step,

if you move the pointer
away and then bring

it back to pointE, the
convert-point icon [#]
will appear next to

the pointer.

This creates a new leading direction handle and sets up the next path to be
a curve. You're about halfway there and doing great!

11 Continue drawing by dragging from the anchor point at G to the red dot.
12 Drag from point H to the red dot.

The next part of the path needs to be straight, so you'll remove the leading
direction handle.

@ Note: Once again, 13 Move the pointer back over point H. When the convert-point icon appears (&,)

to make it easier to next to the pointer, click to remove the direction handle.
focus on the current
point you are creating,
the figures show the

other anchor points and | r N\ a ¢
artwork as dimmed. ‘ ;

%!h %k'\

14 Click point I to create a new anchor point.

The next part of the path needs to be curved, so you will need to add a leading
direction handle to point L

15 Move the Pen tool pointer over point I again. When the convert-point icon
appears (&,) next to the pointer, press and drag from point I up to the red dot to
add a leading direction handle.
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16 Continue drawing the point at ] by dragging from the anchor point to the

gold dot. Release the mouse button.

17 Press Option (macOS) or Alt (Windows), and when the pointer changes (]\),
drag the end of the direction handle down to the red dot from the gold dot.

18 Press and drag from the anchor point labeled “K” to the red dot.

Next, you'll complete the drawing of the swan by closing the path.

19 Move the Pen tool pointer over point A
without clicking.

Notice that an open circle appears next
to the Pen tool pointer (8_), indicating
that the path will close if you were to
click the anchor point (don't click yet). If
you were to click and drag, the direction

handles on either side of the point would move as a single straight line. You

need to extend one of the direction handles to match the template.

20 Press the Option (macOS) or Alt
(Windows) key with the pointer still over
point A. Click and drag left and a little
up. Notice that a direction handle shows
but is going in the opposite direction (it’s
going down and to the right). Drag until
the curve looks right. Release the mouse
button and then the key.

Normally, as you drag away from a point, direction lines appear before and after

the point. Without the modifier key, as you drag away from closing point, you
are reshaping the path before and after the anchor point. Pressing the Option

(macOS) or Alt (Windows) modifier key on the closing point allows you to edit

the previous direction handle independently.

21 Click the Properties panel tab. Click the Fill color and select a white. Click the
Stroke color and select the light brown swatch named “swan”

22 Command-click (macOS) or Ctrl-click (Windows) away from the path to

deselect it and then choose File > Save.
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» Tip: When creating
a closing anchor point,
you can press the
spacebar to move the
point as you create it.

© Note: Thisisa
shortcut method for
deselecting a path
while keeping the

Pen tool selected. You
could also choose
Select > Deselect,
among other methods.
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Editing paths and points

Next, you'll edit a few of the paths and points for the swan you just created.

1 Select the Direct Selection tool (), and click the swan path to see the anchor
points on the path.

Selecting with the Direct Selection tool in this way selects only the path
Tip: Asyouare segments and anchor points contained within the marquee selection. Clicking

dragging a path with i lecti ;
o S b with the Selection tool () selects the entire path.

tool, you can also 2 Click the anchor point labeled K to select ]
press the Shift key to it. D i h : he lefes \
constrain e Handias it. Drag the anchor point to the left just a
to a perpendicular bit so it roughly matches the figure. ff
direction, which ensures ; :
that the handles are the 3 Move the pointer over the part of the path >
same length. between points A and K (at the bottom of .
the swan). Notice that the pointer changes P/ .

Tip: If you wanted appearance (*.) with the pointer over the

to adjust the direction e ; . ;
. path. This indicates that you can drag the path, which will adjust the anchor

handles instead of ) - /
dragging the path points and direction handles as you drag.

and wanted to see " -
the direction Randles 4 Drag the path up and to the left a little to change the curve of the path. This is

for all of the selected an easy way to make edits to a curved path without having to edit the direction
points, you could handles for each anchor point.

choose lllustrator CC >
Preferences > Selection ’
& Anchor Display |
(macOS) or Edit > /
Preferences > Selection /
& Anchor Display B, J 1S L g
(Windows) and select S~a. b- S sl
Show Handles When "
Multiple Anchors
Are Selected.

(¥, ]

Choose Select > Deselect and then choose File > Save.

Deleting and adding anchor points

Most of the time, the goal of drawing paths with a tool like the Pen tool or
Curvature tool is to avoid adding more anchor points than necessary. You can
reduce a path’s complexity or change its overall shape by deleting unnecessary
points (and therefore gain more control over the shape), or you can extend a path
by adding points to it. Next, you'll delete and add anchor points to different parts
of the swan path.

1 Open the Layers panel (Window > Layers). In the
Layers panel, click the eye icon (f&1) for the layer
named “Bird template” to hide the layer contents.

2 With the Direct Selection tool (J») selected, click
the swan path to select it.
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To start, you'll delete a few points in the tail to simplify the path.

Select the Pen tool (#*) in the Tools panel, and move the pointer over the
anchor point you see in the first part of the following figure. When a minus
sign (—) appears to the right of the Pen tool pointer (), click to remove the
anchor point. You may need to zoom in.

Move the pointer over the anchor point in the second part of the following
figure. When a minus sign (-) appears to the right of the Pen tool pointer (8 _),
click to remove the anchor point.

4 _‘-’\ - .“'(\ﬁ ¥
\\ 'Q‘

Next, you'll reshape the remaining path to make it look better.

Press Command (macOS) or Ctrl (Windows) to temporarily select the Direct
Selection tool. Now you can move anchor points and edit the direction handles
for those selected anchors.

With the key held down, move the pointer over the anchor point shown in the
following figure. When the pointer shows a box next to it (% ), drag the new
anchor point away from the center of the swan.

With the Command (macOS) or Ctrl (Windows) key still held down, drag one of
the direction handles for the selected anchor to reshape the path.

—— o—

i i
4 A
\",.H \
h N\
» -y PF ~
- =
Move the pointer over the path to the right %
of the anchor point that was labeled “A”
When a plus sign (+) appears to the right
of the Pen tool pointer (8,), click toadd an |
anchor point. N, §+

I Tip: With an anchor
point selected, you
can also click Remove
Selected Anchor Points
(E2) in the Properties
panel to delete the
anchor point.

© Note: It can be
tricky to drag the end
of a direction line. If you
wind up missing and
deselecting the path,
with the modifier key
still held down, click the
path and then click the
anchor point to see the
direction handles and
try again. ..
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> Tip: You could
also convert between
corner and smooth
points by double-
clicking an anchor point
(or Option-clicking
[macOS] or Alt-clicking
[Windows]) with the
Curvature tool, as you'll
see later.

Note: If the points
align to the artboard
after clicking the align
button, try again. Make
sure that Align To Key
Anchor is selected
in the Properties
panel first.

Converting between smooth points and corner points

To more precisely control the path you create, you can convert points from
smooth points to corner points and from corner points to smooth points, using
several methods.

1 Select the Direct Selection tool (J»). With
the last point still selected, Shift-click the
anchor point to the left (formerly labeled
“A”) to select both. : O

2 In the Properties panel to the right, click CQE .
the Convert Selected Anchor Points To
Corner button ([8) to convert the anchor points to corners.

3 Click the Vertical Align Bottom button (Ef) in the Properties panel to align the
point you first selected to the second point you selected.

As you saw in Lesson 2, “Techniques for Selecting Artwork,” selected anchor
points align to the last selected anchor point, which is known as the key anchor.

4 Drag one of the anchor points up a little to
move both selected points.

5 Choose Select > Deselect. ; )
Now that’s a nice looking swan! Congrats!

L
6 Choose File > Save.
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Working with the Anchor Point tool

Another way to convert anchor points between smooth and corner points is using

the Anchor Point tool ([\). You'll do that next.

1 Press and hold on the Pen tool (#*) in the Tools panel to reveal more tools.

Select the Anchor Point tool (]N).

The Anchor point tool is used to either remove both or one of the direction
handles from an anchor point, converting it to a corner point or dragging out

direction handles from an anchor point.

2 Move the pointer over the point in the
swan'’s head (an arrow is pointing to it in
the figure). When the pointer looks like
this: N, press and drag up from the corner
point to drag the direction handles out.
Drag until the neck looks similar to how it
did before you started dragging.

Depending on which direction you drew the path in, dragging in one direction

may reverse the direction handles.

3 Select the Direct Selection tool and drag the end of the
bottom direction handle down to make it longer and to

give the path more curve,

The direction handles for an anchor point are split when
you create them with the Anchor Point tool. The Direct
Selection tool allows you to change both direction

handles at once.

4 Select the Anchor Point tool (\). Move the
pointer over the anchor point to the right of
the anchor point you just edited. Press and
drag down when the pointer looks like this:
. Make sure the top of the swans head
looks similar to the way it did.

5 Select the Direct Selection tool, and drag
the end of the bottom direction handle up
to make it shorter and less curvy.

With the Anchor Point tool, you can
perform tasks such as converting between

~
\

— \\.
(1)
. "Q

\ ¥

N

l \ 4

L

v

.
. % LY
-_\\.\I '-?::... y I ?Y /) l
‘ S
3! ( Pal
{\Q: \ w
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smooth and corner points, splitting direction handles, and more. Next, you'll
convert an anchor point from a smooth point (with direction handles) to a

corner point.

" Note: Don'tdrag if
the pointer looks like
this: % This means that
the pointer is not over
the anchor point, and
if you drag, you will
reshape the curve.

= Tip: If you position
the Anchor Point tool
pointer over the end of
a direction handle that
is split, you can press
the Option (macOS)

or Alt (Windows) key
and, when the pointer
changes (*), click to
make the direction
handles a single straight
line again (not split).
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6 Open the Layers panel (Window > Layers). In
the Layers panel, click the visibility column
for the layer named “Wing” to show that
layer’s contents.

You should now see the wing of the swan on
top of the swan shape you drew. It’s made up
of a series of simple paths that are overlapping
each other. You need to make the right edge a corner point, not a smooth point.

7 Select the Direct Selection tool in the
Tools panel. Click the larger wing shape
to select it and see the anchor points.

8 Select the Anchor Point tool (N) in the
Tools panel. Move the pointer over
the point circled in the first part of the
following figure. Click to convert the point from a smooth point (with direction
handles) to a corner point.

W

You should see the direction handles for the anchor points on either side of the
anchor point you just edited.

@ Note: You may find 9 Select the Direct Selection tool, and drag
you need to drag the

anchor point up a little . . .
higher to coverpthe Kaek it to the anchor point at the base of the O

of the swan. swan neck.

the anchor point you converted. Snap

10 Move the pointer over the end of the
direction handle coming from the top A
anchor point, and drag to change the
shape of the path.

11 Choose Select > Deselect.

12 Open the Layers panel (Window > Layers)
and click the Artwork layer to select it and
ensure new artwork goes on that layer.

13 Choose View >Fit Artboard In Window.
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Working with the Curvature tool

With the Curvature tool (}8*), you can draw and edit paths quickly and visually
to create paths with smooth refined curves and straight lines, without editing
direction lines. Using the Curvature tool, you can also edit paths while drawing
or after the path is complete. The paths it creates are composed of anchor points
and can be edited with any of the drawing or selecting tools. In this section, you'll
explore the Curvature tool while creating the final parts for the swan artwork.

1 Select the Curvature tool (}8*) in the Tools panel.

2 Click the Fill color in the Properties panel, and select the None ([]) color
to remove it. Click the Stroke color, and select the green swatch named
“Plant green” Change Stroke Weight to 3 pt.

3 Click the purple square at point A, to the
right of the swan, to set the starting anchor
point and release the mouse button. NG

4 Click the purple point B to create a point.

After clicking, release the mouse button,
and move the pointer away from the point.

?
d

A A

Notice the preview of the curve before and after point B. The Curvature tool

works by creating anchor points where you click. The drawing curve will “flex”
around the points dynamically. Direction handles are created when necessary to

curve the path for you.

5 Skip point C and, instead, click point D and then
release the mouse button. Move the pointer
away from point D, and notice that you could
continue drawing,.

©' Note: Similar to
the Pen tool, you don't
have to start at point A
to draw this shape. You
can set anchor points
with the Curvature
tool in a clockwise

or counterclockwise
direction.
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@ Note: Each

point you create

with the Curvature

tool can have three
appearances, indicating
their current state:
selected (@), corner
point (not selected [)]),
and smooth point (not
selected [O]).

» Tip: To close a path
with the Curvature
tool, hover the pointer
over the first point you
created in the path.
When a circle appears
next to the pointer (&,),
click to close the path.

@ Note: The figure
at right shows the
plant paths to the
right of the swan.

6 Move the pointer over the path between points B and D. When a plus sign (+)
appears next to the pointer, click to create a new point.

7 Drag the new point to point C in the template, repositioning the path to match
the shape of the dotted template.

N 7

-+

8 Press the Escape key to stop drawing and then choose Select > Deselect.

9 Draw the plant path to the right, starting with |
the green point A.

10 Press the Escape key to stop drawing and then /
choose Select > Deselect. %

11 Draw the plant path to the far left, starting with
the orange point A.

12 Press the Escape key to stop drawing.

Editing with the Curvature tool

The Curvature tool can be used to create new paths as well as edit any type of
path you create with drawing tools. Now you'll create and edit a leaf using the
Curvature tool.

1 Choose 2 Leaf from the Artboard navigation menu in the lower-left corner of
the Document window.

2 With the Curvature tool (}#*) selected, click where you see the blue point
labeled “A” to set the first point.

3 Move the pointer over point B, and
click. Move the pointer away after
releasing the mouse button and you will
see that the path is curved. Point B needs
to be a corner.

4 Move the pointer over point B. When
the pointer changes (%), double-click to
convert it to a corner point.
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Click point C, and move the pointer away
to see the curved path.

Point D needs to be a corner point. You
can also press a key while creating it to
make it a corner point.

Press Option (macOS) or Alt (Windows)
and the pointer will change (§,). Move the
pointer over point D, and click to create

a new anchor point. Release the key

after clicking.

Drag point C up and to the right, so that
the path matches the dashed template
path closer to point D.

Move the pointer over the path between
points B and C, and click to add a new

-,

anchor point. Drag it until the top right portion
matches the top right portion of the template path.

N,

Move the pointer back over the first point,
point A, and, when you see the pointer
change again (&,), click to close the path.

You may want to drag the anchor points
with the Curvature tool to more closely
match the template path.

Finishing the leaves

Now you'll change the color of the leaf, transform it, and move it into position.

1

Select the Selection tool in the Tools panel. With the leaf shape selected,
click the Fill color in the Properties panel, and select the green swatch named

Plant green.

Press the Shift key, and drag a corner to
make the leaf much smaller. Release the
mouse button and then the key. Use the
figure as a guide.

- -
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Now you'll make a copy of the shape and reflect it.

3 With the leaf selected, choose Object > Transform > Transform Each. In the
Transform Each dialog box, select Reflect X to reflect the shape around the
x axis, click the right-middle point in the reference point indicator (E), and
click Copy.

4 Dragacross the 2 green leaf shapes, and click the Group button in the
Properties panel to group them together.

5 Choose View > Fit All In Window to see everything.

6 Drag the leaves onto the top of the plant path you drew, just to the right of

the swan.
|
e

7 Press Option (macOS) or Alt (Windows), and drag a copy onto the plant path to
the right. Release the mouse button and then the key.

8 Move the pointer off a corner of the bounding box. When a rotate arrow
appears, drag to rotate the leaf group.

9 Repeat steps 7 and 8 for the plant path to the left of the swan.

2l | 3
7%,
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Creating a dashed line

Dashed lines apply to the stroke of an object and can be added to a closed path or
an open path. Dashes are created by specifying a sequence of dash lengths and the
gaps between them. Next, you will add a dash to lines.

1 In the Layers panel, click the visibility column for the
layer named “Background” to show the layer contents,
and click the eye icon (E&) for the Plants template
layer to hide it.

2 Select the Zoom tool (Q), and drag across the paths
near the bottom of the artboard with the swan on it.

3 With the Selection tool () selected, click one of the paths you see in the
following figure. Press the Shift key, and select the second path. Arrows are
pointing to both.

4 Click the Properties panel tab to show the panel. Click the word “Stroke” in the
Properties panel to show the Stroke panel. Change the following options in the
Stroke panel:

*  Weight: 10 pt

¢ Dashed Line: Selected

¢ First Dash value: 150 pt (This creates a 150-pt dash, 150-pt gap pattern.)
* First Gap value: 30 pt (This creates a 150-pt dash, 30-pt gap pattern.)

* Aligns Dashes To Corners And Path Ends (B8 ): Selected

5 Change Stroke Weight to 1, and press the Escape key to hide the Stroke panel.

6 Choose Select > Deselect, and choose File > Save.

Adding arrowheads to paths

You can add arrowheads to both ends of a path using the Stroke panel. There are
many different arrowhead styles to choose from in Illustrator, as well as arrowhead
editing options. Next, you'll apply arrowheads to the three paths that make up the
plants in the background.

Note: The paths
you will select are not
dashed, like you see in
the following figure.

Tip: The Preserves
Exact Dash And Gap
Lengths button (=)
allows you to retain the
appearance of the
dashes without aligning
to the corners or the
dash ends.

Note: Be careful
about pressing the
Escape key when you
change avalueina
panel, like you just did.
Sometimes the value
may not be accepted.
You can press Enter or
Return to both accept
the last value,in a panel
and hide the panel,
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© Note: If you need
to move the leaves you
previously created,
you can use the
Selection tool.

> Tip: When it comes
to the Fidelity value,
dragging the slider
closer to Accurate
usually creates more
anchor points and more
accurately reflects the
path you've drawn.
Dragging the slider
toward Smooth makes
fewer anchor points
and a smoother, less
complex path.

1 Choose View > Fit Aboard In Window.

2 Click to select the plant path to the left of the swan. Press the Shift key, and click
the two plant paths to the right of the swan.

3 With the paths selected, click the word “Stroke” in the Properties panel to open
the Stroke panel. In the Stroke panel, change only the following options:

¢ Choose Arrow 13 from the Arrowheads menu on the right. This adds an
arrowhead to the end (top) of the line.

¢ Scale (directly beneath where you chose Arrow 13): 120%
¢ Click the Extend Arrow Tip Beyond End Of Path button (E¥).

'0

4 Choose Select > Deselect.

Working with the Pencil tool

The Pencil tool (#*) lets you draw free-form open and closed paths that contain
curves and straight lines. As you draw with the Pencil tool, anchor points are
created on the path, where necessary, and according to the Pencil tool options you
set. The path can easily be adjusted when the path is complete.

Drawing free-form paths with the Pencil tool

Next, you'll draw and edit a simple path using the Pencil tool.

-

1 Choose 3 Plant from the Artboard navigation menu in the lower-left corner of
the Document window.

2 In the Layers panel, click the visibility column for
the layer named “Plants template” to show the
layer contents. Click the Artwork layer to select it
and ensure new artwork goes on that layer.

3 Select the Pencil tool ( #) from the Paintbrush tool
group in the Tools panel.
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4 Double-click the Pencil tool. In the Pencil Tool
Options dialog box, set the following options,
leaving the rest at their default settings:

* Drag the Fidelity slider all the way to the
Smooth setting. This will reduce the number
of points on a path drawn with the Pencil
tool and make the path smoother.

* Keep Selected: Selected (the default setting)

s Close Paths When Ends Are Within:
Selected (the default setting)

5 Click OK.

6 In the Properties panel, make sure that the fill color is None ([) and the stroke
color is Black. Also make sure the stroke weight is 1 pt in the Properties panel.

The asterisk (*) that appears next to the Pencil tool pointer indicates that

you are about to create a new path.

7 Starting at the red dot at the bottom of the template

labeled “A;” press and drag around the dashed
template path in the direction of the arrow. Draw,

following the dotted path on the template. When the
pointer gets close to where you started the path (the

red dot), a small circle displays next to it (#£). This

means that if you release the mouse button, the path

will be closed. When you see the circle, release the
mouse button to close the path.

Notice that as you are drawing, the path may not
look perfectly smooth. After releasing the mouse
button, the path is smoothed based on the Fidelity
value that you set in the Pencil Tool Options dialog

box. Next, you'll redraw a part of the path with the Pencil tool.

b

8 Move the pointer on or near the path to redraw it. When the asterisk next to the
pointer disappears, press and drag to reshape the path, making the bottom a little

shorter. Make sure you wind up back on the original path.

Note: If the pointer
looks like X instead
of the Pencil icon
(#*), the Caps Lock
key is active. Caps
Lock turns the Pencil
tool icon into an X for
increased precision.

Note: When editing
a path with the Pencil
tool, you may find that
a new path is created
instead of editing the
original shape. You can
always undo and make
sure that you finish back
on the original path (or
at least close to it).

Tip: If you wanted
to “smooth” parts of
the path you drew,
you could press
Option (macOS) or Alt
(Windows) and drag
along the path. This
simplifies the path
by removing anchor
points. This is possible
because you selected
Option Key (Alt Key
on Windows) Toggles
To Smooth Teol in the
Pencil Tool Options
dialog box earlier.

| ]

]
)

_/

9 With the path selected, change the fill color to Plant green in the Properties

panel and the stroke weight to 0.
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»Tip: You can also
press the Shift key
when drawing with the
Pencil tool and drag to
create a straight line
that is constrained to
45 degrees.

198

Drawing straight segments with the Pencil tool

In addition to drawing more free-form paths, you can create straight lines that can

be constrained to 45° angles with the Pencil tool. Note that the shape you will draw
could be created with a rounded rectangle, but since this is part of a plant, we want
it to look more hand-drawn.

5

Move the pointer over the red dot at the bottom of the
path labeled “B." Press and drag around the bottom of
the shape, and release the mouse button when you get
to the blue dot.

h Y

The next part of the path you draw will be straight. As .

you draw with the Pencil tool, you can easily continue
paths you draw.

Move the pointer over the end of the path you drew. When a line appears next
to the Pencil tool pointer (#), indicating that you can continue drawing the
path, press Option (macOS) or Alt (Windows), and drag up to the orange dot.
When you reach the orange dot, release the key but not the mouse.

a

.

- -

Pressing the Option (macOS) or Alt (Windows) key when you're drawing with
the Pencil tool lets you create a straight path in any direction.

With the mouse button still held down, continue drawing around the top of the
template path. When you reach the purple dot, keep the mouse button held
down, and press the Option (macOS) or Alt (Windows) key. Continue drawing
down until you reach the start of the path at the red dot. When a small circle
displays next to the Pencil tool pointer (#), release the mouse button and then
the modifier key to close the path.
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4 With the path selected, change the fill color to the orange swatch named
“Cattail” in the Properties panel and the stroke weight to 0.

make it about half its current size. Release the mouse
button and then the key. Do the same for the green

5 Select the Selection tool, and Shift-drag the corner to
leaf shape. A é '

6 Choose View > Fit All In Window to see everything.

7 Drag the shapes onto the swan artwork like you see in
the figure.

8 For each of the shapes, make a series of copies by
Option-dragging (macOS) or Alt-dragging (Windows)
copies to different parts of the artwork. Make sure
you release the mouse button and then the key when
dragging to make copies. See the following figure.

9 For each of the copies, select it, and then move the
pointer off a corner of the bounding box. When a
rotate arrow appears, drag to rotate it.

Joining with the Join tool

In earlier lessons, you used the Join command (Object > Path > Join) to join and
close paths. You can also join paths using the Join tool. With the Join tool ()s?), you
can also use scrubbing gestures to join paths that cross, overlap, or have open ends.

1 Choose View > Eye. This saved view command zooms in to the head shapes of
the swan and also hides any template layers.

2 Select the Selection tool (). While pressing the ==
Shift key, drag the shape you see in the figure to - N 6 T
the right. When it overlaps the shape to the right, : Z

release the mouse button and then the key. :
3 Choose Select > Deselect.
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© Note: You may want

to press the Escape
key to hide the extra
tools menu.

Tip: Pressing the
Caps Lock key will
turn the Join tool
pointer into a more
precise cursor (-'-).
This can make it easier
to see where the join
will happen.

" Note: If you were
to instead join the
ends of the open path
by pressing Cmd+J
{macOSs) or Ctrl+J
(Windows), a straight
line would connect
the ends.

4 Click Edit Toolbar (EZ8) at the bottom of the Tools
panel. Scroll in the menu that appears, and drag the
Join tool (7*) onto the Pencil tool (#*) in the Tools
panel on the left to add it to the list of tools.

5 With the Join tool now selected, drag across the top
two ends of the paths (see the following figure).

When dragging (also called scrubbing) across paths,
they will be either “extended and joined” or “trimmed
and joined.” In this example, the paths were trimmed
and joined. You don't have to select paths to join them
with the Join tool. Also, the resulting joined paths aren’t
selected to continue working on other paths.

6 Drag across the bottom two ends of
the paths.

7 Select the Selection tool, and click to
select the stroke of the new eye shape.
Click the Fill color in the Properties
panel, and select the black swatch.

Note: You may want to move the eye into a better position.

& Choose View > Leaf. This saved view command will zoom in to a leaf shape.

9 With the Join tool selected, drag
across the top two ends of the “U”
shaped path (see the figure for which
paths to drag across). The path ends
are extended (continued) and joined.

10 Select the Selection tool, and click
the path you just joined. Press
Shift+X to swap the fill color (which
was none) and the stroke color

(green). The stroke color is now the fill color.

11 Drag the leaf over to the plant path to its right.

12 Choose Select > Deselect.

12 Choose View > Fit Artboard In
Window, and take a step back to
admire all that you've accomplished!

14 Choose File > Save and then choose
File > Close.
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Review questions

1

A W N

Describe how to draw straight vertical, horizontal, or diagonal lines using the
Pen tool (#*).

How do you draw a curved line using the Pen tool?

Name two ways to convert a smooth point on a curve to a corner point.
Which tool would you use to edit a segment on a curved line?

How can you change the way the Pencil tool ( #") works?

How is the Join tool different from the Join command (Object > Path > Join)?




