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TRANSFORMING
ARTWORK

Lesson overview

In this lesson, you'll learn how to do the following:

* Add, edit, rename, and reorder artboards in an existing document.
* Navigate artboards.

*  Work with rulers and guides.

« Position and align content with Smart Guides.

* Position objects with precision.

= Move, scale, rotate, reflect, and shear objects
using a variety of methods.

* Use the Free Transform tool to distort an object.

*  Work with the Puppet Warp tool.

This lesson will take about 60 minutes to complete. Please log in to your
account on peachpit.com to download the files for this lesson, or go to
the “Getting Started” section at the beginning of this book and follow the
instructions under “Accessing the lesson files and Web Edition”” Store the
files on your computer in a convenient location.

Your Account page is also where you'll find any updates to the lessons or
to the lesson files. Look on the Lesson & Update Files tab to access the
most current content.
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You can modify objects in many ways as you create
artwork by quickly and precisely controlling their size,
shape, and orientation. In this lesson, you'll explore
creating and editing artboards, the various Transform
commands, and specialized tools while creating
several pieces of artwork.
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Note: If you
have not already
downloaded the project
files for this lesson to
your computer from
your Account page,
make sure to do so
now. See the “Getting
Started” section at the
beginning of the book,

Note: If you don't
see Reset Essentials in
the Workspace menu,
choose Window >
Workspace > Essentials
before choosing
Window > Workspace >
Reset Essentials,

Starting the lesson

In this lesson, you'll transform artwork and use it to complete an infographic.
Before you begin, you'll restore the default preferences for Adobe Illustrator and
then open a file containing the finished artwork to see what you'll create.

1 To ensure that the tools function and the defaults are set exactly as described
in this lesson, delete or deactivate (by renaming) the Adobe Illustrator CC
preferences file. See “Restoring default preferences” in the “Getting Started”
section at the beginning of the book.

2 Start Adobe Illustrator CC.

3 Choose File > Open, and open the L5_end.ai file in the Lessons > Lesson05
folder on your hard disk.

WIND DIRECTION
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This file contains the three artboards that make up the front, back cover, and
center for an infographic pamphlet. Any data presented is purely fictitious.

4 Choose View > Fit All In Window, and leave the artwork on-screen as you work.

5 Choose File > Open. In the Open dialog box, navigate to the Lessons > Lesson05
folder, and select the L5_start.ai file on your hard disk. Click Open.

6 Choose File > Save As. In the Save As dialog box, name the file Infographic.ai,
and navigate to the Lesson05 folder. Leave Adobe Illustrator (ai) chosen from
the Format menu (macOS) or Adobe Illustrator (*.Al) chosen from the Save As
Type menu (Windows), and click Save.

7 In the Illustrator Options dialog box, leave the Illustrator options at their default
settings and then click OK.

8 Choose Window > Workspace > Reset Essentials.
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Working with artboards

Artboards represent the regions that can contain printable or exportable artwork,
similar to pages in Adobe InDesign or artboards in Adobe Photoshop or Adobe
Experience Design. You can use artboards for creating a variety of project types, such
as multiple-page PDF files, printed pages with different sizes or different elements,
independent elements for websites or apps, or video storyboards, for instance.

Adding artboards to a document

You can add and remove artboards at any time while working in a document.
Artboards can be created in different sizes, you can resize them in Artboard
Editing mode, and you can position them anywhere in the Document window. All
artboards are numbered and can be renamed. Next, you'll add a few artboards to
the Infographic.ai document.

1 Choose View > Fit Artboard In Window and then press Command and -
(macOS) or Ctrl and — (Windows) twice to zoom out.

2 Press the spacebar to temporarily access the Hand tool (). Drag the artboard
to the left to see more of the darker canvas to the right of the artboard.

3 Select the Selection tool () in the Tools panel.

© Note: You cannot
have content selected
in order to see the
Document options in
the Properties panel.
If need be, choose
Select > Deselect.

4 Click the Edit Artboards button in the Properties
panel on the right to enter Artboard Editing
mode and to select the Artboard tool in the
Tools panel.

Lo

5 Move the pointer to the right of the existing
artboard, and drag down and to the right. When
the measurement label next to the pointer shows
an approximate width of 800 pixels and height of
800 pixels, release.

Tip: You can also
simply select the
Artboard tool (') in
the Tools panel to enter
Artboard Editing mode.

7 Note: Ifa-message
appears after drawing
(1ND SPERD the artboard, click Okay
to close it.

The new artboard should be selected. You can tell it’s selected because of the
dashed bounding box surrounding it. In the Properties panel on the right, you'll
see properties for the selected artboard like position (X, Y) and size (width and
height), name, and more.
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6 In the Properties panel on the right, select
the width value, and type 800. Select the
height value, and type 850. Press Return
or Enter to accept the height.

7 Change the name to Back in the
Artboards section of the Properties panel.
Press Return or Enter to make the change.

Next, you'll create another artboard that's
the same size.

& Click the New Artboard button (E}) in
the Properties panel on the right to create
a new artboard that is the same size as the
selected artboard (named Back) and just
to its right.

9 Change the name of the new artboard to Front in the Properties panel.

When editing artboards, in Artboard Editing mode, you can see the name of
each artboard in the upper-left corner of the artboard.
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Editing artboards

After creating artboards, you can edit or delete them by using the Artboard tool
("), menu commands, Properties panel, or the Artboards panel. Next, you'll
reposition and change the size of an artboard.

1 Choose View > Fit All In Window to see all of your artboards.
2 Press Command and — (macOS) or Ctrl and — (Windows) twice to zoom out.

3 While still in Artboard Editing mode and with the Artboard tool (-(3) still
selected in the Tools panel, drag the artboard named Front to the left of the

original artboard. Don’t worry about its exact position yet, but make sure it
doesn't cover any artwork.

In the Properties panel on the right, in
Artboard Editing mode, you'll see lots of
options for editing the selected artboard.
When an artboard is selected, the Preset i Ao B
menu lets you change the artboard to a set e
size. The sizes in the Preset menu include Legal [
typical print, video, tablet, and web sizes,
You can also switch the orientation of,
rename, or delete the artboard.

Tabloid
Ad

4 Click in the larger, original artboard in the center, and choose View > Fit
Artboard In Window to fit that artboard in the Document window.

Commands such as View > Fit Artboard In Window typically apply
to the selected or active artboard.

5 Drag the bottom-middle point of the artboard up to resize it. When the point
snaps to the bottom of the blue shape, release the mouse button.

Tip: To delete an
artboard, select it
with the Artboard
tool (), and either
press Delete or
Backspace or click the
Delete Artboard button
() in the Properties
panel. You can delete all
but one artboard.

Tip: You can also
transform multiple
selected artboards at
one time.
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Tip: To exit Artboard
Editing mode, you can
also select another
tool in the Tools panel
besides the Artboard
tool () or press the
Escape key.

Tip: With the
Artboard tool (§)
selected, you can press
the Shift key and
drag across a series
of artboards to
select them.

6 Click the Exit button at the top
of the Properties panel to exit
Artboard Editing mode.

Exiting Artboard Editing mode will
deselect all artboards and also select the
Selection tool (M) in the Tools panel on
the left.

7 Choose View > Fit All In Window to fit all
of the artboards in the Document window.

Mave Artwork with Artboard

Aligning artboards

To organize the artboards in your document, maybe to keep similar artboards next
to each other, you can move and align artboards to suit your working style. Next,
vou'll select all of the artboards and align them.

1 Select the Artboard tool () in the Tools panel on the left.

This is another way to enter Artboard Editing mode and can be useful when
artwork is selected since you can't see the Edit Artboards button in the
Properties panel with artwork selected.

2 Click in the leftmost artboard labeled “03-Front” to select it. Press the Shift
key, and click in the other two artboards to the right, one at a time, to select
all three.

The Shift key allows you to add artboards to the selection, rather than draw an
artboard, when the Artboard tool is selected.

3 Click the Vertical Align Center button ([f}) in the Properties panel on the right
to align the artboards to each other. Leave the artboards selected.
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Renaming artboards

By default, artboards are assigned a number and a name, as you've seen. When you
navigate the artboards in a document, it can be helpful to name them. Next, you'll
rename artboards so that the names are more useful.

1 While still in Artboard Editing mode, click to select the middle
(largest) artboard.

2 Click the Artboard Options button in the
Properties panel.

B Move Artwork with Artboard

% = Artbeard Options

Rearrange All

3 In the Artboard Options dialog box, change
the name to Inside, and click OK.

The Artboard Options dialog box has a
lot of extra options for artboards, as well
as a few you've already seen, like width
and height.

4 Choose Window > Artboards to open the
Artboards panel.

The Artboards panel allows you to see a list
of all of the artboards in the document. It
also allows you to reorder, rename, add, and
delete artboards and to choose many other
options related to artboards without being
in Artboard Editing mode.

5 Choose File > Save, and keep the Artboards
panel showing for the next steps.
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Reordering artboards

You can navigate between artboards in your document using the Next Artboard
() and Previous Artboard (E§) buttons in the Properties panel with the Selection
tool selected, with nothing selected, and while not in Artboard Editing mode, or
you can do this from below the Document window. By default, artboards appear
according to the order in which they are created, but you can change that order.
Next, you'll reorder the artboards in the Artboards panel so that if you use the Next
or Previous Artboard buttons, you navigate in an artboard order you determine.

1 With the Artboards panel open, double-click the number 2 to the left of the
name “Back” and then double-click the number 1 to the left of the name
“Inside” in the Artboards panel.
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Double-clicking the number to the left of an artboard name that isn't selected
in the Artboards panel makes that artboard the active artboard and fits it in the
Document window.

Tip: You can also 2 Drag the “Front” artboard name up until
teorcler the arthoards a line appears above the artboard named
by selecting an artboard “Inside” Rel
in the Artboards panel Inside” Release the mouse button.
i This makes the Front artboard the first
Up (E3) or Move Down ; .
(E3) button at the artboard in the list.
Rdamar e paneh 3 Choose View > Fit Artboard In Window

y to fit the Front artboard in the Document

Tip: The ) .
Artboard Options window, if necessary.
o _(E) Sppears 1o 4 Click the Exit button in the Properties panel to exit Artboard Editing mode.
the right of the name
of each artboard in the 5 Click the Next Artboard button () in the Properties panel.

Artboards panel. It not
only allows access to
the artboard options
for each artboard

but also indicates the
orientation (vertical
or horizontal) of

the artboard.
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This fits the next artboard in the Artboards panel list, named “Inside,” in the
Document window. If you hadn’t changed the order of the artboards in the
Artboards panel, the Next Artboard button in the previous step would have
been dimmed (you couldn't select it) because the Front artboard was the last
artboard in the Artboards panel list.

6 Click the X at the top of the Artboards panel group to close it.

Now that the artboards are set up, you will concentrate on transforming
artwork to create the content for your project.

Rearranging artboards

In Artboard Editing mode (with the Artboard tool
selected in the Tools panel), you can click the
Rearrange All button in the Properties panel to
open the Rearrange All Artboards dialog box.

In the Rearrange All Artboards dialog box, you can
arrange your artboards in columns and set the
spacing between each artboard to a set amount.
For instance, if you have a document with six artboards and set the columns to 3,
the artboards would be arranged in two rows (or two columns) of three artboards.

You can also click the Rearrange All Artboards button at the bottom of the
Artboards panel (Window > Artboards) or choose Object > Artboards > Rearrange
All Artboards.

Working with rulers and guides

With the artboards set up, next you'll learn about aligning and measuring content
using rulers and guides. Rulers help you accurately place and measure objects and
distances. They appear along the top and left sides of the Document window and
can be shown and hidden. There are two types of rulers in Illustrator: arthboard
rulers and global rulers. The point on each ruler (horizontal and vertical) where
the 0 (zero) appears is called the ruler origin. Artboard rulers set the ruler origin
to the upper-left corner of the active artboard. Global rulers set the ruler origin to
the upper-left corner of the first artboard, or the artboard that is at the top of the
list in the Artboards panel, no matter which artboard is active. By default, rulers
are set to artboard rulers, which means the origin is in the upper-left corner of the
active artboard.

Note: You could
switch between the
artboard and global
rulers by choosing
View > Rulers > and
selecting Change To
Global Rulers or Change
To Artboard Rulers,
depending on which
option is currently
chosen, but don't do
that now.
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Creating guides

Guides are nonprinting lines created from the rulers that help you align objects.
Next, you'll create a guide so later you can more accurately align content on
an artboard.

1 Choose View > Fit All In Window.

(]

Tip: You can also With nothing selected and the Selection
choose View > Rulers > tool () selected, click the Show Rulers
SHco Halen. button ([@) in the Properties panel to the

right to show the page rulers.

Edit Arthoards

3 Click each of the artboards, and as you ; X (EGH/GPU Praview) | X Infograghic
do, look at the horizontal and vertical
rulers (along the top and left sides of the
Document window).

Notice that 0 (zero) for each ruler is in the
upper-left corner of the active (selected)
artboard (the last artboard you clicked in).
The point on each ruler (horizontal and
vertical) where the 0 appears is called the
ruler origin. By default, the ruler origin

is in the upper-left corner of the active
(selected) artboard. As you can see, the 0
point on both rulers corresponds to the
edges of the active artboard.

4 With the Selection tool, click in the
leftmost artboard, named “Front.”

Notice the subtle black outline around
the Front artboard, with “1” showing
in the Artboard Navigation menu (below the Document window) and in the
Document section of the Properties panel to the right of the document, all of
which indicate that the Front artboard is the currently active artboard. There
can be only one active artboard at a time. Commands such as View > Fit
Artboard In Window apply to the active artboard.

5 Choose View > Fit Artboard In Window.

That fits the active artboard in the window, and the ruler origin (0,0) is in the
upper-left corner of that same artboard. Next you'll create a guide on the
active artboard.

148 LESSON 5 Transforming Artwork



6 Click and drag from the top ruler down, into the artboard. When the guide Tip: Dragging from a

reaches 600 pixels on the ruler, release the mouse button. Don’t worry about the ’SL::‘:’ ‘:’h“e pressing tze
: : i i ; : : ift key “snaps”a guide
guide being at exactly 600 pixels. The units for this document are set to pixels. o the massusarante
on the ruler.

Tip: You can double-
click the horizontal or
vertical ruler to add a
new guide.

vy <

After creating a guide, it’s selected, and when selected, its color matches the
color of the layer that it's associated with (darker blue in this case) when you
move the pointer away from it.

7 With the guide still selected (in this case, it will
be blue, if selected), change the Y value in the

Properties panel to 600, and press Return or Enter.

8 Click away from the guide to deselect it.

Tip: To change the
units for a document
(inches, points, etc.),
you can also right-click
either ruler and choose
the new units.

9 Click the Units menu in the Properties panel, and
choose Inches to change the units for the entire

Properties

document. You can now see that the rulers show
inches instead of pixels.

10 Choose File > Save.

Inches

Millimeters Q
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Editing the ruler origin

On the horizontal ruler, measurements to the right of 0 (zero) are positive and to
the left are negative. On the vertical ruler, measurements below 0 (zero) are positive
and above are negative. You can move the ruler origin to start the horizontal and/or
vertical measurements at another location, which is what you'll do next.

1 Choose View > Zoom Out.

2 Drag from the upper-left corner of the
Document window, where the rulers
intersect (), to the lower-left corner of the
Front artboard.

This sets the ruler origin (0,0) to the lower-
left corner of the artboard. In other words,
the measurements start in the lower-left
corner of the artboard.

3 With the Selection tool () selected, move
the pointer over the guide, and click to
select it.

4 Look in the Properties panel on the right
to see the Y value. Right now, because you
moved the ruler origin (0,0), the Y shows
the vertical distance from the bottom of
the artboard. Change the Y value to -1.75
(inches), and press Return or Enter.

5 Move the pointer in the upper-left corner
of the Document window, where the rulers
intersect (Hll), and double-click to reset

Tip: You can also the ruler origin to the upper-left corner of

lock guides by choosing the artboard
View > Guides > Lock '

Guides. You can hide 6 Choose Select > Deselect to deselect
guides by clicking the

Hide Guides button in Hheguide:

the Properties panel or 7 Click the Lock Guides button (Ef) in the
pressing Command+; N :

(macOs) or Ctrl+; Properties panel to lock all guides and
(Windows). prevent them from being selected.
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Transforming content

In Lesson 4, “Editing and Combining Shapes and Paths,” you learned how to
take simple paths and shapes and create more complex artwork by editing and
combining that content. That was a form of transforming artwork. In this lesson,
you'll learn how to scale, rotate, and transform content in other ways, using a
variety of tools and methods.

Working with the bounding box

As you've seen in this lesson and previous lessons, a bounding box appears around
selected content. You can transform content using the bounding box, but you can
also turn it off. This makes it so you can’t resize content by dragging anywhere on
the bounding box with the Selection tool.

1 With the Front artboard showing, choose View > Zoom Out until you see the
group of artwork that contains the text headline “WINDY CONDITIONS”
beneath the artboards.

2 With the Selection tool () selected, click to select
the group. Move the pointer over the upper-left
corner of the selected group. If you were to drag
right now, you would resize the content.

3 Choose View > Hide Bounding Box.

This command hides the bounding box around r,, il 5

INFOGRAPHICS

the group and makes it so you can't resize the
group by dragging anywhere on the bounding box
with the Selection tool.

4 Move the pointer over the upper-left point of the group again, and drag it onto
the upper-left corner of the Front artboard. You'll find that being zoomed out
can make it more difficult to be precise with placement.

5 Choose View > Show Bounding Box.
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Tip: You could have
also aligned the content
to the artboard using
the alignment options.
You'll find there are
at least a few ways to
accomplish most tasks
in lllustrator.

Positioning artwork using the Properties panel

At times, you may want to position objects more precisely—relative either to other
objects or to the artboard. You could use the alignment options, as you saw in
Lesson 2, “Techniques for Selecting Artwork,” but you can also use Smart Guides
and Transform options in the Properties panel to move objects to exact coordinates
on the x- and y-axes and to control the positioning of objects relative to the edge

of the artboard. Next you'll add content to the background of an artboard and
position that content precisely.

1 Choose View > Fit All In Window to see all of the artboards.

2 Click in the blank artboard that’s farthest to the right to make it the active
artboard. Transformation commands, as you are about to learn, apply to the
active artboard.

3 Click to select the blue shape with the
WINDMILL logo on it, beneath the
artboards. In the Transform section of
the Properties panel, click the upper-
left point of the reference point locator
(H#). Change the X value to 0 and the Y
value to 0, and press Return or Enter.

The group of content is moved into
the upper-left corner of the active
artboard. The points in the Reference
Point locator map to the points of the
bounding box for the selected content.
For instance, the upper-left reference
point refers to the upper-left point of
the bounding box.

4 Choose Select > Deselect and then choose File > Save.

Scaling objects

So far in this book, you've scaled most content with the selection tools. In this part :
of the lesson, you'll use several other methods for scaling artwork.

1 Press Command and — (macOS) or Ctrl and — (Windows) (or View > Zoom
Out), if necessary, to see the person in the raincoat off of the bottom edge of
the artboards.

2 With the Selection tool () selected, click the artwork
of the person in the yellow raincoat.

3 Press Command and + (macOS) or Ctrl and +
(Windows) a few times to zoom in.
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In the Properties panel, click the center
reference point of the reference point
locator (), if it's not selected, to resize
from the center. Ensure that Constrain
Width And Height Proportions is set (),
type 30% in the Width (W) field, and then
press Enter or Return to decrease the size
of the artwork.

Choose View > Hide Edges so you hide
the inside edges.

Notice that the artwork is smaller, but the arms
of the person are still the same width. That's
because they are a path with a stroke applied. By
default, strokes and effects, like drop shadows,
are not scaled along with objects. For instance,
if you enlarge a circle with a 1-pt stroke, the
stroke remains 1-pt. By selecting Scale Strokes
& Effects before you scale—and then scaling the
object—that 1-pt stroke would scale (change)
relative to the amount of scaling applied to

the object.

Choose View > Show Edges so you show the inside edges again.

Choose Edit > Undo Scale.

In the Properties panel, click Show More
(EBX8) in the Transform section to see
more options. Select Scale Strokes &
Effects. Type 30% in the Width (W)
field and then press Enter or Return to
decrease the size of the artwork.

Properties - Layers

Now the stroke applied to the paths that
make up the arms are scaled as well.

Press the spacebar to select the Hand
tool, and drag to the right so you can see
the flower to the left of the person, if you
don't already.

Tip: When typing
values to transform
content, you can type
different units such as
percent (%) or pixels
(px), and they will be
converted to the default
unit, which is inches (in)
in this case.

Note: The figure
shows selecting the
Scale Strokes & Effects
option only.

Note: You may
see the Reshape tool
() instead of the
Rotate tool in the Tools

10 With the Selection tool () selected, click to select the flower artwork. panel. If that's the case,

o : - . press and hold on the
11 Press and hold on the Rotate tool (¥))) in the Tools panel, and choose the Scale Reshape tool to select

tool (&7). the Scale tool.
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The Scale tool is used to scale content by dragging. For a lot of the transform
tools, like the Scale tool, you can also double-click the tool to edit selected
content in a dialog box. This is similar to choosing Object > Transform > Scale.

Tip: You could 12 Double-click the Scale tool (F3) in
also thoose Cslbjfd 7 the Tools panel. In the Scale dialog
Transform > Scale to P :
sceats the Seala box, change Uniform to 20%, and
dialog box. select Scale Strokes & Effects, if it

isn't already selected. Toggle Preview
on and off to see the change in size.
Click OK.

This method of scaling artwork
may be useful if there is a lot of

overlapping artwork, for instance, or
when precision matters or when you need
to scale content nonuniformly, and more.

w

Select the Selection tool, and drag
the flower up onto the artboard, just
above the gray line that the windmill
and other artwork is sitting on. You
may need to zoom out.

14 Choose View > Fit Artboard
In Window.

15 Press the Option key (macOS) or Alt
key (Windows), and drag the flower
to the right. Release the mouse button and then the key to make a copy. Do this
several times to place copies along the line on the artboard.

Reflecting objects

Tip: You could When you reflect an object, Illustrator flips the object across an invisible vertical or
also choose Object >
Transform > Reflect
to access the Reflect
dialog box. Next, you'll copy artwork and use the Reflect tool (P:4) to flip artwork 90° across

horizontal axis. In a similar way to scaling and rotating, when you reflect an object,
you either designate the reference point or use the object’s center point by default.

an axis.

1 Choose View > Fit All In Window.
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10
11
12

Select the Zoom tool (Q) in the Tools panel, and drag from left to right across
the curly green shape below the artboards to zoom in.

Select the Selection tool (), and click to select the curly green shape.

Choose Edit > Copy and then choose Edit > Paste In Place to create a copy on
top of the selected shape.

Select the Reflect tool (P4), which is nested
within the Scale tool (&) in the Tools panel.
Click the straight part of the path to set the
invisible axis that the shape will reflect around,
rather than the center, which is the default.

With the artwork still selected, move the pointer
off the right edge, and drag clockwise. As you
drag, press the Shift key to constrain the rotation
to 45° as the artwork is reflected. When the
artwork looks like the figure, release the mouse
button and then release the modifier key.

Select the Selection tool () in the Tools panel,
and with the shape still selected, click More
Options (&) in the Transform area of the
Properties panel, making sure Scale Strokes &
Effects is not selected.

Press and drag the lower-right point of the
bounding box away from the center to make the

shape larger.

Drag across the two curly shapes and choose Object > Group to keep
them together.

Choose View > Fit All In Window.
Drag the group onto the middle artboard.
Press the Option key (macOS) or Alt key

(Windows), and drag the group to another
area of the artboard. Release the mouse button
and then the key to make a copy. You can do
this several times to place copies around the
artboard, if you like.

Note: You may need
to pan in the Document
window to see the
curly green shape.
Press the spacebar,
drag in the Document
window, then release
the spacebar.

Tip: If all you want
to dois flip content in
place, you can also click
either the Flip Along
Horizontal Axis button
(E®1) or the Flip Along
Vertical Axis button (H)
in the Properties panel.

Tip: If you want
to copy artwork and
reflect artwork as you
drag, begin dragging
artwork with the
Reflect tool. As you
drag, hold down the
Option (macOS) or Alt
(Windows) key. When
the artwork is where
you want it, release
the mouse button
and then the keys.
Pressing Shift+Option
{macOS) or Shift+Alt
(Windows) will copy the
reflected artwork and
constrain the reflection
angle to 45°.
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Rotating objects

There are lots of ways to rotate artwork, including methods that range from precise
to free-form rotation. In previous lessons, you learned that you can rotate selected
content with the Selection tool. By default, objects are rotated around a designated
reference point in the center of content. In this part of the lesson, you'll learn about
the Rotate tool and the Rotate command.

1 Choose View > Fit All In Window.

2 With the Selection tool () selected, click to select the artwork of the person in
the yellow raincoat. Press Command and + (macOS) or Ctrl and + (Windows) a
few times to zoom in.

3 Move the pointer off of one of the
corners of the bounding box, and
when the rotate arrow () ) appears,
click and drag counterclockwise
to rotate it. As you drag, press the
Shift key to constrain the rotation
to 45°. When you see 90° in the
measurement label next to the
pointer, release the mouse button
and then the key.

The Selection tool rotates content around the center by default. Next, you'll use
the Rotate tool, which allows you to rotate around a different point.

4 Press the spacebar to access the Hand tool, and drag to the right to bring the
group at the far left into view (see the following figure).

5 With the Selection tool selected, click to select the group.

6 Select the Rotate tool (¥

) in the
Tools panel (it’s under the Reflect
tool [Pid]). Move the pointer over the
bottom edge of the selected artwork,
and click to set the reference point

(where it will rotate around). Look at
the figure for where to click.
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Move the pointer off the right side

of the selected artwork, and begin
dragging clockwise. As you drag, press
Option+Shift (macOS) or Alt+Shift
(Windows) to copy the artwork as you
rotate it, and constrain the rotation

to 45°. Release the mouse button and
then the keys when you see —90° in the
measurement label.

The Properties panel (or Control panel or
Transform panel) is another way to rotate
artwork precisely. In the Transform panel, you can

always see the angle of rotation and change it later for individual objects.

=]

Choose Object > Transform > Transform Again, twice, to repeat the previous
transformations on the selected shape.

9 Select the Selection tool (I), and drag across all four groups to select them.

10 Click the Group button in the Properties panel to group them together.

1 With the group still selected, double-click the Rotate tool in the Tools panel. In

the Rotate dialog box that appears, change the Angle value to 45°, and click OK.

12 Choose View > Fit All In Window.

13 With the Selection tool () selected,
drag the selected group up, on top of the
windmill artwork.

Note: The
measurement label you
see may look different
than the figure, and
that's okay.

Tip: After
transforming content
using various methods,
including rotation, you
will notice that the
bounding box may be
rotated. You can choose
Object > Transform >
Reset Bounding Box
to reset the bounding
box around the
artwork again.
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Note: To learn
more about effects, see
Lesson 12, "Exploring
Creative Uses of Effects
and Graphic Styles.”

Distorting objects with effects

You can distort the original shapes of objects in different ways using various tools.
Now you'll distort part of the flower and other artwork using effects. These are
different types of transformations because they are applied as effects, which means
vou could ultimately edit the effect later or remove it in the Appearance panel.

1 With the Selection tool () selected, click one of the flowers. Press Command
and + (macOS) or Ctrl and + (Windows) several times to zoom in closely.

2 Double-click the flower group to enter isolation mode; then click to select the
larger orange circle.

3 Click the Choose An Effect button ([g) in the Properties panel.

Offset Path Expand Shape

4 Choose Distort & Transform >
Pucker & Bloat in the menu that appears.

5 In the Pucker & Bloat dialog box, select
Preview, and drag the slider to the right
to change the value to roughly 35%, which
distorts the shape. Click OK.

| B
B suoke

| Opaciy 100%

Offset Path

Effects you apply to shapes are live, which means they can be edited or removed
at any time. You can access the effect(s) applied to selected artwork in the
Appearance panel (Window > Appearance).

Press the Escape key to exit Isolation mode.
Press the spacebar, and drag to the left to see the DAYS PER YEAR flags.

Click to select the top flag shape. You may need to zoom out.

LT - I - - I -,

Click the Choose An Effect button ([g8) in the Properties panel, and choose
Distort & Transform > Twist.
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10 In the Twist dialog box, change Angle to

11

20, select Preview to see the effect, and
then click OK.

Click the banner below the selected
banner; then press the Shift key, and
click the remaining three banner
shapes, one at a time, to select them all.

12 Choose Effect > Apply Twist.

Choosing Apply Twist applies the last
applied effect with the same options. If
you were to choose Effect > Twist, the
last applied effect would be applied, but
the dialog box would open so you could
set options.

DAYS PER YEAR
: % 1o

|

WINDMILL RPM

=1 .

Transforming with the Free Transform tool

The Free Transform tool (K1) is a multipurpose tool that allows you to distort

an object, combining functions such as moving, scaling, shearing, rotating, and
distorting (perspective or free). The Free Transform tool is also touch-enabled, which
means you can control transformation using touch controls on certain devices.

-

3

Press the spacebar to select the Hand tool, and drag in the Document window
until you see the “PERCENT OF YEAR” text to the left of the windmill.

With the Selection tool () selected,
click to select the shape labeled
“EAST WEST”

Click Edit Toolbar (E3) at the bottom of the Tools
panel. Scroll in the menu that appears, and drag the
Free Transform tool (K1) into the Tools panel on
the left to add it to the list of tools. Drag the Puppet
Warp tool ( #) onto the Free Transform tool to

group them together.

Press and hold down on the Puppet Warp

tool ( #), and select the Free Transform tool (KJ) in

the Tools panel.

PERCENT OF YEAR

153% FiU WEST b 39%
28% NORTH |  SOUTH 20%

Note: To learn
more about touch
controls, search for
“Touch Workspace”in
Adobe Help (Help >
Illustrator Help).

Note: You may want
to press the Escape
key to hide the extra
tools menu. |
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Note: To learn
more about the
options for the Free
Transform tool, search
for “Free Transform” in
Adobe Help (Help >
lllustrator Help).

With the Free Transform tool selected,
the Free Transform widget appears in the

Document window. This widget, which Constrain
is free-floating and can be repositioned, Free Transform
contains options for changing how the Selected Action

(dark gray background)

Free Transform tool works. By default,
" Perspective Distort

the Free Transform tool allows you to
move, shear, rotate, and scale objects. By
selecting other options, like Perspective
Distort, you can change how the tool works.

Free Distort

With the Free Transform tool selected, click the Perspective Distort option ([B])
in the Free Transform widget (circled in the following figure).

Choose View > Smart Guides to temporarily turn them off.

With the Smart Guides off, you can adjust the artwork without it snapping to
everything else in the document.

Move the pointer over the lower-right corner of the bounding box, and the
pointer changes in appearance (). Drag down a little, until it looks something
like the figure.

. -wmw S W W

HEHTH SOUTH BAST WesT

@ PERCENT OF YEAR

28%

Press the Command key (macOS) or Ctrl key (Windows) to temporarily select
the Selection tool, and click to select the shape labeled “NORTH SOUTH”
Release the key to return to the Free Transform tool.

9 With the Perspective Distort option ([B]) in the Free Transform widget still

selected, drag the lower-left point down a little, until it looks like the figure.
Leave the group selected.

3% h 3o

2¢h :___ [ ,. _ 20%

10 Choose View > Smart Guides to turn them back on.

11 Choose File > Save.
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Shearing objects

Shearing an object slants, or skews, the sides of the object along the axis you
specify, keeping opposite sides parallel and making the object asymmetrical.
Next, you'll apply shear to the selected sign artwork.

1

With the group labeled “NORTH SOUTH?” still selected, select the Shear tool Tip: You canseta

(), nested within the Rotate tool () in the Tools panel. reference point, shear,
) and even copy in one

Move the pointer off the right side of the group, press the Shift key to constrain step. With the Shear
the artwork to its original width, and drag up. Release the mouse button and tool{f] sdlecied,
; . Option-click (macQS) or

then the Shift key when you see a shear angle (S) of approximately —20. Alt-click (Windows) to
set the reference point
and to open the Shear
dialog box, where you
can set options and
even copy if necessary.

Press the Command key (macOS) or Ctrl key (Windows) to temporarily select

the Selection tool. Click to select the shape labeled “EAST WEST” Release the

key to return to the Shear tool.

Press the Shift key to constrain the artwork to its original width, and drag down

from off the right side of the group. Release the mouse button and then the Shift
key when you see a shear angle (S) of approximately —160.

Select the Selection tool (M), and drag the “NORTH SOUTH” group and then
the “EAST WEST” group so they are each aligned with the sign pole like you see
in the following figure.

39%

Click the NORTH SOUTH group to select it. Click the Ungroup button in the
Properties panel to the right.

Choose Select > Deselect.

Click the NORTH text to select that group.
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Note: It's difficult
to see exactly where
to drag the person in
the figure. If you look
at the figures on the
next page, you may get
a better idea of what |
mean by “Make sure the
hands of the person are
directly on the flagpole!”

Note: The pins
lllustrator adds to the
artwork by default
may not look like what
you see in the figure.
If that is the case, pay
attention to the notes
along the way.

9 Choose Object > Arrange > Bring To Front.

10 Drag each of the numbers with percent (%) next to the ends of the signs.
I moved the flower to the right as well.

TERGEINT WP TEAR
13% 39%
28%
20%

11 Choose View > Fit All In Window and then choose File > Save.

Using Puppet Warp

In Illustrator, you can easily twist and distort artwork into different positions using
the Puppet Warp tool. In this section, you'll warp the artwork of the person in the
yellow raincoat using the Puppet Warp tool.

1 With the Selection tool () selected, drag the
artwork of the person in the yellow rain jacket onto
the artboard above, to the right of the windmill, as

you see in the figure.

Make sure the hands of the person are directly on

the flagpole. The idea is to have the person appear
to be holding on to the DAYS PER YEAR flag pole,
as the wind blows him or her to the right.

2 Press Command and + (macOS) or Ctrl and +
(Windows) several times to zoom in closely.

3 Press and hold the Free Transform tool (K7)
in the Tools panel, and select the Puppet Warp
tool ().

By default, Illustrator identifies the best
areas to transform your artwork and
automatically adds pins to the artwork.
Pins are used to hold part of the selected

artwork to the artboard, and you can
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add or delete pins to transform your object. You can rotate the artwork around
a pin, reposition pins to move artwork, and more.

4 Move the pointer roughly halfway down the top arm—over where the elbow

would be. When the pointer shows a plus (+) next to it, click to add a pin.

5 In the Properties panel on the right, you should see Puppet Warp options.
Deselect Show Mesh. That will make it easier to see the pins and provide a
clearer view of any transformations you make.

Select All Ping

6 Click the pin on the hand to select it. You can tell that a pin is selected because
it has a white dot in the center. Drag the selected pin up to move the hand and
not the rest of the artwork.

The pin you set, farther down the arm near the “elbow,” was a point to pivot
around. The other default pins on the body help to keep the body in place
without moving it. Having at least three pins on your artwork usually achieves a
better result.

7 With the hand pin still selected, move the pointer over the dotted circle, and
drag counterclockwise a little to rotate around the pin.

Note: If you don't
see a pin on the hand,
you can click to add
one. If there is a pin
between the hand pin
you just added and
the elbow pin you
added previously, click
to select it, then press
Delete or Backspace to
remove it.

Tip: You can press
the Shift key and click
multiple pins to select
them all or click the
Select All Pins button in
the Properties.panel to
select all of the pins.
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8 Click the pin that was added to the
leg, by default. Press Backspace or 8 Tert
Delete to remove it.

The pin is not in a good position to
bend the legs, and pins currently

can’t be moved without affecting
the artwork.

9 Click between the feet to add a pin.

10 Drag the selected pin at the feet up.

11 Move the pointer over the dotted -
circle of the selected pin, and drag
counterclockwise a little to rotate

around the pin.

INFOGRAPHICS

13 Choose File > Save and then File > Close.
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Review questions

1 Name three ways to change the size of an existing active artboard.
2 What is the ruler origin?
3 What is the difference between artboard rulers and global rulers?

4 Briefly describe what the Scale Strokes & Effects option in the Properties panel or
Transform panel does.

5 Briefly describe what the Puppet Warp tool does.



