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EDITING AND COMBINING
SHAPES AND PATHS

Lesson overview

In this lesson, you'll learn how to do the following:
* Cut with the Scissors tool.

* Join paths.

*  Work with the Knife tool.

* Qutline strokes.

*  Work with the Eraser tool.

* Create a compound path.

*  Work with the Shape Builder tool.

*  Work with Pathfinder commands to create shapes.
*  Work with the Reshape tool.

= Edit strokes with the Width tool.

This lesson will take about 45 minutes to complete. Please log in to your
account on peachpit.com to download the files for this lesson, or go to
the “Getting Started” section at the beginning of this book and follow the
instructions under “Accessing the lesson files and Web Edition.” Store the
files on your computer in a convenient location.

Your Account page is also where you'll find any updates to the lessons or
to the lesson files. Look on the Lesson & Update Files tab to access the
most current content.



Soon after you begin creating simple paths and
shapes, you will most likely want to use them to
Create more complex artwork. In this lesson, you'll
explore how to both edit and combine shapes
and paths.
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Starting the lesson

In Lesson 3, “Using Shapes to Create Artwork for a Postcard,” you learned about
creating and making edits to basic shapes. In this lesson, you'll take basic shapes

Note: If you
have not already
downloaded the project
files for this lesson
to your computer from
your Account page,

and paths and learn how to both edit and combine them to create artwork to finish

a poster about camping.

.

To ensure that the tools function and the defaults are set exactly as described
in this lesson, delete or deactivate (by renaming) the Adobe Illustrator CC
preferences file. See “Restoring default preferences” in the “Getting Started”
section at the beginning of the book.

i 2 Start Adobe Illustrator CC.
now, See the “Getting 3 Choose File > Open. Locate the
Started” section at the ) o
beginning of the book. file named L4_end.ai, which is
in the Lessons > Lesson04 folder
that you copied onto your hard
disk, and click Open. This file
contains the finished artwork.
4 Choose View > Fit All In
Window; leave the file open for
reference, or choose File > Close (I closed it).
5 Choose File > Open. In the Open dialog box, navigate to the Lessons > Lesson04
folder, and select the L4_start.ai file on your hard disk. Click Open.
Tip: By default, the 6 Choose File > Save As. In the Save As dialog box, change the name to
Al aXtengon shows on HappyCamper.ai (macOS) or HappyCamper (Windows), and choose the
macOS, but you could ) 4
add the extension on Lesson04 folder. Leave Adobe Illustrator (ai) chosen from the Format menu
either platform in the (macOS) or Adobe Illustrator (*.Al) chosen from the Save As Type menu
Save As dialog box. (Windows) and then click Save.
7 In the lustrator Options dialog box, leave the [llustrator options at their default
settings, and click OK.
8 Choose Window > Workspace > Reset Essentials.

Note: If you don't see Reset Essentials in the Workspace menu, choose Window > Workspace >

Essentials before choosing Window > Workspace > Reset Essentials.
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Editing paths and shapes

In Hlustrator, you can edit and combine paths and shapes in a variety of ways Note: You'll

to create your own artwork. Sometimes that may mean starting with simpler explore other methods

for transforming

paths and shapes and using different methods to produce more complex paths. artwork in Lesson 5,

This includes working with the Scissors tool (>§), the Knife tool (£), and the “Transforming Artwork.”

Eraser tool (#); outlining strokes; joining paths; and more.

Cutting with the Scissors tool

There are several tools that allow you to cut and divide shapes. You'll start with the
Scissors tool (>€), which splits a path at an anchor point or on a line segment to
create an open path. Next, you'll cut a rectangle with the Scissors tool and reshape
it to make curtains in a camping trailer illustration.

1 Click the View menu, and make sure that the Smart Guides option is selected.
A checkmark appears when it's selected.

2 Choose 2 Window from the Artboard Navigation menu in the lower-left corner
of the Document window. Choose View > Fit Artboard In Window.

Start Final

L i

An example of what you will create is labeled “Final” on the right side of the
artboard. You will work with the artwork labeled “Start” on the left.

3 Select the Selection tool () in the Tools panel, and click the white shape in the
area labeled “Start” to select it.

4 Press Command and + (macOS) or Ctrl and + (Windows) a few times to zoom
in to the selected artwork.
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Note: If you don't
click directly on a point
or path, you will see a
warning dialog box. You
can simply click OK and
try again.

With the shape selected, in the Tools panel, press and hold on the Eraser

tool (4), and select the Scissors tool (>£). Move the pointer over the bottom
edge of the shape (see the first part of the following figure). When you see the
word “path,” click to cut the path at that point and then move the pointer away.

Cuts made with the Scissors tool must be on a line or a curve rather than on an
end point of an open path. When you use the Scissors tool to click the stroke of
a shape, which is the rectangle in this example, the path is cut where you click
so that it becomes open.

Select the Direct Selection tool (J») in the Tools panel. Move the pointer over
the selected (blue) anchor point and drag it up.

Vil N
/M

7 Drag the other anchor point, from where you originally cut the shape, up and to

the right (see the figure).

Notice how the stroke (the black border) doesn’t go all the way around the
white shape. That's because cutting with the Scissors tool makes an open path.
If you only want to fill the shape with a color, it doesn’t have to be a closed path.
It is, however, necessary for a path to be closed if you want a stroke to appear
around the entire fill area.
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Joining paths

Suppose you draw a “U” shape and later decide to close the shape, essentially
joining the ends of the “U” with a straight path. If you select the path, you can use
the Join command to create a line segment between the end points, closing the
path. When more than one open path is selected, you can join them to create a
closed path. You can also join the end points of two separate paths. Next, you'll join

the ends of the white path to create a single closed shape.

1 Select the Selection tool () in the Tools
panel. Click away from the white path to
deselect it and then click in the white fill
to reselect it.

This step is important because only one
anchor point was left selected from the

previous section. If you were to choose
the Join command with only one anchor

point selected, an error message would appear. By selecting the whole path,
when you apply the Join command, Illustrator simply finds the two ends of the
path and connects them with a straight line.

2 Choose Object > Path > Join. —‘

When you apply the Join command to
two or more open paths, by default, N
Hlustrator first looks for and joins the
paths that have end points located
closest to each other. This process is
repeated every time you apply the Join
command until all paths are joined.

3 In the Properties panel on the right (Window > Properties), change the stroke
to 0 by clicking the Down Arrow button until the stroke is removed.

4 Click the Fill color box (white) in the Properties panel, make sure the Swatches
option (E3) is selected in the panel that appears, and click to select the
color Purple3.

Tip: If you wanted
to join specific anchor
points from separate
paths, select the anchor
points, and choose
Object > Join > Path
or press Command+J
(macOs) or Ctrl+J
(Windows).

Tip: You could also
have clicked the Join
button in the Quick
Actions section of the
Properties panel.

Tip: In Lesson 6,
“Creating an Illustration
with the Drawing
Tools,” you'll learn
about the Join tool
(#*), which allows you
to join two paths at a
corner, keeping the
original curve intact.
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Tip: Togroup
selected content, you
can also click the Group
button in the Quick
Actions section of the
Properties panel.

" Note: You can select
multiple vector objects
and cut them at one
time with the Knife tool.

Note: You may
see a message appear
when you first click Edit
Toolbar. If you see it,
you can click Okay to
close it.

Note: You may want
to press the Escape
key to hide the extra
tools menu.

5 Drag across the window shapes to
select them.

6 Choose Object > Group.

7 Choose Select > Deselect and then
choose File > Save.

Cutting with the Knife tool

You can also use the Knife tool (¢£¥) to cut a shape. Using the Knife tool, you drag
across a shape, and instead of creating open paths, you end up with closed paths.

1 Choose 3 Tank from the Artboard Navigation menu in the lower-left corner
of the Document window.

Start Final

# #

An example of what you will create is labeled “Final” on the right side of the
artboard. You will work with the artwork labeled “Start” on the left.

2 Choose View > Fit Artboard In Window.

3 With the Selection tool () selected,
click the pink oval shape under the

Start

artwork labeled “Start.”

If an object is selected, the Knife tool

will only cut that object. If nothing is
selected, it will cut any vector objects
it touches,

4 Click Edit Toolbar () at the bottom
of the Tools panel. Scroll in the menu
that appears and toward the bottom
of the menu you should see the Knife
tool (/). Drag the Knife tool onto the
Scissors tool (>£) in the Tools panel on
the left to add it to the list of tools.

5 With the Knife tool now selected, move
the Knife pointer (*#) to the left of the
selected shape. Drag across the shape to

cut it into two.
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Tip: Pressing the

‘ > Caps Lock key will
turn the Knife tool

Eﬁ? ?f pointer into a more

precise cursor (--).
This can make it easier
to see where the cut
will happen.

Notice how dragging across a shape with the Knife tool makes a very free-form
cut that is not straight at all.

6 Choose Select > Deselect.

7 Select the Selection tool (), and click the new shape on the top (see the
following figure).

8 Click the Fill color box in the Properties panel, make sure the Swatches option
(E3) is selected in the panel that appears, and click to select the color Pink.

9 Drag the small, red square that is above the shapes, down onto the shapes
you cut.

10 Drag across all of the tank shapes labeled
“Start” to select them.

11 Choose Object > Group.

12 Choose Select > Deselect.

Cutting in a straight line
Next, you'll cut artwork in a straight line with the Knife tool.

1 Choose 4 Tent from the Artboard Navigation menu in the lower-left corner
of the Document window.

Start Final
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4
5
© Note: Pressing the 6
Option/Alt key keeps
the cut straight, and
pressing the Shift key

in addition constrains
the cutting to a multiple
of 459,

An example of what you will create is labeled “Final” on the right side of the
artboard. You will work with the artwork labeled “Start” on the left. You'll cut
the tent opening shape into several paths. This requires you to cut in

straight lines.
Choose View > Fit Artboard In Window.

With the Selection tool () selected,
click the pink triangle shape under the
artwork labeled “Start.”

Choose View > Zoom In, twice, to zoom
in to the artwork.

Select the Knife tool (£¥). Move the
pointer just above the top point of the
selected triangle. Press the Caps Lock
key to turn the Knife tool pointer into
crosshairs (-i-).

Start

The crosshairs pointer is more precise and can make it easier to see exactly

where you begin cutting.

Press and hold Option+Shift (macOS) or Alt+Shift (Windows), and drag down,
all the way across the shape to cut it into two, in a completely straight line.

Release the mouse button and then the keys.

7 Press and hold Option (macOS) or Alt (Windows), and drag down from just
above the top of the selected triangle, at a slight angle, all the way across the
shape to cut it into two. Release the mouse button and then the key.

Choose Select > Deselect.
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9 Select the Selection tool (), and click
the middle, pink triangle.

10 Click the Fill color box in the Properties
panel, make sure the Swatches option
(Ed) is selected in the panel that appears,
and click to select the color Yellow.

11 Drag across all of the tent shapes labeled T
“Start” to select them.

12 Choose Object > Group.

13 Press the Caps Lock key to turn them off.

Outlining strokes

A path, like a line, can show a stroke color but not a fill color by default. If you create a
line in Mlustrator and want to apply both a stroke and a fill, you can outline the stroke
of a path, which converts it into a closed shape (or compound path). Next, you'll outline
the stroke of a line so you can erase parts of it in the next section.

1 Choose 5 Plant from the Artboard Navigation menu in the lower-left corner
of the Document window.

Start Final

VR "

An example of what you will create is labeled “Final” on the right side of the
artboard. You'll work with the artwork labeled “Start” on the left.

2 Choose View > Fit Artboard In Window to ensure it fits in the
Document window.
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Tip: After outlining
a stroke, the shape you
create may have a lot of
anchor points. You can
choose Object > Path >
Simplify to simplify
the path, which
usually removes some
anchor points.

Note: If you outline
the stroke and it
shows as “Group” in
the Selection Indicator
at the top of the
Properties panel, then
there was a fill set on
the line. If the artwork is
a group, choose Edit >
Undo Qutline Stroke,
apply a fill of None to
the path, and try again.

Note: You cannot
erase raster images,
text, symbols, graphs, or
gradient mesh objects.

3 With the Selection tool (W), select the purple path labeled “Start.”

The rectangle is actually a path with a large stroke. In the Properties panel, you
can see that the stroke weight is set to 20. To erase part of the path to make it
the shape of one of the leaves, it will need to be a shape (rectangle), not a path.

4 Choose Object > Path > Outline Stroke.

|— Start Start
N [ 3

This creates a filled shape that is a closed path.

5 Drag the shape into position like you see in the following figure. Leave the
shape selected.

Start

A |

Next, you'll erase parts of the shape.

Using the Eraser tool

The Eraser tool (#) lets you erase any area of your vector artwork, regardless of
the structure. You can use the Eraser tool on paths, compound paths, paths inside
Live Paint groups, and clipping content. Whatever artwork you select is the only
artwork you will erase. If you leave all objects deselected, you can erase any object
that the tool touches across all layers. Next, you'll use the Eraser tool to erase part
of the selected rectangle so it looks like a leaf.

1 Press and hold down the mouse button on the Knife tool (), and select the
Eraser tool (#) in the Tools panel.
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2 Double-click the Eraser tool (4) Frses ToolOpton Tip: With the Eraser

in the Tools panel to edit the tool tool selected, you could
also click the Tool
Options button at the
top of the Properties
panel to see the options
dialog box.

properties. In the Eraser Tool Options
dialog box, change Size to 20 pt to
make the eraser larger. Click OK.

You can change the Eraser tool
properties, depending on what your

needs are.

3 Move the pointer above the selected purple shape. Drag down the left side of
the shape to erase it.

%

7

7

i

When you release the mouse button, part of the shape is erased, and the shape

is still a closed path.

4 Move the pointer above the selected purple shape. Drag down the right side of
the shape to erase it.

5 Select the Selection tool (), and drag across all of the plant shapes labeled
“Start” to select them.

N\~ 7

[ Start

6 Choose Object > Group.
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Erasing in a straight line
You can also erase in a straight line, which is what you'll do next.

1 Choose 6 Car from the Artboard Navigation menu in the lower-left corner
of the Document window.

Start Fimal

An example of what you will create is labeled “Final” on the right side of the
artboard. You will work with the artwork labeled “Start” on the left. You'll select
and erase the single door shape to make two doors.

2 Choose View > Fit Artboard In Window to ensure it fits in the
Document window.

3 With the Selection tool () selected, click
to select the door shape labeled “Start.”

4 Choose View > Zoom In a few times to
see more detail.

5 Double-click the Eraser tool (#) to edit
the tool properties. In the Eraser Tool
Options dialog box, change Size to 5 pt
to make the eraser smaller. Click OK.

Tip: If you need to 6 With the Eraser tool (&) selected, move the pointer above the middle of the
selected shape. Press the Shift key, and drag straight down. Release the mouse
button and then the Shift key.

erase a large part of a
shape, you can always
adjust the eraser size

by using the Eraser Tool
Options dialog box or
by pressing either of the
bracket keys ([ or ]).

s

It may look like you erased other parts of the car, but since nothing else was
selected, you didn’t. The selected door shape is now two separate shapes, both
closed paths.
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7 Select the Selection tool, and drag across e Start
all of the car shapes labeled “Start” to
select them.

8 Click the Group button in the Quick
Actions section of the Properties panel
to the right of the document.

9 Choose File > Save.

Creating a compound path

Compound paths let you use a vector object to cut a hole in another vector object.
Whenever I think of a compound path, I think of a doughnut shape, which can be
created from two circles. Holes appear where paths overlap. A compound path is
treated like a group, and the individual objects in the compound path can still be
edited or released (if you don’t want them to be a compound path anymore). Next,
you'll create a compound path to create some art for a wheel.

! Choose 7 Wheel from the Artboard Navigation menu in the lower-left corner of
the Document window.

Start Final

@

An example of what you will create is labeled “Final” on the right side of the
artboard. You will work with the artwork labeled “Start” on the left. You'll
create a wheel from the shapes labeled “Start.”

2 Choose View > Fit Artboard In Window, if necessary.

3 With the Selection tool () selected, select the gray circle on the left, and drag it
so it overlaps the larger dark circle to its right.

Start

__

ol
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4 Drag the white shape on top of the gray Start
circle, and make sure it’s centered.

Smart Guides help you align the circles.
You can also select the gray circle and
the white circle and align them to each
other using the Align options in the
Properties panel on the right.

5 Shift-click the gray circle to select it
along with the white circle.

Tip: You can still 6 Choose Object > Compound Path > Make, and leave the artwork selected.
edit the original shapes
in a compound path Start Start

like this one. To edit
them, select each
shape individually with
the Direct Selection
tool (]») or double-click
the compound path
with the Selection

tool to enter Isolation >
mode and select
individual shapes. You can now see that the white circle has seemingly disappeared, and you can

now see through the shape to the dark circle beneath. The white circle was
used to “punch” a hole in the gray shape. With the gray shape still selected, you
should see “Compound Path” at the top of the Properties panel to the right.

Note: When
creating a compound
path, the appearance
attributes of the object

lowestin the stacking 7 Drag the gray donut shape into the Start
order determine center of the darker circle behind it. The
the appearance selected shape should be on top. If it

of the resulting

isn't, choose Object > Arrange >
compound path.

Bring To Front.

8 Drag across all of the circle shapes Start
labeled “Start” to select them.

9 Choose Object > Group.

10 Choose File > Save.
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Combining shapes

Creating more complex shapes from simpler shapes can be easier than trying to
create them with drawing tools like the Pen tool. In Hlustrator, you can combine
vector objects in different ways. The resulting paths or shapes differ depending on
the method you use to combine the paths. In this section, you'll explore a few of the
more widely used methods for combining shapes.

Working with the Shape Builder tool

The first method you'll learn for combining shapes involves working with the Shape
Builder tool (<). This tool allows you to visually and intuitively merge, delete, fill,
and edit overlapping shapes and paths directly in the artwork. Using the Shape
Builder tool, you'll create a more complex trailer shape from a series of simpler
shapes like circles and squares.

1 Choose 8 Trailer from the Artboard Navigation menu in the lower-left corner
of the Document window.

Start Final

50 AR

An example of what you will create is labeled “Final” on the right side of the
artboard. You will work with the artwork labeled “Start” on the left.

2 Choose View > Fit Artboard In Window to ensure it fits in the
Document window.

3 With the Selection tool () selected, Star:

drag a marquee selection across the
three shapes you see in the figure, /
labeled “Start,” to select the shapes on / /
~

the artboard. Make sure not to select the
white circle, NN

To edit shapes with the Shape Builder
tool (€} ), they need to be selected. Using
the Shape Builder tool, you will now
combine, delete, and paint these simple shapes to create a camper.

ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2019 RELEASE) 127



Tip: You canalso
press the Shift key
and drag a marquee

across a series of shapes

to combine them.
Pressing Shift+Option
(macOs) or Shift+Alt
(Windows) and
dragging a marquee
across selected shapes
with the Shape Builder
tool () selected
allows you to delete a
series of shapes within
the marquee.

' Note: Your final
combined shapes may
have a different stroke
and/or fill, and that's
okay. You'll change
them shortly.

~ Note: When you
position the pointer
over the shapes,
make sure you see the
mesh within those
shapes before clicking
to delete.

upper-left corner of the shapes, and drag from the red X in the figure to the
right, into the shapes. Release the mouse button to combine the shapes.

Start Start
/T\ :

When you select the Shape Builder tool, the overlapping shapes are temporarily

divided into separate objects. As you drag from one part to another, a red
outline appears, showing you what the final shape will look like when the shapes
are merged together, once you've released the mouse button.

Move the pointer off the upper-left corner of the shapes again. Press the Shift
key and, from the red X in the figure, drag down and to the right. Release the
mouse button and then the key to combine the shapes.

Next, you'll delete a few shapes.

With the shapes still selected, hold down

@h
the Option (macOS) or Alt (Windows)

key. Notice that, with the modifier key N
held down, the pointer shows a minus
sign (). Click the shape on the far left
to delete it. Refer to the figure to see

which shape to remove.

Select the Selection tool () and click in
a blank area to deselect the artwork. Drag across the larger shape you combined,
the purple bar, and the white circle to select all three shapes.

Select the Shape Builder tool (&} ), and move the pointer below the white circle.
Hold down the Option (macOS) or Alt (Windows) key and drag through the
white circle, stopping before the top of the circle. Release the mouse button and
then the key to remove the circle from the larger shape you combined.
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5

9 Choose Select > Deselect.

. S|

B e e
10 Select the Selection tool (), and click
the edge of the larger shape to select it.
Change the fill color in the Properties
panel to the color named red 1 with the
tool tip name that shows as “Red 1.”
;

11 Change the stroke weight to 0.
12 Drag across the red shape, purple shape,
and black line to select them all.

13 Choose Object > Group.

Combining objects using Pathfinder effects

Pathfinder effects, found in the Properties panel or the Pathfinder panel
(Window > Pathfinder), are another way to combine shapes in a variety of ways.
When a Pathfinder effect such as Unite is applied, the original objects selected are
permanently transformed.

1 Choose 9 Door from the Artboard Navigation menu in the lower-left corner
of the Document window.

Start Final

An example of what you will create is labeled “Final” on the right side of the
artboard. You will work with the artwork labeled “Start” on the left. You'll
combine shapes in different ways to create a single door.

2 Choose View > Fit Artboard In Window.
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Note: The Unite
button in the Properties
panel produces a
similar result as the
Shape Builder tool, by
combining the shapes
into one.

Tip: Clicking More
Options (EH) in the
Pathfinder section of
the Properties panel will
reveal the Pathfinder
panel, which has
more options.

3 With the Selection tool () selected, drag Start
across the circle and rectangle with the
black strokes to select both objects. \

You need to create a shape that looks like p
the door to the right of the shapes you >
selected, labeled “Final.” You will use the
Properties panel and those shapes to create

the final artwork.

4 With the shapes selected, in the Properties panel on the right, click the Unite
button ([) to permanently combine the two shapes.

Start

5 Choose Edit > Undo Add to undo the Unite command and bring both shapes
back. Leave them selected.

Understanding Shape Modes

In the previous section, the pathfinder effect made a permanent change to the
shapes. With shapes selected, Option-clicking (macOS) or Alt-clicking (Windows)
any of the default set of Pathfinders showing in the Properties panel creates a
compound shape rather than a path. The original underlying objects of compound
shapes are preserved. As a result, you can still select each original object within a
compound shape. Using a shape mode to create a compound shape can be useful if
you think that you may want to retrieve the original shapes at a later time.

1 With the shapes still selected, press the Option (macOS) or Alt (Windows) key,
and click the Unite button () in the Properties panel.

Start

This creates a compound shape that traces the outline of what's left after the
shapes are combined. You will still be able to edit both shapes separately.
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2 Choose Select > Deselect to see the final shape.

3 With the Selection tool, double-click the black stroke of the newly combined Tip: To edit the
shape to enter Isolation mode. oniginal shapes in a
compound shape like
4 Click the edge of the circle at the top or drag across the path to select it, this one, you can also
select them individually
> Drag the selected circle straight down from the blue dot in the center. As you with the Direct

drag, press the Shift key. Drag down until you see that a horizontal Smart Guide  Selection tool (),
appears and the center of the circle is aligned with the top edge of the rectangle.

When in position, release the mouse button and then the Shift key. Note: You can also
press the arrow keys to
— ’* move the shape if you

find it difficult to drag,

A

6 Press the Escape key to exit Isolation mode.

You will now expand the shape. Expanding a compound shape maintains the
shape of the compound object, but you can no longer select or edit the original
objects. You will typically expand an object when you want to modify the
appearance attributes and other properties of specific elements within it.

7 Click away from the shape to deselect it and then click to select it again.

8 Choose Object > Expand Appearance.

Start

The pathfinder effect is now permanent and the shapes are a single shape.

9 Change the Fill color in the Properties panel to the color Pink. Change the
stroke weight to 0,

10 Drag across the shapes that make up the door to select them all.

11 Click the Group button toward the bottom of the Properties panel to group the
content together.
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Note: You may find
that with the Smart
Guides on, it is difficult
to position the content
on the trailer. You can
always turn off the
Smart Guides (View >
Smart Guides) and then
turn them on when you
are finished dragging
the artwork,

Creating the trailer

In this short section, you'll drag all of the pieces for the trailer together and
group them.

1 Choose View > Zoom QOut several times.

2 Press the spacebar to access the Hand tool, and drag in the Document window
to see the wheel, door, window, tank, and trailer artboards.

3 With the Selection tool selected, drag the
wheel, door, window, and tank artwork
you created labeled “Start” onto the trailer
artwork labeled “Start.” Position them like
you see in the figure.

4 Drag across the trailer artwork, and choose

Object > Group.

Reshaping a path

In Lesson 3, “Using Shapes to Create Artwork for a Postcard,” you learned about
creating shapes and paths (lines). You can use the Reshape tool to stretch parts of a
path without distorting its overall shape. In this section, vou'll change the shape of
a line, giving it a bit of curve, so you can turn it into a flame.

1 Choose 10 Flame from the Artboard Navigation menu in the lower-left corner
of the Document window.

Start Fnal

An example of what you will create is labeled “Final” on the right side of the
artboard. You will work with the artwork labeled “Start” on the left. You'll
reshape the straight line on the left to start.

2 Select the Selection tool (), and click the path labeled “Start.”
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2

2

Click Edit Toolbar (E3) at the bottom
of the Tools panel. Scroll in the menu
that appears, and drag the Reshape tool
(“¥) onto the Rotate tool () in the
Tools panel on the left to add it to the
list of tools.

With the Reshape tool (“K') selected,
move the pointer over the path. When
the pointer changes (), drag away
from the path to add an anchor point
and reshape the path. Move the pointer

farther down the path, and drag the path to the left. You can look at the flame

shape labeled “Final,” to the right, for guidance.

Start ] Start Start
! A
. \
" /
," [*
>
| / \

The Reshape tool can be used to drag an existing anchor point or path segment.
If you drag from an existing path segment, an anchor point is created.

5 Move the pointer over the top anchor point of the path,

and drag it to the right a little. Leave the path selected.

All of the anchor points were selected in the path,
which means the Reshape tool will adjust the
entire path.

Using the Width tool

Start

Not only can you adjust the weight of a stroke, like you did in Lesson 3, “Using
Shapes to Create Artwork for a Postcard,” but you can alter regular stroke widths
either by using the Width tool (%n) or by applying width profiles to the stroke. This
allows you to create a variable width along the stroke of a path. Next, you will use
the Width tool to adjust the path you just reshaped to look like a flame.
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Note: You may want
to press the Escape
key to hide the extra
tools menu.

Note: You can use
the Reshape tool on
a closed path, like a
square or circle, but
if the entire path is
selected, the Reshape
tool will add anchor
points and reshape
the path.

Note: Only
selected anchor points
are adjusted when
dragging with the
Reshape tool.
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Tip: You candrag
one width point on
top of another width
point to create a
discontinuous width
paint. If you double-
click a discontinuous
width point, the Width
Point Edit dialog box
allows you to edit both
width points.

Tip: If you selecta
width point by clicking
it, you can press Delete
to remove it. If there
was only one width
point on a stroke,
removing that point
would remove the
width completely.

'Note: Youdon't
have to position the
pointer over the center
of the line and drag to
create another width
point. You can drag
from anywhere in the
stroke area.

Tip: You can move
the pointer over a
width point, press the
Option (macQS) or Alt
(Windows) key, and
drag to duplicate it.

7

Select the Width tool (2n) in the Tools panel. Position the pointer over the
middle of the path you just reshaped, and notice that the pointer has a plus
symbol next to it (*,) when it's positioned over the path. If you were to drag, you
would edit the width of the stroke. Drag away from the line, to the right. Notice
that, as you drag, you are stretching the stroke to the left and right equally. Release
the mouse when the measurement label shows Side 1 and Side 2 at approximately
0.2in.

You just created a variable stroke on a path, not a shape with a fill. The new
point on the original path is called the width point. The lines extending from the
width point are the handles.

Click in a blank area of the artboard to deselect the point.

Position the pointer anywhere over the path, and the new width point you just
created will appear (an arrow is pointing to it in the first part of the following
figure). The width point you see on the path next to the pointer is where a new
point would be created if you were to click.

Position the pointer over the original width point, and when you see lines
extending from it and the pointer changes (®_), drag it up and down to see the
effect on the path.

5 Choose Edit > Undo Width Point Change to return the width point to its

original position on the path.

In addition to dragging to add a width point to a path, you can double-click and
enter values in a dialog box. That's what you'll do next.

6 Move the pointer over the top anchor point of the path, and notice that the

pointer has a wavy line next to it (®_) and the word “anchor” appears (see the
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first part of the following figure). Double-click the point to create a new width

point and to open the Width Point Edit dialog box.

click OK.

The Width Point Edit dialog box allows you to adjust the length of the width
point handles, together or separately, with more precision. Also, if you select the
Adjust Adjoining Width Points option, any changes you make to the selected

width point affect neighboring width points as well.

8 Move the pointer over the bottom anchor point of the
path, and double-click. In the Width Point Edit dialog
box, change Total Width to 0 in, and click OK.

9 Move the pointer over the original width point. When
the width point handles appear, drag one of them
away from the center of the path to make it a little
wider. Leave the path selected for the next section.

Finishing up the illustration

To finish the illustration, you'll drag the artwork you grouped on each artboard into

the main illustration on the left.

1 Select the Selection tool () and, with the path selected, choose Edit > Copy

and then Edit > Paste to paste a copy.

2 With the copy selected, choose Object > Path > Outline Stroke so vou can more
easily scale the shape without having to adjust a stroke weight.

In the Width Point Edit dialog box, change Total Width to 0 in, and

Tip: You can select
a width point and
Option-drag (macOS)
or Alt-drag (Windows)
one of the width point
handles to change one
side of the stroke width.

Tip: After defining
the stroke width, you
can save the variable
width as a profile that
you can reuse later,
from the Stroke panel
or the Control panel.
To learn more about
variable width profiles,
search for “Painting
with fills and strokes” in
lllustrator Help (Help >
Illustrator Help).
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3 Shift-drag the corner of the path to make it smaller.
Release the mouse button and then the key. Drag it
into position like you see in the figure.

4 With the smaller copy selected, choose Edit > Copy
and then Edit > Paste, scale the new copy larger, and i
position it like you see in the figure. , ﬁ

5 With the shape still selected, click the Flip Along L
Horizontal Axis button ([#l) in the Properties panel. Drag the shape into
position like you see in the figure.

6 Drag across the three flame shapes to select them all. Choose Object > Group.

7 Choose View > Zoom Out a few times so you can see the campfire artwork to
the right of the artboard. Drag the group of flames onto the fire artwork to the
right of the artboard.

8 Drag across all of the campfire shapes to select
them. Choose Object > Group.

9 Choose View > Fit All In Window.
10 Choose View > Smart Guides to turn them off.

11 Drag each of the artwork groups you created into
the main illustration like you see in the figure.

You may want to adjust the size

of each group so it fits within the
existing artwork better. With the
Selection tool, you can hold down
the Shift key and drag a corner point
to resize artwork proportionally.
When you're finished resizing,
release the mouse button and then
the Shift key.

12 Choose View > Smart Guides to turn
them on for the next lesson.

13 Choose File > Save and then choose File > Close.

LESSON 4  Editing and Combining Shapes and Paths



Review questions

1 Name two ways you can combine several shapes into one,
2 What is the difference between the Scissors tool (>%) and the Knife tool (£¥)?
3 How can you erase with the Eraser tool (#) in a straight line?

4 What is the main difference between shape modes and Pathfinder effects in the
Properties panel or Pathfinder panel?

5 Why would you outline strokes?



