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GRADIENTS, BLENDS,
AND PATTERNS

Lesson overview

In this lesson, you'll learn how to do the following:
* Create and save a gradient fill.

* Apply and edit a gradient on a stroke.

* Apply and edit a radial gradient.

* Adjust the direction of a gradient.

* Adjust the opacity of color in a gradient.

+ Create and edit freeform gradients.

» Blend the shapes of objects in intermediate steps.
* Create smooth color blends between objects.

* Modify a blend and its path, shape, and color.

¢+ Create and paint with patterns.

This lesson will take about 60 minutes to complete. Please log in to your
account on peachpit.com to download the files for this lesson, or go to
the “Getting Started” section at the beginning of this book and follow the
instructions under “Accessing the lesson files and Web Edition”” Store the
files on your computer in a convenient location.

Your Account page is also where you'll find any updates to the lessons or
to the lesson files. Look on the Lesson & Update Files tab to access the
most current content.



-

DON'T BE JBLLY?

V.V N

To add depth and interest to your artwork in
lllustrator, you can apply gradient fills, which are
graduated blends of two or more colors, patterns, and
shapes and colors. In this lesson, you'll explore how to
work with each of these to complete several projects.
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Note: If you
have not already
downloaded the project
files for this lesson to
your computer from
your Account page,
make sure to do so
now. See the “Getting
Started” section at the
beginning of the book.

Note: If you don't
see Reset Essentials
in the workspace
switcher menu,
choose Window >
Workspace > Essentials
before choosing
Window > Workspace >
Reset Essentials.

Starting the lesson

In this lesson, you'll explore various ways to work with gradients, blend shapes and
colors, and create and apply patterns. Before you begin, you'll restore the default
preferences for Adobe Illustrator CC. Then you'll open a finished art file for the first
part of the lesson to see what you'll create.

1

To ensure that the tools function and the defaults are set exactly as described
in this lesson, delete or deactivate (by renaming) the Adobe Illustrator CC
preferences file. See “Restoring default preferences” in the “Getting Started”
section at the beginning of the book.

Start Adobe Illustrator CC.

Choose File > Open, and open the
L10_end]1.ai file in the Lessons >
Lesson10 folder on your hard disk.

Choose View > Fit All In Window. If
you don’t want to leave the document
open as you work, choose File > Close.

To begin working, you'll open an art file
that you need to finish.

Choose File > Open. In the Open dialog
box, navigate to the Lessons > Lesson10
folder, and select the .10 _start1.ai file
on your hard disk. Click Open to open
the file. Don'’t worry, you'll make it look
a lot better by the end of this lesson!

Choose View > Fit All In Window.

Choose File > Save As, name the file
Jellyfish_poster.ai, and select the
Lessons > Lesson10 folder in the Save
As menu. Leave Adobe Illustrator (ai) chosen from the Format menu (macOS)
or Adobe Hllustrator (*.Al) chosen from the Save As Type menu (Windows) and
then click Save.

In the Illustrator Options dialog box, leave the Illustrator options at their default
settings and then click OK.

Choose Reset Essentials from the workspace switcher in the Application bar.
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Working with gradients

A gradient fill is a graduated blend of two or more colors, and it always includes a
starting color and an ending color. You can create different types of gradient fills in
Hlustrator, including linear, in which the beginning color blends into the ending color
along a line; radial, in which the beginning color radiates outward, from the center
point to the ending color; and freeform, where you can create a graduated blend of
color stops within a shape in an ordered or random sequence such that the blending
appears smooth and as natural color. You can use the gradients provided with Adobe
lllustrator CC or create your own gradients and save them as swatches for later use.

Radial .l Freeform

gradient

Linear

gradient gradient

You can apply, create, and modify gradients with the Gradient panel (Window >

Gradient) or the Gradient tool (E) in the Tools panel. In the Gradient panel, the
Gradient Fill box or Stroke box displays the current gradient colors and gradient
type applied to the fill or stroke of an object.

A. Gradient H. Gradient type
Gradient B. Fill box/ I. Edit Gradient
A ' H Stroke box J. Stroke gradient
| C. Reverse Gradient type
8 ] D. Gradient K. Angle
c K midpoint L. Aspect ratio
L E. Gradient slider M. Delete Stop
0 F. Colorstop N. Opacity
E M G. Color Picker 0. Location
N
G
(0]

In the Gradient panel under the gradient slider (labeled “E” in the previous figure),
the leftmost gradient stop (labeled “F”) is called a color stop. This marks the
starting color; the right gradient stop marks the ending color. A color stop is the
point at which a gradient has changed from one color to the next. You can add
more color stops by clicking below the gradient slider. Double-clicking a color stop
opens a panel where you can choose a color from swatches or color sliders.

Note: As of the

writing of this book, you
cannot save freeform
gradients as a swatch

for later use.

Note: The Gradient
panel you see won't
match the figure, and

that's okay.
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Applying a linear gradient to a fill

With the simplest, two-color linear gradient, the starting color (leftmost color stop)
blends into the ending color (rightmost color stop) along a straight line. To begin the
lesson, you'll apply a gradient fill that comes with Illustrator to the yellow shape.

1 With the Selection tool () selected, click the small yellow jellyfish shape.

2 Click the Fill color ([T]) in the Properties panel, click the Swatches button
(E3), and select the gradient swatch named “White, Black.” Leave the
swatches showing.

The default black-and-white gradient is applied to the fill of the selected shape.

Editing a gradient
Next, you'll edit the colors in the default black and white gradient you applied.

1 Click the Fill color in the Properties panel again to show the swatches, if it’s not
still showing. Click the Gradient Options button at the bottom of the panel to
open the Gradient panel (Window > Gradient), and perform the following:

¢ Double-click the black color stop on the right side of the gradient slider to
edit the color in the Gradient panel (circled in the figure). In the panel that
appears, click the Color button (E3) to open the Color panel.

* Click the menu icon (B&), and choose CMYK from the menu, if CMYK
values aren’t showing.

Tip: To move * Change the CMYK values to C=1, M=97, Y=21, and K=0.
between text fields,
press the Tab key. Press
Enter or Return to apply
the last value typed.
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2 Click in a blank area of the Gradient panel to hide the Swatches panel.
3 In the Gradient panel, perform the following:

» Make sure that the Fill box is selected (circled in the figure) so that you'll
edit the fill color and not the stroke color.

» Double-click the white, leftmost gradient stop to select the starting color of
the gradient (an arrow is pointing to it in the figure).

» Click the Swatches button ([Ef]) in the panel that appears.

¢ (lick to select the dark purple swatch named “Dark purple”

Saving a gradient

Next, you'll save the gradient as a swatch in the Swatches panel. Saving a gradient is

a great way to be able to apply it to other artwork easily and maintain consistency
in the gradient appearance.

In the Gradient panel, click the
Gradient menu arrow (E3) to the left of
the word “Type,” and click the Add To
Swatches button (F4) at the bottom of
the panel that appears.

The Gradient menu you just saw lists all

the default and saved gradients that you
can apply.

2 Click the X at the top of the Gradient panel to close it.

2 With the jellyfish shape still
selected, click the Fill color in the
Properties panel. With the Swatches
option () selected, double-click the
“New Gradient Swatch 1” thumbnail to
open the Swatch Options dialog box.

4 In the Swatch Options dialog box, type
Jellyl in the Swatch Name field and
then click OK.

Note: You can
press the Escape key
to hide panels, but be
careful. If you press the
Escape key in this case,
the K value may revert
to the previous value.

Tip: Like most
things in lllustrator,
there is more than one
method for saving a
gradient swatch. You
can also save a gradient
by selecting an object
with a gradient fill or
stroke, clicking the Fill
box or Stroke box in
the Swatches panel
(whichever the gradient
is applied to), and
then clicking the New
Swatch button (El) at
the bottom of the
Swatches panel.
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5 Click the Show Swatch Kinds Menu
button ([EH) at the bottom of the
Swatches panel, and choose Show
Gradient Swatches from the menu to
display only gradient swatches in the
Swatches panel.

The Swatches panel lets you sort colors
based on type, like gradient swatches.

6 With the shape still selected on the
artboard, apply some of the different gradients to the shape fill by selecting
them in the Swatches panel.

7 Click the gradient named “Jellyl” (the one you just saved) in the Swatches panel
to make sure it’s applied before continuing to the next step.

8 Click the Show Swatch Kinds Menu button ([ER) at the bottom of the Swatches
panel, and choose Show All Swatches from the menu.

9 Choose File > Save, and leave the shape selected.

Adjusting a linear gradient fill

Once you have painted an object with a gradient, you can adjust the direction, the
origin, and the beginning and end points of the gradient applied to the artwork,
using the Gradient tool. Now you'll adjust the gradient fill in the same shape.

1 With the Selection tool () selected, double-click the shape to isolate it.

This is a great way to enter Isolation mode for a single shape so you can focus
on it without the other content (in this case) on top of it.

2 Choose View > Zoom In several times.

3 Click the Edit Gradient button in the Properties panel.

Tip: You can

Hide the gradient This selects the Gradient tool ([) in the Tools panel and enters a Gradient

annotator (bar) by Editing mode. With the Gradient tool, you can apply a gradient to the fill of an
choosing View > Hide object or edit an existing gradient fill. Notice the horizontal gradient slider that
%‘.’siisatix;;ftm‘ appears in the middle of the shape, much like the one found in the Gradient
P S T panel. The slider indicates the direction and duration of the gradient. You
Gradient Annotator. can use the gradient slider on the art to edit the gradient without opening the
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Gradient panel. The two color circles on either end represent the color stops.
The smaller circle on the left shows the starting point of the gradient (the first
color stop), and the smaller square on the right is the ending point (the last
color stop). The diamond you see in the middle of the slider is the midpoint of
the gradient.

4 With the Gradient tool selected, drag from the bottom of the shape up, to the
top of the shape to change the position and direction of the starting and ending
colors of the gradient.

Where you begin dragging is where the first color starts and where you end
is where the last color stops. As you drag, adjusting the gradient shows a live
preview in the object.

5 With the Gradient tool, move the pointer just off the small black square at
the top of the gradient annotator. A rotation icon (%) appears. Drag to the right
to rotate the gradient in the rectangle and then release the mouse button.

6 Double-click the Gradient tool in the Note: Entering the
Tools panel to open the Gradient panel (if gradient rotation in
it isn’t alread \E h he Fill the Gradient panel,
it isn’t already open). Ensure that the Fi rather than adjusting It
box is selected in the panel (circled in the directly on the artboard,
figure) and then change the Angle value

is useful when you want
to achieve consistenc
to 80. Press Return or Enter. y

and precision.

7 Choose Object > Lock > Selection to lock
the shape so you don't accidentally move
it later and to make selecting other artwork easier.

8 Select the Selection tool, and press the Escape key to exit Isolation mode. You
should be able to select other artwork again.
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Tip: Curious how
the light orange path
is tapered on the
ends? | drew a path
with the Pencil tool
and then applied a
variable width profile
in the Control panel
{Window > Control)!

© Note: Depending
on the resolution of
your screen, you may
see a double-column
Tools panel.

@ Note: The Color
panel group may open.
If it does, you can

close it.

@ Note: You can apply
a gradient to a stroke

in three ways: within

a stroke (default) ([F),
along a stroke ([@), and
across a stroke (&)

Applying a linear gradient to a stroke

You can also apply a gradient blend to the stroke of an object. Unlike a gradient
applied to the fill of an object, you cannot use the Gradient tool to edit a gradient
on the stroke of an object. A gradient on a stroke, however, has more options
available in the Gradient panel than a gradient fill. Next, you'll add colors to a
stroke to create some seaweed.

1 Choose View > Fit Artboard In Window.

2 With the Selection tool () selected,
click the light orange squiggly path in the
lower-right corner to select that path.

You'll make this simple path into
seaweed that looks something like the
purple squiggly path in front of it.

3 Click the Stroke box at the bottom of
the Tools panel, and click the Gradient
box below the Stroke box to apply the
last used gradient.

4 Press Command and + (macOS) or Ctrl and + (Windows) a few times to
zoom in.

Editing a gradient on a stroke

For a gradient applied to a stroke, you can choose how to align the gradient to
the stroke: within, along, or across. In this section, you'll explore how to align a
gradient to the stroke and also edit the colors of the gradient.

1 In the Gradient panel (Window >
Gradient), click the Stroke box (if not
already selected; it's circled in the figure)
to edit the gradient applied to the stroke.
Leave Type as Linear Gradient (circled in
the figure), and click the Apply Gradient
Across Stroke button ([[@) to change the
gradient type.
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2 Move the pointer below the gradient slider, between the two color stops, in the
Gradient panel. When the pointer with a plus sign ([>.) appears, click to add
another color stop like you see in the first part of the following figure.

3 Double-click that new color stop and,
with the swatches selected ([E]), click
the swatch named “Pink” Press the
Escape key to hide the swatches and
return to the Gradient panel.

4 With the color stop still selected (you
can tell it's selected because it has
a blue highlight around it), change
Location to 50%.

You could have also dragged the
color stop along the gradient slider to
change the Location value.

For the next few steps, you'll discover
how to add a new color to the gradient
by dragging to create a copy of a color stop in the Gradient panel. Tip: When copying

5 Pressing the Option (macOS) or Alt (Windows) key, drag the darker color stop g;?:g; ’:?E?;&f:smg

on the far left end to the right; release the mouse button when you see roughly release the mouse

90% in the Location value and then release the modifier key. button on top of
another color stop,
you'll swap the two
color stops instead of
creating a duplicate.

© Note: The second
part of the figure shows
dragging the color stop,
before releasing the
mouse button and then
There are now four color stops. Next you'll see how to remove a color stop. the key.

ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2019 RELEASE) 305



6 Drag the lighter color stop on the far right down, away from the gradient slider.
When you see that it'’s gone from the slider, release the mouse to remove it.

7 Double-click the new color stop, and
with the Swatches option selected,
select the Light pink color to apply it.

8 Click the X at the top of the Gradient
panel to close it.

9 Choose File > Save.

Applying a radial gradient to artwork

As previously noted, with a radial gradient, the starting color (leftmost color stop)
of the gradient defines the center point of the fill, which radiates outward to the
ending color (rightmost color stop). Next, you'll create and apply a radial gradient
fill to a shape to the large rectangle in the background.

1 Choose View > Fit Artboard In Window.
2 With the Selection tool () selected, click the pink shape in the background.

3 Make sure the Fill box is selected toward the bottom of the
Tools panel.

4 Change the fill color to the White, Black gradient in the
Properties panel. Press the Escape key to hide the Swatches panel.
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5 Click the Radial Gradient button in the Properties panel to convert the linear Note: The Fill box
gradient to a radial gradient.

needs to be selected in
the Tools panel to see
the Gradient options
in the Properties
panel. You can also
click the Gradient
Options button in
the Swatches panel
to open the Gradient
panel and change the
gradient type.

Editing the colors in the radial gradient

Previously in this lesson, you edited gradient colors in the Gradient panel. You
can also edit the colors in a gradient using the Gradient tool right on the artwork,
which is what you'll do next.

| Double-click the Gradient tool (]} in the Tools panel to select the tool and also
open the Gradient panel.

2 In the Gradient panel, with the rectangle still selected, click the Reverse
Gradient button (E8) to swap the white and black colors in the gradient.

3 Move the pointer over the gradient slider in the ellipse, and perform Note: You may need

the following; to move the Gradient
panel out of the way.

* Double-click the black color stop in the center of the ellipse to edit the color
(it’s circled in the following figure).

* In the panel that appears, click the Swatches button ([E&#]), if it's not
already selected.

» Select the swatch named “Light blue”
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Tip: When you edit
a color stop that has a
swatch applied, you can
easily see which swatch
is applied because
it is highlighted in
the panel.

Notice that the gradient slider starts from the center of the ellipse and points to
the right. The dashed circle around the gradient slider indicates that it is a radial
gradient. You can set additional options for radial gradients, as you'll soon see.

4 Press Escape to hide the panel.

5 Move the pointer beneath the gradient slider, in the middle. When the pointer
with a plus sign () appears, click to add another color to the gradient (see the
first part of the following figure).

6 Double-click the new color stop. In the panel that appears, make sure that the
Swatches option is selected, and select the swatch named “Blue”

o

7 Change Location to 45%. Press Enter
or Return to change the value and hide
the panel.

& Double-click the white color stop on
the far right. In the panel that appears,
make sure that the Swatches option is
selected, and select the swatch named
“Dark blue”

9 Press the Escape key to hide the panel.
10 Choose File > Save.

Adjusting the radial gradient

Next, you'll change the aspect ratio of the radial gradient and change the radius and
the origin of the radial gradient.

1 With the Gradient tool () selected and the rectangle still selected, move the
pointer near the upper-left corner of the artboard. Drag toward the lower-right
corner of the artboard to change the gradient in the rectangle.

308 LESSON 10 Gradients, Blends, and Patterns



2 Move the pointer over the gradient slider on the artwork so you can see the
dashed circle around the gradient. Press Command and — (macOS) or Ctrl
and - (Windows) a few times to zoom out so you can see the entire dashed circle.

3 Move the pointer over the double-circle on the dashed circle (see the first part
of the following figure). When the pointer changes (%), drag toward the center
of the artboard a little. Release the mouse button to shorten the gradient.

4 In the Gradient panel, ensure
that the Fill box is selected and
then change the Aspect Ratio
(E3) to 80% by selecting it from
the menu. Move the pointer over
the gradient slider to see the
dashed circle again. Leave the
Gradient panel open.

The aspect ratio changes a
radial gradient into an elliptical
gradient and makes the gradient better match the shape of the artwork. Another
way to edit the aspect ratio is to do so visually. If you move the pointer over the
gradient on the selected artwork with the Gradient tool selected and then move
the pointer over the black circle that appears on the dotted path, the pointer
changes to %. You can then drag to change the aspect ratio of the gradient.

5 Choose View > Fit Artboard In Window.

6 Choose Select > Deselect and then choose File > Save.

Note: After zooming
out, you may need to
move the pointer back
over the gradient slider
to see the dashed circle.

Tip: You can also
drag the gradient
slider to reposition the
gradient in the ellipse.

Tip: You candrag
the small dot to the left
of the larger dot in the
center of the gradient
to reposition the center
of the gradient without
moving the entire
gradient bar.

Note: The aspect
ratio is a value between
0.5% and 32,767%. As
the aspect ratio gets
smaller, the ellipse
flattens and widens.
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Applying gradients to multiple objects

You can apply a gradient to multiple objects by selecting all the objects, applying
a gradient color, and then dragging across the objects with the Gradient tool.

Now you'll apply a linear gradient fill to the seaweed shapes.

1 With the Selection tool () selected, click the purple seaweed artwork in the
lower-left corner (an arrow is pointing to it in the following figure).

8 ]

To select all objects with that same purple color fill, choose Select > Same >
Fill Color.

3 Click the Fill color in the Properties panel. In the panel that appears, make sure
the Swatches button ([ is selected, and select the Plant gradient swatch.

4 Select the Gradient tool () in the
Tools panel.

You can see that every object now has
the gradient fill applied separately.
With the Gradient tool selected, you
can see that each object has its own
annotator bar.

v

Drag from the upper-right corner of the
artboard to the lower-left corner.

Dragging across multiple shapes with
the Gradient tool allows you to apply a
gradient across those shapes.

6 With the shapes still selected, change
the Opacity value in the Properties
panel to 30%.
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Adding transparency to gradients

By specifying varying opacity values for the different color stops in your gradient,
you can create gradients that fade in or out and that show or hide underlying
artwork. Next you'll apply a gradient that fades to transparent on the jellyfish shape.

1

Select the Selection tool (), and click to select the green shape in the design.

In the Gradient panel, ensure that the
Fill box is selected. Click the Gradient
menu arrow (E3) and then select White,
Black to apply the generic gradient to
the fill.

Select the Gradient tool (H) in the
Tools panel, and drag from the top
edge of the shape down to just past the
bottom edge at a slight angle.

With the pointer over the shape, double-
click the black color stop at the bottom.
Make sure the Swatches button (E) is
selected, and then select the color named
“Light blue” from the swatches. Choose
0% from the Opacity menu. Press Return
or Enter to hide the swatches.

Double-click the white color stop on the
other end of the gradient slider. Select
the color named “Light blue” from

the swatches. Choose 70% from the
Opacity menu. Press Return or Enter to
hide the swatches.

Drag the bottom blue color stop up to
shorten the gradient a little.

Drag the gradient midpoint (the
diamond shape) up a little. More of the
shape will become transparent.

Choose File > Save.
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Note: The colors
you see in your shape
may be different, and
that’s okay.

Note: By default
illustrator chooses
color from surrounding
artwork, This is due
to the preference
lllustrator CC >
Preferences > General >
Enable Content Aware
Defaults (macOS) or
Edit > Preferences >
General > Enable
Content Aware Defaults
(Windows) is on. You
can deselect this option
to create your own
color stops.

Creating freeform gradients

Aside from creating linear and radial gradients, you can also create freeform
gradients. Freeform gradients are made of a series of color stops that you can place
anywhere within a shape. The colors blend together between the color stops to
create a freeform gradient. Next, you'll apply and edit a freeform gradient to the
top of the jellyfish.

1 Select the Selection tool (M), and click the white shape at the top of the jellyfish
to select it.

2 Press Command and + (macOS) or Ctrl and + (Windows) a few times to zoom in.
3 Select the Gradient tool () in the Tools panel.
4 Select the Freeform Gradient option in the Properties panel on the right.

After applying a freeform gradient, you can choose whether you'd like to use
points or lines,

5 Ensure that the Points option is selected in the Gradient section of the
Properties panel (an arrow is pointing to it in the figure).

When you apply a freeform gradient to selected content, Illustrator adds color
stops to the object. The number of color stops depends on the shape and each
color stop has a different solid color applied. With the Points option selected,
you can add move, edit, or delete the color stops independently to change the
overall gradient. You can also add other color stops, depending on your design.
If you select the Lines option, you can draw the paths that color follows.

Editing a freeform gradient
In this section, you'll edit the color stops in the freeform gradient.

1 Double-click the color stop
you see in the figure to show
the color options. With the
swatches showing, select the
Dark purple swatch to apply it.

With each of the color stops,
you can drag it, double-click to
edit its color, and more.
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Drag the Dark purple color stop to the
bottom center of the shape.

Next you'll edit and move the other
color stops.

Click in the shape near the top to add
another color stop (see the first part of the following figure).

Double-click the new color stop, and change the color to the Yellow swatch.

The dark purple area of the gradient needs to be bigger or more spread out. To
do that, you can adjust the spread of the color.

Move the pointer over the

Dark purple color stop at the bottom
of the shape. When you see the dotted
circle appear, drag the widget at the
bottom of the circle away from the
color stop. The dark purple color will
appear to “spread” further away from
the color stop.

Click in the shape to add a new
color stop (see the figure for
the position). Double-click the
new color stop you just added,
and change the color to the
Pink swatch.

Click the color stop circled

in the figure. In the Gradient
panel, click the Color Picker
(/) to sample some color.
Click in the pink area below the
selected shape to sample the
color and apply it to the point.
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Applying color stops in a line

Aside from adding gradient stops, you can also create gradient color stops in a line
to shade the area around the line you've drawn using the Gradient tool.

With the Gradient tool still selected, drag the color stop you see below to the
left side of the shape.

2 Double-click the color stop to show the color options. With the swatches option
selected, click to apply the swatch named “Purple””

Select Lines in the Gradient panel to be able to draw a gradient along a path.

4 Click the purple color
stop you just changed the
color of, so you can start
drawing from that point.

Note: The first part 5 With the color stop still selected, move the pointer into the center of the shape,
A the fol!oW|ng_ﬁgure and you'll see the path preview. Click to create a new color stop. Double-click
shows before clicking to ’ s .
add the next color stop. the new color stop, and ensure that the Purple swatch is applied.

6 Click to make a final color stop to the right and towards the bottom of the
shape. It should already be purple.

7 Drag the middle color stop up and
to the left a little to see the effect on
the gradient.

8 Close the Gradient panel.

9 Choose Select > Deselect.
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Working with blended objects

You can blend two distinct objects to create and distribute shapes evenly between
two objects. The two shapes you blend can be the same or different. You can also
blend between two open paths to create a smooth transition of color between
objects, or you can combine blends of colors and objects to create color transitions
in the shape of a particular object.

The following are examples of different types of blended objects you can create:

it RN tetsom o
the same shape.

the same shape along
Blend between two a path.

of the same shapes,
each with a different . . - . . Smooth color blend

color fill. between two stroked

lines (original lines on
Blend between two ‘ left, blend on right).
different shapes with . i
different fill colors.

When you create a blend, the blended objects are treated as one object, called a
blend object. If you move one of the original objects or edit the anchor points of the
original object, the blend changes accordingly. You can also expand the blend to
divide it into distinct objects.

Creating a blend with specified steps

Next you'll use the Blend tool (M) to blend two shapes that you will use to create a
pattern for the jellyfish.

1 In the Layers panel (Window > Layers), click
the visibility column for the layer named
Blends to show the layer content. You should
now see three smaller circles on top of the
freeform gradient object.

Layers

Tip: You can
add more than two
objects to a blend.

2 Select the Blend tool (%) in the Tools
panel. Move the little box part of the pointer
(®,) over the center of the leftmost circle,
and click.

Note: If you wanted
to end the current
path and blend other
objects, you would first
click the Blend tool in
the Tools panel and
then click the other
objects, one at a time,
to blend them.

By clicking, you are telling Illustrator that
this will be the starting point of the blend.
Nothing will appear to happen.
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Tip: To edit the
blend options for an
object, you can also
select the blend object
and then double-click
the Blend tool. You
can also double-click
the Blend tool (%)
in the Tools panel to set
tool options before you
create the blend object.

Tip: It's a small circle
to begin with, so you
may want to zoom in
for this step, and then
zoom back out.

3 Move the pointer over the center of the small
circle at the top of the freeform gradient shape.
When the pointer looks like this: ®,, click to
create a blend between these two objects.

4 With the blended object still selected, choose
Object > Blend > Blend Options. In the Blend
Options dialog box, choose Specified Steps
from the Spacing menu, change Specified
Steps to 10. Select Preview, and then click OK.

Modifying a blend
Now you'll edit one of the shapes in the blend as well as the spine of the blend you

just created so the shapes blend along a curve.

1 Select the Selection tool () in the Tools panel, and double-click anywhere right
on the blend object to enter Isolation mode.

This temporarily ungroups the blended objects and lets you edit each original
shape, as well as the spine. The spine is a path along which the steps in a
blended object are aligned. By default, the spine is a straight line.

2 Choose View > Outline.

In Outline mode, you can see the outlines
of the two original shapes and a straight
path (spine) between them. These three
objects are what a blend object is composed
of, by default. It can be easier to edit

the path between the original objects in

Outline mode.

3 Click the edge of the top circle to select it.
Pressing the Shift key, drag a corner of the ®
bounding box to make it about half the size.
Release the mouse button and then the key.
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4 Choose Select > Deselect, and remain in Isolation mode.

5 Select the Pen tool (#*) in the Tools panel. Press the Option key (macOS) or Alt Tip: Another way
key (Windows), and position the pointer over the path between the shapes. When ' reshape the spine of

: : - a blend is to blend the
the pointer changes (*.), drag the path up and to the left a little, like in the figure. sHapes alofig: Aot

path. You can draw
another path, select
the blend as well, and
\ then choose Object >
| Blend > Replace Spine.

6 Choose View > Preview (or GPU Preview).
7 Press the Escape key to exit Isolation mode.

Now you'll continue the blend to include the
last circle.

8 Select the Blend tool, and click the top circle.
Click in the circle on the lower-right to
continue the blend path.

Note: The circles
are pretty small. You
may want to zoom in
to complete this step,
and then zoom out
when finished.

9 Select the Pen tool ( #*) in the Tools panel.
Press the Option key (macOS) or Alt key
(Windows), and position the pointer over the
path between the shapes. When the pointer
changes (*.), drag the path up and to the

right a little, as in the figure.

10 Choose Select > Deselect, and then choose
File > Save.
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Note: Your blend
object may look
different to start, and
that’s okay. You'll adjust
it next.

Tip: You can also
click the Blend Options
button in the Properties
panel to edit the
options for a selected
blend object.

Note: Creating
smooth color blends
between paths can
be difficult in certain
situations. For instance,
if the lines intersect or
the lines are too curved,
unexpected results
may occur.

5 Choose Select > Deselect.

Creating and editing a smooth color blend

You can choose several options for blending _

the shapes and colors of objects to create a new ——1

object. When you choose the Smooth Color

blend option in the Blend Options dialog box, Illustrator combines the shapes and
colors of the objects into many intermediate steps, creating a smooth, graduated
blend between the original objects, as you see in the figure above.

If objects are filled or stroked with different colors, the steps are calculated to
provide the optimal number of steps for a smooth color transition. If the objects
contain identical colors or if they contain gradients or patterns, the number of
steps is based on the longest distance between the bounding box edges of the two
objects. Now you'll combine two shapes into a smooth color blend to make seaweed.

1 Choose View > Fit Artboard In Window.

If you look off the right edge of the artboard, you'll see a wavy pink path and a
wavy purple path. You will blend them together do they look like the shape just
to the left of them. The pink and purple paths have a stroke color and no fill.
Objects that have strokes blend differently than those that have no stroke.

2 Select the Selection tool (), and click the pink path off the right edge of the
artboard. Press the Shift key and click the purple path on the right to select both.

3 Choose Object > Blend > Make.

This is another way to create a
blend and can be useful if creating
a blend using the Blend tool
proves challenging. The blend you
created is using the last settings
from the Blend Options dialog box
(Smooth Color).

With the blend object still selected,
double-click the Blend tool (%) in
the Tools panel. In the Blend Options
dialog box, make sure that Smooth
Color is chosen from the Spacing
menu. Select Preview and then

click OK.

Next you'll edit the paths that make
up the blend.
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6 Select the Selection tool (), and
double-click within the color blend
to enter Isolation mode. Click
the path on the right to select it.
Drag it to the left until it looks like
the figure. Notice how the colors are
now blended.

Double-click away from the blend object to exit
Isolation mode. Drag across both seaweed objects to
select them, then drag them onto the artboard.

8 Drag the transparent gradient shape onto
the jellyfish.

9 Click the Arrange button in the Properties panel, and choose Bring To Front to
bring the selected shape on top of the freeform gradient artwork.

10 In the Layers panel, make all of the layers visible by clicking the visibility column
for each layer that is currently hidden.

11 Choose File > Save and then choose File > Close.
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Creating patterns

In addition to process colors, spot colors, and gradients, the Swatches panel can
also contain pattern swatches. Illustrator provides sample swatches of each type
in the default Swatches panel as separate libraries and lets you create your own
patterns and gradients. In this section, you will focus on creating, applying, and
editing patterns.

Applying an existing pattern

A pattern is artwork saved in the Swatches panel that can be applied to the stroke
or fill of an object. You can customize existing patterns and design patterns from
scratch with any of the Illustrator tools. Patterns can start with artwork (a tile) that
is repeated (tiled) within a shape, starting at the ruler origin and continuing to the
right. Next you'll apply an existing pattern to a shape.

1 Choose File > Open. In the Open dialog box,
navigate to the Lessons > Lesson10 folder, and select
the L10_start2.ai file on your hard disk. Click Open
to open the file.

2 Choose File > Save As, name the file Cake_poster.ai,
and select the Lessons > Lesson10 folder in the Save
As menu. Leave Adobe Illustrator (ai) chosen from
the Format menu (macOS) or Adobe Illustrator
(*.AI) chosen from the Save As Type menu (Windows) and then click Save.

3 In the Illustrator Options dialog box, leave the Illustrator options at their default
settings and then click OK.

4  Choose View > Fit All In Window.

5 With the Selection tool () selected, click to select the tan background
rectangle behind all of the other artwork.

Note: You'll learn all 6 Click More Options (E) in the
abaut the Appearance Appearance section of the Properties panel to =
panel in Lesson 12, h I h Window B o
“Exploring Creative open the Appearance panel (or choose Window > i
Uses of Effects and Appearance). Click the Add New Fill button at the
Graphic Styles” bottom of the panel. This adds a second gradient

fill to the rectangle and layers it on top of the first.

7 In the Appearance panel, click
the top fill color box to the right
of the word “Fill” to show a panel

Appearance

B o

of swatches. An arrow is pointing
to it in the figure. Select the

Pompadour swatch.
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The pattern swatch fills the shape as a second fill on top of the first. The swatch

named “Pompadour” is included in the swatches for a Print document. You
can find so many more pattern swatches in [llustrator by choosing Window >
Swatch Libraries > Patterns and choosing a pattern library.

In the Appearance panel, just
below the top word “Fill,” click ]
the word “Opacity” to open the
Transparency panel (or choose
Window > Transparency). Change the Noroul
Opacity value to 20. Click in a blank
area of the Appearance panel to hide
the Transparency panel. ) ot Mendins (] knockina Group

Close the Appearance panel.

10 Choose Object > Lock > Selection and then choose File > Save.

Creating your own pattern

In this section, you'll create your own custom pattern. Patterns you create are saved

as a swatch in the Swatches panel for the document you're working in.

w

With nothing selected, choose 2 from the Artboard
menu in the Properties panel to show the smaller
artboard on the right. If it's already active (chosen),
choose View > Fit Artboard In Window.

With the Selection tool () selected, choose

Edit Artboa

Select > All On Active Artboard to select the e = i

=

artwork you'll use to create a pattern.

Choose Object > Pattern > Make. Click OK in the dialog box that appears.

®

When you create a pattern, lllustrator enters Pattern Editing mode, which is
similar to the Isolation mode you've worked with in previous lessons. Pattern
Editing mode allows you to create and edit patterns interactively, while
previewing the changes to the pattern on the artboard. All other artwork is
dimmed and cannot be edited while in this mode. The Pattern Options panel

(Window > Pattern Options) also opens, giving you all the necessary options to

create your pattern.

Note: If you don't
see the word "Opacity”
below the top Fill row,
click the disclosure
triangle (B) to the left
of the top word "Fill" to
show it. The arrow is
circled in the figure.

Note: You don't
need to have anything
selected when you
create a pattern. You
can add content to the
pattern when you edit it
in Pattern Editing mode,
as you'll see.
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Note: A pattern can
be composed of shapes,
symbols, or embedded
raster images, among
other objects that you
can add in Pattern
Editing mode. For
instance, to create a
flannel pattern for a
shirt, you can create
three overlapping
rectangles or lines,
each with varying
appearance options.

Note: Don't forget
to release the mouse
first and then the keys.

Tip: The H Spacing
and V Spacing values
can be either positive
or negative values, and
they move the tiles
apart or bring them
closer together, either
horizontally (H) or
vertically (V).

~J

9

Choose Select > All On Active Artboard to select the artwork.
Press Command and + (macOS) or Ctrl and + (Windows) to zoom in.

The series of lighter-colored objects around the artwork in the center are the
repetition of the pattern. They are there for a preview and are a little dimmed to
let you focus on the original. The blue box around the original group of objects
is the pattern tile (the area that repeats).

In the Pattern Options panel,
change Name to Cake Top, and try
choosing different options from the
Tile Type menu to see the effect

on the pattern. Before continuing,
make sure Grid is selected.

The name in the Pattern Options
panel becomes the name of the

swatch saved in the Swatches panel
and can be useful to distinguish
multiple versions of a pattern swatch, for instance. Tile Type determines how the
pattern is tiled. You have three main Tile Type choices: the default grid pattern, a
brick-style pattern, or the hex pattern.

Choose 1 x 1 from the Copies menu at the bottom of the Pattern Options panel.
This will remove the repeat and let you temporarily focus on the main
pattern artwork.

Click in a blank area to deselect the artwork.

Option+Shift-drag (macOS) or Alt+Shift-drag (Windows) the blue circle in the
center to a little outside the upper-right corner of the blue pattern tile box.

S = e __—_:'—_..:
| A mmse
Y445 o

"1:1 ’ A

S | .

10 Click in a blank area to deselect the artwork.

11 In the Pattern Options panel, change the following options:

¢ Choose 5 x 5 from the Copies
menu to see the repeat again.

Notice that the new circle is not
repeated. That’s because it’s not
within the pattern tile. Only artwork
within the pattern tile is repeated.
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12 Choose File > Save.

Applying your pattern

You can assign a pattern using a number of different methods. In this section, you'll

J

“

» Select the Size Tile To Art option
in the Pattern Options panel.

The Size Tile To Art selection fits
the tile area (the blue square) to the
bounds of the artwork, changing
the spacing between the repeated
objects. With Size Tile To Art
deselected, you could manually
change the width and the height

of the pattern definition area in the Width and Height fields to include more
content or to edit the spacing between. You can also edit the tile area manually
with the Pattern Tile Tool button (E) in the upper-left corner of the Pattern

Options panel.

If you set the spacing values (H Spacing or V Spacing) to negative values,

the artwork in the pattern tile will overlap. By default, when objects overlap
horizontally, the left object is on top; when objects overlap vertically, the top
object is on top. You can set the overlap values: Left In Front, Right In Front

to change overlap horizontally or Top In Front, Bottom In Front to change the
overlap vertically (they are the small buttons in the Overlap section of the panel).

Click Done in the bar along
the top of the Document
window. If a dialog box

appears, click OK.

Cake_posteral @ 200% (CMYK/G

3% Cake Top + Javm i o

apply your pattern using the fill color in the Properties panel.

1

With nothing selected, click the Previous Artboard button (El) in the Properties

panel to show the larger artboard on the left.

With the Selection tool (), click the top cake shape (see the following figure).

Choose Edit > Copy and then Edit > Paste In Front.

Select the swatch named “Cake Top” from the Fill color in the Properties panel.

#0444y,

Note: To learn
more about the
Pattern Options panel,
search for“Create
and edit patterns”in
Illustrator Help (Help >
Illustrator Help).

Tip: If you want
to create pattern
variations, you can click
Save A Copy in the bar
along the top of the
Document window
when in Pattern Editing
mode. This saves the
current pattern in the
Swatches panel as a
copy and allows you to
continue creating.

Note: Instead of
making a copy of the
shape, you could have
applied a second fill
to the shape like you
did previously.
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Tip: Inthe Scale
dialog box, if you want
to scale the pattern
and the shape, you
can select Transform
Objects and select
Transform Patterns. You
can also transform
patterns in the
Transform panel
(Window > Transform)
by choosing Transform
Pattern Only,
Transform Object Only,
or Transform Both from
the panel menu (B3)
before applying
a transformation.

324

Editing your pattern

Next you'll edit the Cake Top pattern swatch in Pattern Editing mode.

1

y

10 Choose Select > Deselect and then choose

11 Choose File > Close.

With the shape still selected, click the Fill color in the Properties panel. Double-
click the Cake Top pattern swatch to edit it in Pattern Editing mode.

Press Command and + (macOS) or Ctrl and + (Windows) several times to zoom in.

In Pattern Editing mode, with the Selection tool () selected, click one of the
blue circles; then while pressing the Shift key, click to select the other.

In the Properties panel, change the fill color to the brown swatch named “BG”

Click Done in the gray bar along the top of the Document window to exit
Pattern Editing mode.

Choose View > Fit Arthoard In Window.

Click the top cake shape with the pattern fill to select it, if necessary.

With the shape selected, choose

Object > Transform > Scale to scale the
pattern but not the shape. In the Scale
dialog box, change the following options
(if not already set):

e Uniform Scale: 50%

* Scale Corners: Deselected
(default setting)

* Scale Strokes & Effects: Deselected
(default setting)

¢ Transform Objects: Deselected
» Transform Patterns: Selected

Select Preview to see the change. Click OK.

File > Save.
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Review questions

1 What is a gradient?

2 How do you adjust the blend between colors in a linear or radial gradient?
3 Name two ways you can add colors to a linear or radial gradient.

4 How can you adjust the direction of a linear or radial gradient?

5 What is the difference between a gradient and a blend?

6 When you save a pattern in Illustrator, where is it saved?
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