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GETTING TO KNOW
THE WORK AREA

Lesson overview

In this lesson, you'll explore the workspace and learn how to do
the following:

L]

Open an Adobe Hlustrator CC file.

Work with the Tools panel.

Work with panels.

Reset and save your workspace.

Use viewing options to change the display magnification.
Navigate multiple artboards and documents.

Explore document groups.

Find resources for using Illustrator.

This lesson will take about 45 minutes to complete. Please log in to your
account on peachpit.com to download the files for this lesson, or go to
the “Getting Started” section at the beginning of this book and follow the
instructions under “Accessing the lesson files and Web Edition” Store the
files on your computer in a convenient location.

Your Account page is also where you'll find any updates to the lessons or
to the lesson files. Look on the Lesson & Update Files tab to access the
most current content.



Working with effects

Effects alter the appearance of an object without changing the base object. Next
you'll apply a subtle Drop Shadow effect to the rectangle in the background.

1 With the Selection tool (W), click the rectangle in the background.

2 Click the Choose An Effect button ([g)

in the Properties panel on the right,
and choose Stylize > Drop Shadow.

3 In the Drop Shadow dialog box, set the
following options (if necessary):
* Mode: Multiply (the default setting)
*  Opacity: 30%
* X Offset and Y Offset: 0.05 in
* Blur: 0.04

4 Select Preview to see it applied to the
rectangle and then click OK.

Choose Select > Deselect.

v

6 Choose File > Save.

Presenting your document

In [llustrator, you can view your document in different ways. If you need to
present your work to someone else, for instance, you can show the document in
Presentation mode, which is what you'll do next.

1 Choose View > Presentation Mode.

Everything but the active artboard is hidden from ?g‘# 6’{“??“"{@"0
view. The area around the artboard is replaced
by a solid color, usually black. If there were
more artboards (like multiple pages in Adobe
InDesign), you could press the right or left arrow key to navigate between them.

2 Press the Escape key to exit Presentation mode.

3 Choose File > Save and then choose File > Close.

Note: Learn more
about effects in
Lesson 12, “Exploring
Creative Uses of Effects
and Graphic Styles.”

Tip: Another way to
show your document in
Presentation mode is to
click the Change Screen
Mode (E&8) button
toward the bottom
of the Tools panel on
the left and choose
Presentation mode. You
could also press Shift+F
to turn on Presentation
mode. To turn it off,
you can press the
Escape key.
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To make the most of the extensive drawing, painting,
and editing capabilities of Adobe lllustrator CC, it's
important to learn how to navigate the workspace.
The workspace consists of the Application bar, menus,
Tools panel, Properties panel, Document window, and
other default panels.
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Tip: To learn more
about bitmap graphics,
search for “Importing
bitmap images” in
lllustrator Help (Help >
Illustrator Help).

Introducing Adobe Illustrator

In Illustrator, you primarily create and work with vector graphics (sometimes
called vector shapes or vector objects). Vector graphics are made up of lines
and curves defined by mathematical objects called vectors. You can freely move
or modify vector graphics without losing detail or clarity because they are
resolution-independent.

An example of vector artwork. Editing vector artwork.

Vector graphics maintain crisp edges when they are resized, printed to a PostScript
printer, saved in a PDF file, or imported into a vector-based graphics application.
As a result, vector graphics are the best choice for artwork, such as logos, that will
be used at various sizes and in various output media.

Hlustrator also allows you to incorporate bitmap images—technically called raster
images—that are made up of a rectangular grid of picture elements (pixels). Each
pixel is assigned a specific location and color value. Pictures you take on your
phone camera are considered raster images. Raster images can be created and
edited in a program like Adobe Photoshop.

Example of a raster image and a zoomed-in portion to show the pixels.
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Starting lllustrator and opening a file

In this first lesson, you'll begin by exploring Illustrator by using a few art files.

Before you begin, you'll restore the default preferences for Adobe Illustrator CC.

This is something you will do at the start of each lesson in this book to ensure that

the tools function and the defaults are set exactly as described in this lesson.

1

To delete or deactivate (by renaming) the Adobe Illustrator CC preferences
file, see “Restoring default preferences” in the “Getting Started” section at the
beginning of the book.

Double-click the Adobe Illustrator CC icon to launch Adobe Illustrator.

With Illustrator open, you will see a start screen showing resources for
ustrator, and more.

Choose File > Open or click the Open button in the Start screen. In the
Lessons > Lesson01 folder on your hard disk, select the L1_start1.ai file, and
click Open. You will use the L1_startl.ai file to practice navigating, zooming,
and investigating an [llustrator document and the workspace.

Choose Window > Workspace > Essentials, make sure it's selected, and
then choose Window > Workspace > Reset Essentials to reset the workspace.

The Reset Essentials command ensures that the workspace, which includes all
of the tools and panels, is set to the default settings.

Choose View > Fit Arthoard In Window.

An artboard is the area that contains your printable artwork and is similar to
a page in Adobe InDesign®. This command fits the whole artboard into the

Document window so that you can see the entire artboard.

When the file is open and Illustrator is fully launched, the menus, Application
bar, Tools panel, and panels appear on the screen.

Note: If finding
the preferences
file proves difficult,
please email brian@
brianwoodtraining.com
for assistance.

Note: Ifasmall
window appears
offering a "quick tour”
appears, opening the
document, you can
close the window.

Note: If you
have not already
downloaded the project
files for this lesson to
your computer from
your Account page,
make sure to do so
now. See the “Getting
Started” section at the
beginning of the book.
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Exploring the workspace

Note: The figures You create and manipulate your documents and files using various elements,
in this lesson are taken such as panels, bars, and windows. Any arrangement of these elements is called a
using macOS and ma . : ;
L : y workspace. When you first start lllustrator, you see the default workspace, which
look slightly different / ;
from what you see, you can customize for the tasks you perform. You can create and save multiple
especially if you are workspaces—one for editing and another for viewing, for example—and switch

using Windows.
9 among them as you work.

B. Panels -

C. Tools panel ———— &

D. Document
window

E. Status bar ——

Below, the areas of the default workspace are described:
A. The Application bar across the top by default contains application controls,
the Workspace Switcher, and Search. On Windows, the menu items appear
inline with the Application bar—see the following figure.

g. Panels help you monitor and modify your work. Certain panels are displayed by
default, and you can display any panel by choosing it from the Window menu.

m

The Tools panel contains tools for creating and editing images, artwork,
page elements, and more. Related tools are grouped together.

=)

The Document window displays the file(s) you're working on.

m

The Status bar appears at the lower-left edge of the Document window.
It displays information, zooming, and navigation controls.
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Getting to know the Tools panel

The Tools panel on the left side of the workspace contains tools for selecting,
drawing and painting, editing, and viewing, as well as the Fill and Stroke boxes,
drawing modes, and screen modes. As you work through the lessons, you'll learn
about the specific function of many of these tools.

1

2 Move the pointer over the Direct Selection tool ([») and press and hold until a
tools menu appears. Release the mouse button and then click the Group
Selection tool ([¥) to select it.

Move the pointer over the Selection tool () in the Tools panel. Notice that the
name (Selection Tool) and keyboard shortcut (V) are displayed in a tool tip.

A E-

L1 starilal @ 32.74% (CMYK/CPU Praview)

Any tool in the Tools panel that displays a small triangle contains additional
tools that can be selected in this way.

M u=-

KL startlal @ 31.27% (CMYN/GPU Preview)

b b ol .
¥ Group Selection Tool ,b
[

&K Lasso Tool

Press and hold on the Rectangle tool ([[]) to reveal more tools. Click the arrow
at the right edge of the hidden tools panel to separate the tools from the Tools
panel as a separate floating panel of tools, so that you can access them easily.

A mE-

X L1 startlal @ 31L27% [CMYK/GPU Preview)

Ellipse Tool

# Line Segment Tool (1}

Tip: You can modify
the default keyboard
shortcuts that lllustrator
comes with. To do
this, choose Edit >
Keyboard Shortcuts. For
more information, see
“"Keyboard Shortcuts”
in lllustrator Help
(Help > lllustrator Help).

Tip: You can turn
the tool tips on or off
by choosing Illustrator
CC > Preferences >
General (macO5s) or
Edit > Preferences >
General (Windows)
and deselecting
Show Tool Tips.

Tip: Youcan also
select hidden tools
by pressing the
Option key (macOS) or
the Alt key (Windows)
and clicking the tool
in the Tools panel.
Each click selects the
next hidden tool in the
tool sequence.
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Tip: Youcan also
collapse the floating
tool panels or dock
them to the workspace
or each other.

Tip: You can click
the double arrow at the
top of the Tools panel
or double-click the title
bar at the top of the
Tools panel to switch
between two columns
and one column.
When the Tools panel
is floating, be careful
not to click the X or it
will close! If you close
it, choose Window >
Toolbars > Basic to
open it again.

4 Click the Close button (X) in the upper-left corner (macOS) or upper-right

corner (Windows) on the floating tool panel’s title bar to close it. The tools
return to the Tools panel.

eee A mm-

L1 startLal @ 32.25% (CMYK/GPU Preview)

Next, you'll learn how to resize and float the Tools panel. In the figures in

this lesson, the Tools panel is a single column by default. As I said before, you
may see a double-column Tools panel to start with, depending on your screen
resolution and workspace, and that’s okay.

5 Click the double arrow in the upper-left corner of the Tools panel to either

expand the one column into two columns or collapse the two columns into one
(depending on your screen resolution).

e

¥ L1 startlai @ 32.25% (CMYK/GPU Pry #11_startlai @ 32.25% (CMYK/C|

6 Click the same double arrow again to collapse (or expand) the Tools panel.

Drag the Tools panel into the workspace by the dark gray title bar at the top of
the Tools panel or the dashed line beneath the title bar. The Tools panel is now
floating in the workspace.

a -

¥ L1 startlal @ 32.25% (CMYX/GPU Pn * L1_startlai @ 32,25% (CMYK/GPU Pry
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8 Drag the Tools panel from the

title bar at the top if it's two
column, or the dashed line
below the title bar to the left
side of the Application window.

When the pointer reaches the
left edge, a translucent blue
border, called the drop zone,
appears. Release the mouse
button to dock the Tools
panel neatly into the side of
the workspace.

Finding more tools

% llustratorCC  Film Edit  Object Typs  Select  Effect  View  Window
een A EE-

L1 stanlal @ 32.25% (CMYK/GPU Preview)

3

In Hlustrator, the default set of tools showing in the Tools panel does not include
every tool available. As you make your way through this book, you'll explore other
tools so you'll need to know how to access them. In this section, you'll see how to
access more tools.

1

Click Edit Toolbar ()

toward the bottom of the
content in the Tools panel on
the left.

A panel appears that shows all
of the tools available to you.
The tools that appear dimmed
(you can't select them) are
already in the default Tools
panel. You can drag any of
the remaining tools into the
Tools panel where you can
then select them to use them.

Note: A message
may appear after
clicking Edit Toolbar.
You can click Okay to
dismiss it, then click Edit
Toolbar (E&) again.

Tip: You can also
toggle the appearance
of the controls at the
bottom of the Tools
panel in the menu that
appears after clicking
Edit Toolbar.
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Tip: You can reset
the Tools panel by
clicking the panel
menuicon (E) and
choosing Reset.

2 Move the pointer over a tool that is dimmed,
like the Selection tool at the top of the tools
list (you may need to scroll up).

The tool is highlighted in the Tools panel.
If you hover the pointer over a tool like
the Ellipse tool, which is nested within
the Rectangle tool, the Rectangle tool will
highlight, showing you where it is.

3 Scroll in the list of tools until you see the Shaper tool (/). To add it to the
Tools panel, drag the Shaper tool onto the Rectangle tool. When a highlight
appears around the Rectangle tool and a plus (+) appears next to the pointer,
release the mouse to add the Shaper tool.

4 Press the Escape key to hide the extra tools.

A -

® L1 startlai @ 32.25% (CMYK/GPU Preview)

Al Tooks

The Shaper tool will now be in the Tools panel until you remove it or reset the
Tools panel. Next, you'll remove the Shaper tool. Later in the lessons, you will
be adding tools to learn more about them.

5 Click Edit Toolbar () in the Tools panel again to show the panel of extra
tools. Drag the Shaper tool onto the panel. When a minus shows next to the
pointer (M), release the mouse to remove the Shaper tool from the Tools panel.

Shifi +H

Shapar Tool [Shitts N

>
T
3
L3

A
4 o«

Bn

A
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Working with the Properties panel

When starting Illustrator for the first time and opening a document, you'll see

the Properties panel on the right side of the workspace. The Properties panel
displays properties for the active document when nothing is selected and displays
appearance properties for content you select. It puts all of the most commonly used
options in one place, and it’s a panel you will be using quite a bit.

1 Select the Selection tool () in the Tools Eane
panel, and look in the Properties panel on
the right.

At the top of the Properties panel, you

will see “No Selection.” This is called the
Selection Indicator and is a great place

to look and see what type of content is
selected (if any). With nothing selected in
the document, the Properties panel shows
the current document properties as well as
program preferences. Note: A message
may appear after

2 Move the pointer into the dark blue bl e |
. selecting the shape.
background shape in the artwork, and click You can click Okay to
to select it. dismiss it.

In the Properties panel, you should now see appearance options for the selected
artwork, which is a rectangle, as indicated by “Rectangle” at the top of the
panel. You can change the size, position, color, and much more for the artwork
you selected.

ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2019 RELEASE)
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3 Click the underlined word “Opacity”
in the Properties panel to open the
Transparency panel options., Words
that are underlined in the Properties
panel will show more options when
you click them.

4 Press Escape to hide the Transparency
panel, if necessary.

5 Choose Select > Deselect to deselect
the rectangle.

The Properties panel once again shows

document properties and program
preferences when nothing is selected.

Working with panels

Panels in Illustrator, like the Properties panel, give you quick access to many of the
tools and options that make modifying artwork easier. All of the panels available in
Ilustrator are listed alphabetically in the Window menu. Next, you'll experiment
with hiding, closing, and opening panels.

Tip: Tofinda 1 Click the Layers panel tab to the right of the Properties panel tab.
hidden panel, choose
the panel name from ;. Essentials
the Window menu.

A checkmark to the

left of the panel name
indicates that the panel
is already open and in
front of other panels in
its panel group. If you
choose a panel name
that is already selected

in the Window menu, The Layers panel appears with two other panels—the Properties panel and the

the panel and its group ; :
elther close or collapse: Libraries panel. They are all part of the same panel group.

2 Click the double arrow at the top of the eI
Tip: To expand or dock to collapse the pan
els.
collapse the panel dock, e .
you can also double- You can use this method of collapsing . £ o
click the panel dock title

the panels so you have more area to ot i
bar at the top. P .
work on your document.

3 Drag the left edge of the docked
panels to the right until the panel

text disappears.
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Essentials ~ 2. ¥ Essentials ~
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This hides the panel names and collapses the panel dock to icons only. To open
a panel when collapsed as an icon, you can click a panel icon.

4 Click the double arrow again to expand the panels.

Essentials ~ =5 g W Essentials ~

5 Choose Window > Workspace > Reset Essentials to reset the workspace.

Docking panels

Panels in [llustrator can be moved around in the workspace and organized to
match your working needs. Next, you'll open a new panel and dock it with the
default panels on the right side of the workspace.

1 Click the Window menu at the top of the screen to see all of the panels available
in [lustrator. Choose Align from the Window menu to open the Align panel
and the other panels grouped with it by default.

Panels you open that do not appear in the default workspace are free-floating.
That means they are not docked and can be moved around. You can dock free-
floating panels on the right or left side of the workspace.

2 Drag the Align panel group by the U e
title bar above the panel names to
move the group closer to the docked
panels on the right.

Next, you'll dock the Align panel with
the Properties panel group.

LI S L
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Note: When
dragging a panel to
the dock on the right,
if you see a blue line
above the docked panel
tabs, you'll create a new
panel group.

Tip: You can also
dock panels next to
each other on the
right or left side of
the workspace. This
is a great way to
conserve Space.

3 Drag the Align panel by the panel tab,

away from the panel group and onto
the panel tabs (Properties, Layers, and
Libraries) at the top of the docked
panels. When a blue highlight appears
around the entire panel dock, release
the mouse button to dock the panel.

Click the X at the top of the Transform
and Pathfinder panel group, which is
free-floating, to close it.

Aside from adding panels to
the dock on the right, you can
also remove them.

Drag the Align panel by the panel
tab, to the left, away from the dock of
panels, and release the mouse button.

6 Click the X at the top of the Align

panel to close it.

7 Click the Libraries panel tab on the

right to show that panel, if the panel
isn't already showing.

42 LESSON 1 Getting to Know the Work Area




Switching workspaces

When you first launch Ilustrator, the Essentials workspace is showing. lllustrator
comes with a host of other default workspaces that can be used to set the
workspace for a variety of tasks. Next, you'll switch workspaces to learn about
some new panels,

1 Click the workspace switcher in the Application bar above the docked panels to Tip: Press Tab to
change the workspace. See the first part of the following figure. toggle between hiding
) and showing all panels.
You'll see a number of workspaces listed, each with a specific purpose, that will You can hide or show all
open panels and arrange the workspace to make it more conducive to that type panels at once, except
{ionidk for the Tools panel, by
o ’ pressing Shift+Tab to
2 Choose Layout from the workspace switcher menu to change workspaces. toggle between hiding

and showing them.

Libraries

You'll notice a few major changes in the workspace. One of the biggest is the
Control panel, which is now docked at the top of the workspace, just above the
Document window (an arrow is pointing to it in the following figure). Similar
to the Properties panel, it offers quick access to options, commands, and other
panels relevant to the currently selected content.

Also, notice all of the collapsed panel icons on the right side of the workspace.
In workspaces, you can create groups of panels that are stacked one on another.
This way, a lot more panels are showing.
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Note: To delete
saved workspaces,
choose Window >
Workspace > Manage
Workspaces. Select
the workspace name,
and click the Delete
Workspace button.

Tip: Tochangea
saved workspace, reset
the panels as you'd
like them to appear
and then choose
Window > Workspace >
New Workspace.

In the New Workspace
dialog box, name

the workspace with

the original name. A
message appears in the
dialog box warning that
you will overwrite an
existing workspace with
the same name if you
click OK.

3 Choose Essentials from the workspace switcher above the docked panels to
switch back to the Essentials workspace.

4 Choose Reset Essentials from
the workspace switcher in the
Application bar.

When you choose a previous workspace

Reset Exsentials

to switch to, it remembers any changes ]

you made, like selecting the Libraries
panel. To completely reset a workspace,

Essentials in this case, to its default
settings, you can choose to reset it.

Saving a workspace

So far, in this lesson, you've reset the workspace and chosen a different workspace.
You can also set up the panels the way you like and save your own custom
workspace. Next, you'll dock a new panel and create your own workspace.

1 Choose Window > Artboards to open the Artboards panel group.

2 Drag the Artboards panel by the panel tab onto the Properties panel tab at the
top of the docked panels on the right. When a blue highlight appears around
the entire panel dock, release the mouse button to dock the Artboards panel.

3 Click the X at the top of the free-floating Asset Export panel to close it.

4 Choose Window > Workspace > ! New Workspace

New Workspace. Change Name to
My Workspace in the New Workspace
dialog box, and click OK.

The name of the workspace could be

anything, as long as it makes sense to you.

The workspace named “My Workspace” is now saved with Illustrator until you
remove it.

5 Choose Window > Workspace > Essentials, and then choose Window >
Workspace > Reset Essentials.

Notice that the panels return to their default positions.

6 Choose Window > Workspace > My Workspace. Toggle between the two
workspaces using the Window > Workspace command, and return to the
Essentials workspace before starting the next exercise.
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Using panel and context menus

Most panels in [llustrator have more options available in a panel menu, found by
clicking the panel menu icon (B or B2) in the upper-right corner of a panel. These
additional options can be used to change the panel display, add or change panel
content, and more. Next, you'll change the display of the Swatches panel using its
panel menu.

With the Selection tool () selected in the Tools panel on the left, click the dark
blue shape in the background of the artwork again.

2 Click the Fill color box, to the left of the word “Fill,” in the Properties panel.

3 In the panel that appears, make sure that the Swatches option (E) is selected.
Click the panel menu icon (B) in the upper-right corner, and choose Small List
View from the panel menu.

e () [

3 m W |
Edit Gradbent

Gradient Options

Offsat Fath Expand Shage

Amange

This displays the swatch names, together with thumbnails. Because the options
in the panel menu apply only to the active panel, only the Swatches panel view
is affected.

4 Click the same panel menu icon (E) in the panel showing, and choose Small
Thumbnail View to return the swatches to their original view.

ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2019 RELEASE)
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Tip: If you move the
pointer over the tab
or title bar for a panel
and right-click, you can
close a panel or a panel
group from the context
menu that appears.

In addition to the panel menus, context-sensitive menus display commands
relevant to the active tool, selection, or panel. Usually the commands in a
context menu are available in another part of the workspace, but using a context
menu can save you time.

Choose Select > Deselect.

Move the pointer over the dark
gray area surrounding the artwork.
Then, right-click to show a context
menu with specific options.

The context-sensitive menu you see
may contain different commands,
depending on what the pointer is
positioned over.

Adjusting the user-interface

Similar to Adobe InDesign or Adobe Photoshop, lllustrator supports a brightness
adjustment for the application user interface. This is a program preference setting
that allows you to choose a brightness setting from four preset levels.

To edit the user-interface brightness, you can choose Illustrator CC > Preferences >
User Interface (macOS) or Edit > Preferences > User Interface (Windows).

You can also scale the user interface of lllustrator based on your screen resolution.
When you launch Illustrator, it identifies your screen resolution and adjusts the
application scale factor accordingly. Scale the user interface using the Ul Scaling
settings in the User Interface preferences section of the Preferences dialog box.

46 LESSON 1 Getting to Know the Work Area



Changing the view of artwork

While working in files, it's likely that you'll need to change the magnification level
and navigate among artboards. The magnification level, which can range from
3.13% to 64000%, is displayed in the title bar (or document tab) next to the filename
and in the lower-left corner of the Document window.

There are a lot of ways to change the zoom level in Illustrator, and in this section
you'll explore several of the most widely used methods.

Using view commands

To enlarge or reduce the view of artwork using the View menu, do one of
the following:

* Choose View > Zoom In to enlarge the display of the artwork.
* Choose View > Zoom Out to reduce the view of the artwork.

Tip: You can also zoom in using the keyboard shortcut Command and + (macOS) or
Ctrl and + (Windows). You can also zoom out using the keyboard shortcut Command and - (macQS)
or Ctrl and - (Windows).

Each time you choose a Zoom option, the view of the artwork is resized to the
closest preset zoom level. Using any of the viewing tools and commands affects
only the display of the artwork, not the actual size of the artwork. The preset

zoom levels appear in a menu in the lower-left corner of the Document window,
identified by a down arrow next to a percentage. If you have artwork selected, using
the View > Zoom In view command will zoom into what is selected.

You can also use the View menu to fit the active artboard to your screen, to fit all
artboards into the view area, or to view artwork at actual size. The active artboard
is the selected artboard. Artboards represent the areas that can contain printable
artwork (similar to pages in a program like Adobe InDesign). The artboard is
indicated by a red line added to the following figure.

)

SN &
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Tip: You can also
double-click the Zoom
tool () in the Tools
panel to display artwork
at 100%.

Choose View > Fit Artboard In Window.

By choosing View > Fit Artboard In Window or by using the keyboard shortcut
Command+0 (macOS) or Ctrl+0 (Windows), the artboard is centered in the
Document window.

Choose View > Actual Size to display the artwork at actual size.

The artwork is displayed at 100%. The actual size of your artwork determines
how much of it can be viewed on-screen at 100%.

Choose View > Fit Artboard In Window before continuing to the next section.

Using the Zoom tool

In addition to the View menu options, you can use the Zoom tool (Q) to magnify
and reduce the view of artwork to predefined magnification levels.

Select the Zoom tool (&) in the Tools panel and then move the pointer into the
Document window.

Notice that a plus sign (+) appears at the center of the Zoom tool pointer.

Move the Zoom tool pointer over the text “..plant & flower..” in the center of
the artboard and click once.

The artwork is displayed at a higher magnification. Notice that where you
clicked is now in the center of the Document window.

Click two more times on the text. The view is increased again, and you'll notice
that the area you clicked is magnified.

With the Zoom tool still selected, hold down the Option (macOS) or Alt
(Windows) key. A minus sign (-) appears at the center of the Zoom tool pointer.
With the Option or Alt key pressed, click the artwork twice to reduce the view
of the artwork.

Using the Zoom tool, you can also drag in the document to zoom in and out.
By default, if your computer meets the system requirements for GPU
Performance and it’s enabled, zooming is animated. To find out if your
computer meets the system requirements, see the sidebar titled “GPU
Performance” following this section.
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5 Choose View > Fit Artboard In Window.

6 With the Zoom tool still selected, drag from the left side of the document to the

right to zoom in. The zooming is animated. Drag from right to left to zoom out.

7 Choose View > Fit Artboard In Window to fit the artboard in the

Document window.

The Zoom tool is used frequently during the editing process to enlarge and
reduce the view of artwork. Because of this, [llustrator allows you to select it
using the keyboard at any time without first deselecting any other tool you may
be using.

* To access the Zoom tool using your keyboard, press Command+spacebar
(macOS) or Ctrl+spacebar (Windows).

* To access the Zoom Out tool using your keyboard, press
Command+Option+spacebar (macOS) or Ctrl+Alt+spacebar (Windows).

GPU Performance

The graphics processing unit (GPU), found on video cards and part of display
systems, is a specialized processor that can rapidly execute commands for
manipulating and displaying images. GPU-accelerated computing offers faster
performance across a broad range of design, animation, and video applications.

The GPU Performance in lllustrator feature has a preview mode called GPU Preview,
which enables rendering of lllustrator artwork on the graphics processor.

This feature is available on compatible Mac and Windows computers. This feature is
turned on by default for documents, and options can be accessed in Preferences by
choosing lllustrator CC > Preferences > Performance (macQS) or Edit > Preferences >
Performance (Windows).

To learn more about GPU performance, visit
https://helpx.adobe.com/illustrator/kb/gpu-performance-preview-improvements.html.

Note: If your
computer does not
meet the system
requirements for
GPU Performance,
you will instead draw
a dotted rectangle,
called a marguee, when
dragging with the
Zoom tool.

Tip: With the Zoom
tool selected, if you
move the pointer
into the Document
window and press the
mouse button for a few
seconds, you can zoom
in using the animated
zoom. Once again,
this will work if your
computer meets the
system requirements for
GPU Performance and
it's enabled.

Note: In certain
versions of macQSs,
the keyboard
shortcuts for the Zoom
tool (&) open Spotlight
or the Finder. If you
decide to use these
shortcuts in lllustrator,
you may want to turn
off or change those
keyboard shortcuts
in the macOS System
Preferences.
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Scrolling through a document

In Tllustrator, you can use the Hand tool () to pan to different areas of a
document. Using the Hand tool allows you to push the document around much like
you would a piece of paper on your desk. This can be a useful way to move around
in a document with a lot of artboards or when you are zoomed in. In this section,
you'll access the Hand tool using a few methods.

1 Press and hold on the Zoom tool and select the Hand tool (¥) in the Tools
panel. Drag down in the Document window. As you drag, the artwork moves
with the hand.

As with the Zoom tool (QQ), you can select the Hand tool with a keyboard
shortcut without first deselecting the active tool.

Note: The spacebar 2 Click any other tool except the Type tool (T') in the Tools panel, and move the

shortcut for the Hand pointer into the Document window. Hold down the spacebar on the keyboard
tool (W) does not work

when the Type taol (T) to temporarily select the Hand tool and then drag to bring the artwork back
is active and the cursor into the center of your view. Release the spacebar.

is in text. To access the

Hand tool when the

cursor is in text, press

the Option (macOS) or

Alt (Windows) key. Touch workspace

In Adobe lllustrator CC, the Touch workspace is designed for touch-enabled

devices on Windows 8 or newer. The touch layout has a cleaner interface that allows
you to comfortably use a stylus or your fingertip to access the tools and controls of
the Touch workspace.

At any time (on a supported device), you can immediately switch between the
Touch and traditional workspaces to access the full range of lllustrator tools and
controls. For more information on working with touch devices and lllustrator, visit
Help (Help > lllustrator Help).

On a touch device, such as a Direct touch device (a touchscreen device), Indirect
touch device (the trackpad on macOS), a touchpad, or a Wacom Intuos5 (and
later) device, you can also use standard touch gestures (pinch and swipe) to

do the following:

= Pinch in or out, using two fingers (like the thumb and forefinger) to zoom.

* Place two fingers on the touch device, and move the fingers together to pan
within the document.

= Swipe or flick to navigate artboards.

* In Artboard Editing mode, use two fingers to rotate the artboard by 90°.
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Viewing artwork

When you open a file, it is automatically displayed in Preview mode, which shows

how the artwork will print. [llustrator offers other ways of viewing your artwork,
such as outlines and rasterized. Next, you'll take a look at the different methods for
viewing artwork and understand why you might view artwork each of these ways.

1
|

v

6

Choose View > Fit Artboard In Window.

When you're working with large or complex illustrations, you may want to view

only the outlines, or paths, of objects in your artwork so that the screen doesn't
have to redraw the artwork each time you make a change. This is called Outline

mode. Outline mode can also be helpful when selecting objects, as you will see

in Lesson 2, “Techniques for Selecting Artwork.”

Choose View > QOutline.

Only the outlines of objects are displayed.
You can use this view to find and select
objects that might not be visible in
Preview mode.

With Outline mode still active, choose
View > Preview (or GPU Preview) to see
all the attributes of the artwork again.

Choose View > Overprint Preview to view
any lines or shapes that are set
to overprint.

This view is helpful for those in the print
industry who need to see how inks interact
when set to overprint.

Choose 400% from the zoom level
menu in the lower-left corner of the
application window.

Choose View > Pixel Preview.

When you turn on Pixel preview,
Overprint preview is turned off. Pixel
preview can be used to see how the
artwork will look when it is rasterized and
viewed on-screen in a web browser. Note
the “jagged” edge on some of the artwork.
An arrow is pointing to it in the figure.

Tip: You can press
| Command+Y (macO5)
| or Ctrl+Y (Windows)
to toggle between
Preview and

Qutline modes.

Note: When
switching between
viewing modes, visual
changes may not
be readily apparent.
Zooming in and out
(View > Zoom In and
View > Zoom Out)
may help you see the
differences more easily.
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52 LESSON 1

7 Choose View > Pixel Preview to turn off Pixel preview.

8  Choose View > Fit Artboard In Window to make sure that the entire active
artboard is fit in the Document window, and leave the document open.

Zooming and panning with
the Navigator panel

The Navigator panel is another way to navigate a document with a single
artboard or multiple artboards. This is useful when you need to see all artboards in
the document in one window and to edit content in any of those artboards in

a zoomed-in view. You can open the Navigator panel by choosing Window >
Navigator. It is in a free-floating group in the workspace.

The Navigator panel can be used in several ways, including the following:

* The red box in the Navigator panel,
called the proxy view area, indicates MAvmae: - wifu
the area of the document that is
being shown.

*  Typein azoom value or click the
mountain icons to change the
magnification of your artwork.

* Position the pointer inside the proxy view
area of the Navigator panel. When the
pointer becomes a hand (W), drag to pan to different parts of the artwork.
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Navigating artboards

As you may recall, artboards contain printable artwork, similar to pages in Adobe
InDesign. You can use artboards to crop areas for printing or placement purposes.
Multiple artboards are useful for creating a variety of things, such as multi-page
PDFs, printed pages with different sizes or different elements, independent
elements for websites, video storyboards, or individual items for animation in
Adobe” Animate CC or Adobe After Effects” CC. You can easily share content
among designs, create multipage PDFs, and print multiple pages by creating more
than one artboard.

[lustrator allows for up to 1,000 artboards within a single file (depending on their
size). Multiple artboards can be added when you initially create an Illustrator
document, or you can add, remove, and edit artboards after the document is
created. Next, vou will learn how to efficiently navigate a document that contains
multiple artboards.

1 Choose File > Open. In the Open dialog box, navigate to the Lessons > Lesson01

folder, and select the L1_start2.ai file on your hard disk. Click Open to open
the file.

2 Choose View > Fit All In Window to fit all artboards in the Document window.
Notice that there are two artboards in the document that contain the designs
for the front and back of a postcard.

|
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The artboards in a document can be arranged in any order, orientation, or
artboard size—they can even overlap. Suppose that you want to create a
four-page brochure. You can create different artboards for every page of
the brochure, all with the same size and orientation. They can be arranged
horizontally or vertically or in whatever way you like.

3 Select the Selection tool () in the Tools panel, and click to select the “IT’S
THAT TIME OF YEAR AGAIN..” text on the artboard on the right.

Note: Learn how
to work more with
artboards in Lesson 5,
“Transforming Artwork.”
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4 Choose View > Fit Artboard In Window.
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When you select artwork, it makes the
artboard that the artwork is on the active,
or selected, artboard. By choosing the

Fit Artboard In Window command, the
currently active artboard is fit into the
Document window. The active artboard
is identified in the Artboard Navigation menu in the Status bar in lower-left

corner of the Document window. Currently it is artboard 2.
5 Choose Select > Deselect to deselect the text.

6 Choose 1 from the Active Artboard menu in T
the Properties panel.

Notice the arrows to the right of the Active
Artboard menu in the Properties panel. You
can use these to navigate to the previous (El)
and next () artboards. Those arrows plus a

few others also appear in the status bar below
the document.

7 Click the Next navigation button () in the Status bar below the document to
view the next artboard (artboard 2) in the Document window.

o ..

The Artboard Navigation menu and navigation arrows always appear in the

Status bar below the document, but they appear in the Properties panel only
when not in Artboard Editing mode, the Selection tool is selected, and nothing
is selected.
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Using the Artboards panel

Another method for navigating multiple artboards is to use the Artboards panel.
The Artboards panel lists all artboards currently in the document and allows you
to navigate between artboards, rename artboards, add or delete artboards, edit
artboard settings, and more. Next, you'll open the Artboards panel and navigate
the document.

1 Choose Window > Artboards to open the Artboards panel.

2 Double-click the number 1 that appears to the left of the name “Front” in the
Artboards panel. The artboard named Front is now fit in the Document window.

e pl™
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3 Double-click the number 2 to the left of the name “Back” in the Artboards panel
to show the second artboard in the Document window.
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Notice that when you double-click to navigate to an artboard, that artboard is
also fit in the Document window.

4 Click the X at the top of the Artboards panel group to close it.

Note: Double-
clicking the artboard
name in the Artboards
panel allows you to
change the name
of the artboard.
Clicking the artboard
icon (IE or [&) to
the right of the artboard
name in the panel
allows you to edit
artboard options.
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Note: Be careful
to drag directly to
the right. Otherwise,
you could undock the
Document window
and create a new group.
If that happens, choose
Window > Arrange >
Consolidate All
Windows.

Note: On macOS,
the Application frame
needs to be turned on
(Window > Application
Frame) for tiling to work
in this step.

Note: Your
documents may be

tiled in a different order.

That's okay.
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Arranging multiple documents

When you open more than one document in Illustrator, the Document windows
are tabbed. You can arrange the open documents in other ways, such as side by
side, so that you can easily compare or drag items from one document to another.

You can also use the Arrange Documents menu to quickly display your open

documents in a variety of configurations.

You should currently have two Illustrator files open: L1_startl.ai and L1_start2.ai.
Each file has its own tab at the top of the Document window. These documents are

considered a group of Document windows. You can create document groups to

loosely associate files while they are open.

1

Click the L1_startl.ai document tab to show the L1_startl.ai document in the
Document window.

Drag the L1_startl.ai document tab to the right of the L1_start2.ai document
tab. Release the mouse button to see the new tab order.

Dragging the document tabs allows you to change the order of the documents.
This can be useful if you use the document shortcuts to navigate to the next or
previous document.

Tip: You can cycle between open documents by pressing Command-+~ (next document) and

Command-+Shift+~ (previous document) (macOS) or by pressing Ctrl+F6 (next document) and
Ctrl+Shift+F6 (previous document) (Windows).

To see both of the documents at the same time, maybe to drag artwork from
one to the other, you can arrange the Document windows by cascading or tiling
them. Cascading allows you to cascade (stack) different document groups.
Tiling shows multiple Document windows at one time, in various arrangements.
Next, you'll tile the open documents so that you can see both documents at

one time.

Choose Window > Arrange > Tile.

The available space in the Application frame is divided between
the documents.

Click in the Document window on the left to activate the document, and choose
View > Fit Artboard In Window. Do the same for the Document window on
the right.
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Note: In lllustrator,
all the workspace
elements are grouped
in a single, integrated
window that lets you
treat the application
as a single unit. When
you move or resize the

b ;
;}" 2 .:_ * ol o Application frame or

Sa R " any of its elements, all

}:& s ' A the elements within it

& FLOWERS s T respond to each other

so none overlap. If you
are using macOS and
prefer a traditional,
free-form user interface,
you can turn off the
Application frame by
choosing Window >
Application Frame to
toggle it on or off.

With documents tiled, you can drag artwork between documents, which copies
them from one document to another.

To change the arrangement of the tiled windows, it's possible to drag document

tabs to new positions. However, it’s easier to use the Arrange Documents menu

to quickly arrange open documents in a variety of configurations.

Note: On Windows,

menus appear in the
Application bar.

Click the Arrange Documents
button ([EEH) in the Application bar
to display the Arrange Documents
menu. Click the Consolidate All

Tip: You can also
button ([Z]) to bring the documents

choose Window >

back together. Arrange > Consolidate
All Windows to return

Click the Arrange Documents button ([ZH8) in the Application bar to display the two documents to

the Arrange Documents menu again. Click the 2-Up vertical button ([IJ) in the tabs in the same group.

Arrange Documents menu.

Click to select the L1_startl.ai tab, if it is not already selected. Then, click the
Close button (X) on the L1_startl.ai document tab to close the document. If a
dialog box appears asking you to save the document, click Don’t Save (macOS)
or No (Windows).
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Review questions

1 Describe two ways to change the view of a document.

2 How do you select a tool in [llustrator?

3 How do you save panel locations and visibility preferences?

4 Describe a few ways to navigate among artboards in Illustrator.

5 Describe how arranging Document windows can be helpful.



